Mikrotik mehrere VirtualAccessPoints mit gleicher SSID

Hallo zusammen, dank aqui habe ich mir 2 Mikrotiksen gekauft und erlerne die Teile gerade, (meistens auch mit aquis Hilfe, Ein Dank an dieser Stelle)
Klasse Geräte mit coolen Möglichkeiten, wenn mans denn kann...

Ich habe mir erfolgreich das Wifi eingerichtet und wollte nun zum Testen einen VAP für Gäste (evtl. später einmal) einrichten.

Das klappt auch soweit, auf einem läuft ja mein DHCP, da bekomme ich auch problemlos mit AP oder vAP die Adressen aus dem Pool, welchen ich möchte.

Nur wie realisiere ich das auf dem anderen, da läuft kein DHCP (der macht nur AP ohne irgendetwas anderes) und er gibt immer die DHCP Anfrage an AP1, bekommt dann auch eine IP aus Pool 1. -> Hoffe ihr versteht mich, versteh mich fast selbst nicht...

Pool 2 soll aber doch für den vAP sein! Wie sag ich der Kiste, auf der nicht der DHCP läuft, nimm eine IP aus Pool 2.

Danke.

Content-Key: 233966

Url: https://administrator.de/contentid/233966

Ausgedruckt am: 18.01.2022 um 17:01 Uhr

Mitglied: MrNetman
MrNetman 29.03.2014, aktualisiert am 30.03.2014 um 22:01:09 Uhr
Goto Top
Mehrere SSIDs erfordern immer mehrere VLANs. Du musst also dein Netzwerk um VLANS ergänzen. Dann wird ein Schuh daraus.
DIe VLANS transportieren die unterschiedlichen Netze der unterschiedlichen SSIDs und auch der DHCP kann dann darin sinnvoll und korrekt arbeiten.

Gruß
Netman
Mitglied: aqui
aqui 29.03.2014, aktualisiert am 30.03.2014 um 15:02:09 Uhr
Goto Top
Du musst die beiden virtuellen APs / SSIDs natürlich splitten auf unterschiedliche Netze sprich VLANs wie Kollege Netman das oben schon richtig bemerkt hat !
Damit trennst du dann diesen Traffic und kannst die IPs separat über unterschiedliche DHCP Server bzw. Pools im MT verwalten.
Dieses Tutorial hat die Grundlagen dazu (Praxisbeispiel).
https://www.administrator.de/wissen/vlan-installation-und-routing-mit-m0 ...

Beim Mikrotik RB 751U sind das die folgenden ToDos hier als Beispiel 2 WLANs "Privat" und "Gaeste" die in den VLANs 10 und 20 arbeiten und der Tagged Port mit beiden VLANs Ethernet 4 ist.
Die Ports 2 und 3 sind hier testweise als Accessports auch in den Vlans 10 und 20 also Port 2 in Vlan 10 und Port 3 in VLAN 20:
  • Beim Mikrotik die Default Konfig löschen System -> Reset Configuration, Haken bei "No Default Config" und Rebooten
  • Unter Interfaces und + 2 VLANs hinzufügen vlan-10 und vlan-20 und die vlan ID dort entsprechend auf 10 und 20 passend setzen.
  • Für den Tagged Uplink Port hier "ether 4" setzen und "Service Tag" anhaken.
  • Unter Interfaces den Port "wlan1" doppelklicken und unter Wireless Mode auf "ap bridge" setzen, SSID auf "Privat" setzen. Ggf. Kanal anpassen. (inSSIDer)
  • Unter Interfaces + klicken und Virtual AP hinzufügen und unter Wireless SSID auf "Gaeste" setzen.
Nun müssen alle diese Interfaces pro VLAN in eine Bridge zusammengefügt werden.
  • Auf "Bridge" klicken und mit + Bridge hinzufügen z.B. Name "br-vlan10" und das gleiche wiederholen für "br-vlan20"
  • Nun müssen die einzelnen Ports diesen Bridges zugeordnet werden:
  • Unter Bridges auf "Ports" klicken und + und dann die Ports zuordnen. Für die Bridge br-vlan10 sind das die Ports ether-2, vlan-10, wlan1 Für die Bridge br-vlan20 dann analog die Ports ether-3, vlan-20, wlan2
  • Das Interface wlan1 nun noch aktivieren und fertig ist der mSSID Accesspoint.

Im WLAN sieht man jetzt 2 WLANs "Privat" und "Gaeste". Privat hängt am MT auch an ether-2 und analog "Gaeste" and ether-3, das erleichtert den Test mit einem kabelgebundenen Laptop z.B. ob der tagged Uplink beider VLANs auf ether-4 funktioniert.
Wer es nicht braucht kann diese beiden Interfaces natürlich auch weglassen.
An ether-4 kann man dann entsprechend eine pfSense mit Hotspot und Captive Portal hängen oder einen VLAN Router der dann beide VLANs routet bzw. den Zugang kontrolliert.
Will man das nicht kann das lokal natürlich auch der Mikrotik machen !
Dafür gibt man unter "IP" im Menü den VLAN Interfaces vlan-10 und vlan-20 einfach eine entsprechende IP und schon routet der Mikrotik.
Analog geht das mit DHCP. Die kann entweder ein an Port ether-4 angeschlossener Router / Firewall vergeben oder der MT selber.

In der o.a. Beschreibung ist noch keine Verschlüsselung aktiviert für das "Privat" WLAN, was man natürlich nachholen sollte. WPA 2 mit Preshared keys und AES CCMP und TKIP nicht aktivieren.

Hier die einzelnenn Screenshots zum o.a. Setup (Winbox bzw. WebGUI:
Interfaces
0e7bedc29eb6d223e18d8f2f2e7d191f

Bridges
9ab66ec306c2a825fc6e8ca38b3868c1

Portzuweisung auf den Bridges
22a8cccabfa5eb0f060910a26496ee70
( Port ether-4 hier "disabled" weil hier im Testsetup physisch kein tagged Uplink angeschlossen !)
Heiß diskutierte Beiträge
question
Windows Exchange-Server benötige ich eine Domain?Bella21Vor 1 TagFrageWindows Server21 Kommentare

Hallo alle zusammen, ich bin neu auf dem Gebiet. Ich habe Exchange Server auf einen Windows Server 2012 installiert. Nach der Installation fertig war, ist ...

question
WEBSEITE zerschossen. Brauche dringend hilfe! :) gelöst wieoderwasVor 1 TagFrageWebentwicklung5 Kommentare

Hallo zusammen, ich wollte eben auf der Typo3 Seite von unseren Unternehmen die Erweiterung der IT Kanzlei installieren. Nun erhalte ich beim Webseiten aufruf folgenden ...

question
Scanner Log4JjoergVor 1 TagFrageSicherheits-Tools15 Kommentare

Hallo zusammen, Log4J ist ja mittlerweile schon ein paar Tage her aber immer noch aktuell. Ich bin aktuell auf der Suche nach einem Scanner der ...

question
Welcher Switch Hersteller kann trotz Silikonknappheit ordentlich liefern?NordicMikeVor 1 TagFrageSwitche und Hubs7 Kommentare

Moin zusammen, dieses Ubiquiti Zeug muss weg, das kann ja nicht einmal QoS, auch, wenn der Unifi Controller mit seiner zentralen Verwaltung gut zu bedienen ...

question
DNS neu einrichtensmschmidtVor 1 TagFrageDNS14 Kommentare

Hallo zusammen, hab wieder ein Problem: Hab einen neuen Windows Server 2022 (Server3) in unsere Domain aufgenommen, zum DC gemacht und DHCP und DNS installiert. ...

question
Telefonie noch im alten Standort erneuern?GrinskeksVor 1 TagFrageTK-Netze & Geräte7 Kommentare

Hallo zusammen, bei meinem neuen Arbeitgeber steht der Umzug in ein neues Firmengebäude und eine Aktualisierung der Telekommunikation an. Wir hatten einen Support zur betagten ...

question
Eigene Hardware + VLAN an Vodafone Kabel gelöst darkness08Vor 1 TagFrageInternet12 Kommentare

Guten Morgen Zusammen, ich möchte gerne an einen Vodafone Kabelanschluss eigene Hardware betreiben. Da es sich hierbei nicht um meinen eigenen Anschluss handelt fehlt mir ...

question
Windows DNS Server liefert veraltete Records aus gelöst BorantoVor 1 TagFrageDNS6 Kommentare

Hallo zusammen, ich wende mich heute mit einem Problem an euch, welches mir bereits seit längerem Kopfschmerzen bereitet. Eigentlich ist meine ganzes Netzwerk eine Baustelle ...