spirit-of-eli
Goto Top

Mikrotik WifiWave2 - best practice?

Moin zusammen,

hat sich schon jemand dem wifiwave2 package angenommen und es vernünftig ans laufen gebracht?
Ist ja alles schön und einfach zu konfigurieren. Auch das es derzeit noch keine CapsMan Funktionalität gibt, ist derzeit nicht so tragisch. Aber die reale Bandbreite der Clients schwankt doch sehr sehr stark. Nach dem einwählen scheint alles gut zu sein, kurze Zeit später kann der Client jedoch nur noch einen Bruchteil der Bandbreite nutzen.

Das wireless ohnehin anfällig für solche Themen ist, brauchen wir nicht zu diskutieren. Fakt ist, vorher mit dem alten Package war die gesamte Anbindung der Clients solider.
Auch soll der Stand der Entwicklung dieses Packages jetzt nicht unbedingt Thema werden.

Solltet Ihr Erfahrungen gemacht haben die wir hier sammeln können, lasst die Infos gerne hier.
Vielleicht lässt sich daraus später ein Guide bauen. Sollte mir etwas neues auffallen, werde ich die Infos ebenfalls hier posten.

Viele Grüße und euch ein paar erholsame Feiertage!

Spirit

Content-Key: 1655148207

Url: https://administrator.de/contentid/1655148207

Printed on: February 25, 2024 at 11:02 o'clock

Member: Visucius
Visucius Dec 24, 2021 at 11:06:42 (UTC)
Goto Top
Auf was hast Du es denn laufen? MW. sind die HW-Anforderungen ja nicht ohne …
Member: Spirit-of-Eli
Spirit-of-Eli Dec 24, 2021 at 11:12:50 (UTC)
Goto Top
Ich habe hier einen Audience. Auf anderer Hardware als der angegebenen lässt sich das Packages nicht installieren.
Mittlerweile habe ich die Channel Konfig wieder komplett entfernt und auf default gestellt. Jetzt sieht es erstmal wieder gut aus.

Die Ressourcen Auslastung ist nach wie vor human. Es sind auch noch 143MiB RAM frei und die CPU langweilt sich trotz VLan Konfig.
Member: Visucius
Visucius Dec 24, 2021 at 11:16:35 (UTC)
Goto Top
Auf anderer Hardware als der angegebenen lässt sich das Packages nicht installieren.

Schade, dachte schon, die Anforderungen hätten sich nach unten geschraubt. Aber so kann ich (wieder mal) nicht mitreden face-wink

Drücke die Daumen! Und noch frohe Weihnachtsfeiertage!
Member: Spirit-of-Eli
Spirit-of-Eli Dec 24, 2021 at 11:22:29 (UTC)
Goto Top
Das ist leider wirklich schade. Hier kurz die derzeit unterstützten Geräte:
  • hAP ac³ (non-LTE)
  • Audience*
  • Audience LTE6 kit*
  • RB4011iGS+5HacQ2HnD**

Die einzige Doku, welche ich als Anhaltspunkt finden konnte, ist folgende:
https://help.mikrotik.com/docs/display/ROS/WifiWave2

Danke schön! Wünsche ich dir dir auch ;)
Member: Spirit-of-Eli
Spirit-of-Eli Dec 24, 2021 at 14:31:33 (UTC)
Goto Top
Mir ist gerade aufgefallen, dass bei einigen Geräten nach dem Upgrade auf die 7er Version eine OSPF Konfig vorhanden war. Diese habe ich jetzt erstmal entfernt.
Scheint tatsächlich durch das Update gekommen zu sein.
Member: Spirit-of-Eli
Spirit-of-Eli Dec 24, 2021 at 16:52:45 (UTC)
Goto Top
Ich teste nun wie es sich auswirkt, wenn protected management frame auf allowed anstatt required steht.
Member: Spirit-of-Eli
Spirit-of-Eli Dec 28, 2021 at 16:51:13 (UTC)
Goto Top
Okay, das einzige was komischer weise geholfen hat, war den CPU Takt des Audience von dem Standard auf max zu stellen. Die Ressourcen Anzeige zeigt nach wie vor keine große Auslastung an. Scheint ein Software Fehler zu sein.
Jetzt können alle Clients die maximal verfügbare Bandbreite wie mit dem alten Packages nutzen.