Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Monitor bleibt schwarz (Standby Modus)

Mitglied: n4426

n4426 (Level 2) - Jetzt verbinden

25.01.2005, aktualisiert 29.01.2006, 36901 Aufrufe, 34 Kommentare

Hallo,

auf einem Rechner hat sich der Monitor wärend der Arbeit plötzlich in den Standby modus geschaltet. Seitdem bleibt der Monitor immer im Standby modus wenn ich den Rechner hochfahren will. Die Grafikkarte und Monitor funktionieren (habs an einem anderen Rechner ausprobiert).

Hat von euch einer eine Idee, woran das liegen kann?

mfg

n4426
34 Antworten
Mitglied: fritzo
25.01.2005 um 22:49 Uhr
Hi,

das könnte evtl. auch eine zu hohe Auflösung / Frequenz sein. Setz sie mal auf die niedrigsten Werte (zB 640 x 480 256 Farben und 60Hz) und schließ den Moni dann an.

Grüße,
fritzo
Bitte warten ..
Mitglied: n4426
25.01.2005 um 23:31 Uhr
Hallo,

danke für die Antwort, aber der Monitor ist bereits ca. 1 Jahr an dem Rechner einwandfrei gelaufen.
Bitte warten ..
Mitglied: Karinska
26.01.2005 um 08:45 Uhr
Guten Morgen,

Hast Du bereits versucht den Treiber für den Monitor bzw. Grafikkarte neu zu installieren/aktualisieren?

Da ja der Monitor funktioniert, ist vielleicht der Treiber auf Deinem Rechner für den Monitor und/oder Grafikkarte beschädigt worden.

Karinska
Bitte warten ..
Mitglied: n4426
26.01.2005 um 15:46 Uhr
Hallo Karinska,

wie kann ich den Treiber für den Monitor oder Grafikkarte neu Installieren, wenn der Monitor vom einschalten des Rechnes an schwarz Bleibt?

mfg

n4426
Bitte warten ..
Mitglied: Karinska
26.01.2005 um 15:50 Uhr
Hi,

Abgesicherter Modus mit VGA-Auflösung

KArinska
Bitte warten ..
Mitglied: n4426
26.01.2005 um 16:34 Uhr
Hi,

wie soll ich den Abgesicherten Modus starten, wenn ich am Monitor nichts sehe, weil er einfach im Standby bodus bleibt?

mfg

n4426
Bitte warten ..
Mitglied: ittower
26.01.2005 um 19:44 Uhr
versuche mal den speicher zu wechsel
kann sein das dein speicher durchgeknallt ist !!
Bitte warten ..
Mitglied: n4426
26.01.2005 um 20:07 Uhr
habs gerade probiert und den Arbeitsspeicher getrauscht. Hat auch nicht funktioniert.

Hat von euch noch jemand eine Idee???

mfg

n4426
Bitte warten ..
Mitglied: fritzo
26.01.2005 um 21:31 Uhr
Hi,

wie soll ich den Abgesicherten Modus
starten, wenn ich am Monitor nichts sehe,
weil er einfach im Standby bodus bleibt?

Funktionierenden Moni dranhängen, im Safemode booten, dann umstöpseln auf den anderen.

Was Du dann auch versuchen kannst - stell in den Anzeigeeigenschaften mal Standard-VGA ein. Evtl. ist hier PnP eingestellt und der Moni wird wegen fehlerhaften Treibern / Konflikten etc. falsch erkannt.

Grüße,
fritzo
Bitte warten ..
Mitglied: n4426
26.01.2005 um 21:46 Uhr
Hallo Fritzo,

ich hab den Rechner an vier verschiedenen Monitoren angeschlossen gehabt. Bei keinem Funktionierts (Monitore funktionieren alle einwandfrei).

mfg

n4426

PS: Ich kom auch nicht über Remote Controll auf den Rechner.
Bitte warten ..
Mitglied: fritzo
26.01.2005 um 22:25 Uhr
ich hab den Rechner an vier verschiedenen
Monitoren angeschlossen gehabt. Bei keinem
Funktionierts (Monitore funktionieren alle
einwandfrei).

Hm, das "Die Grafikkarte und Monitor funktionieren" war evtl. ein bißchen mißverständlich.

PS: Ich kom auch nicht über Remote Controll auf den Rechner.

Warte mal...... bist Du Dir eigentlich sicher, daß es der Monitor ist? Oder kann es nicht vielmehr sein, daß Dein Rechner eine Macke hat? Das scheint mir mittlerweile viel wahrscheinlicher.

Grüße,
fritzo
Bitte warten ..
Mitglied: n4426
27.01.2005 um 05:49 Uhr
Hi Fritzo,

ich nehme mittlerweile auch an, das mein Rechner eine Macke hat. Aber welche?

mfg

n4426
Bitte warten ..
Mitglied: 6391
27.01.2005 um 08:24 Uhr
Naja wie siehts aus mit dem Steckplatz aufn Mainboard von der Grafik Karte?? Vielleicht aml nen anderen Steckplatz nehmen und ne andere grafik karte. ansonsten hätte ich gesagt es ist die herz zahl hatte das gestern auch. kurz die herz zahl umgestellt und das wars
Bitte warten ..
Mitglied: n4426
27.01.2005 um 15:48 Uhr
Hallo Marius,

ich kann die Grafikkarte an keinem anderen Steckplatz stecken, weil der Rechner nur 1 Steckplat dieser art hat. Ich hab eine andere Grafikkarte am gleichen Steckplatz ausprobiert, hat nicht funktioniert. Aber in einem anderen Rechner funktionieren beide Grafikkarten einwandfrei.

mfg

n4426
Bitte warten ..
Mitglied: 8644
27.01.2005 um 15:52 Uhr
Hi,

dann kann es sich doch nur um eine andere Hardwarekomponente halten, die
dir abgeraucht ist (Board oder Speicher)

Psycho
Bitte warten ..
Mitglied: n4426
27.01.2005 um 16:11 Uhr
Den Arbeitsspeicher habe ich auch schon getauscht. Hat auch nichts gebraucht

mfg

n4426
Bitte warten ..
Mitglied: 8644
27.01.2005 um 19:32 Uhr
...dann bleibt ja nur noch dein Board.

Was macht denn der Rechner für Töne, wenn du ihn einschaltest?

Psycho
Bitte warten ..
Mitglied: ittower
27.01.2005 um 19:36 Uhr
hast du mal über prüft ob die jumper alle noch richtig draufgesteckt sind
oder die batterie mal tauschen ansonsten ist wohl dein board defekt
Bitte warten ..
Mitglied: n4426
27.01.2005 um 20:08 Uhr
Hallo Psycho,

für mich macht er ganz normale Töne (Lüftergeräusche).

mfg

n4426
Bitte warten ..
Mitglied: n4426
27.01.2005 um 20:10 Uhr
Hallo ittower,

du meinst die Jumper von der Festplatte und CD-ROM Laufwerk oder?

mfg

n4426
Bitte warten ..
Mitglied: 8644
27.01.2005 um 20:10 Uhr
Hi,

hörst du die Festplatte(n) anlaufen und den einen Piepton beim Booten?

Psycho
Bitte warten ..
Mitglied: n4426
27.01.2005 um 20:19 Uhr
Hi,

die Festplatte höre ich anlaufen.

Aber einen Piepton beim Booten habe ich bei diesem Rechner noch nie gehört.

mfg

n4426
Bitte warten ..
Mitglied: fritzo
27.01.2005 um 20:25 Uhr
Hi,

nein, er meint Jumper auf dem Board. zB kann man bei vielen Boards die Geschwindkeit der CPU auf dem Board mittels Jumper einstellen.

Also, der Fehler ist zu 95% auf dem Board zu suchen und könnte verursacht werden
-durch eine falsche Einstellung im BIOS (normalerweise piept er aber dann und springt ins BIOS)
-durch einen defekten AGP-Slot
-defekte CPU
-Haarriß im Board
-inkorrekte Stromzufuhr (hier piept er aber normal auch)
-defektes RAM wahrscheinlich nicht, dann sollte trotzdem eine Anzeige erscheinen
-Lüfter laufen, also wahrscheinlich nicht das Netzteil

1) Nimm mal die Board-Manuals und such nach Beschreibungen, wie man das Board mittels Jumper auf die Defaulteinstellungen zurücksetzen kann. Mach das und checke, ob der Rechner jetzt mehr von sich gibt
2) Nimm eine PCI-Grafikkarte und versuche, das System damit ans Rennen zu bringen
3) CPU evtl. testweise tauschen - Vorsicht mit der Stromzufuhr, sonst ist die andere CPU evtl. auch fritte. Vielleicht lässt Du es besser.
4) wenn nix geht, laß das Board reparieren oder kauf ein anderes

Grüße,
fritzo
Bitte warten ..
Mitglied: n4426
27.01.2005 um 20:52 Uhr
Hallo Fritzo,

erstmal danke für deine Antwort.

1) steth auf dem Board irgendwo der Hersteller und der Typ? (Es müsste ja möglich sein mit Hersteller und Typ die Board-Manuals aus dem Internet runterladen können, oder?) Ich hab im "Benutzerhandbuch" des PCs nichts passendes Gefunden.

2) Ich habe keine PCI-Grafikkarte (nur welche mit dem gleichen Slot wie die im Rechner drin ist.

3) Da lass ich auch lieber die Finger weck.
Bitte warten ..
Mitglied: fritzo
27.01.2005 um 21:09 Uhr
Hi,

wo und wann hast Du den Rechner denn gekauft? Und hat er eine Modellbezeichnung oder ähnliches? Auf den Boards steht meist die Typennummer oder sowas drauf, manchmal etwas versteckt. Manchmal fehlt sie leider gänzlich. Such mal nach irgendeinem Schriftzug und poste was Du findest.

Grüße,
fritzo
Bitte warten ..
Mitglied: n4426
27.01.2005 um 21:14 Uhr
Hi,

habe den Rechner am 03.03.2001 beim Expert gekauft.

Es handelt sich um einen Packard Bell Rechner mit AMD Duron 800 Mhz Prozesor und 128 MB RAM, 40 GB Festplatte und CD-RW 8x8x32 Laufwerk.

Auf einem Aufkleber auf dem Board ist ein Barcood und drunter die Kombination 0B0077378.

Kannst Du damit was anfangen?

mfg

n4426
Bitte warten ..
Mitglied: n4426
27.01.2005 um 21:18 Uhr
Hier noch ein Foto vom Rechner (ist zwar nicht das beste, aber ich glaub man kann darauf erkennen, wie er aussieht.

<img src='/images/articles/bb054238ca85fdc657bda64af355054e-rechner.jpg' align='default' hspace='0' vspace='0' border='0'>
Bitte warten ..
Mitglied: fritzo
27.01.2005 um 22:20 Uhr
Hi,

so aus der Hüfte nicht, kenn mich mit PB nicht aus.

Links:

Hauptseite: http://www.packardbell.de/
Support: http://support.packardbell.com/de/

So, das wäre ne Möglichkeit: such mal auf dem Gehäuse oder im Manual nach der Seriennummer und gib sie auf der Supportseite ein, da solltest Du fündig werden. Mit der Boardnummer hab ichs schon versucht, gibt natürlich keinen. Vergleiche zwischen Dem Bild von Dir und diversen Modellen brachten auch kein Ergebnis, such also mal selbst oder pinn die S/N ab und gib sie dort ein.

Ansonsten gibts hier noch das Anwenderforum: http://forum.packardbell.com/en/

Grüße,
fritzo
Bitte warten ..
Mitglied: n4426
28.01.2005 um 16:27 Uhr
Hallo,

Der Rechner ist ein Packard Bell LEGEND D 808 GO. Auf der Packard Bell Hompage kann ich aber diesen Typ nicht finden. Weiß jemand von euch, welches Board da drin ist?

mfg

n4426
Bitte warten ..
Mitglied: fritzo
28.01.2005 um 20:30 Uhr
Hi,

ich hab auch noch nichts handfestes gefunden (auch mit Google nicht), nur einen kleinen Hinweis darauf, daß PB in der Legend-Serie oft Boards von MSI verwendet hat. Hier ist noch ein recht ergiebiger Link:

http://www.geocities.com/SiliconValley/Lakes/8774/

Ansonsten kannst Du ja einfach mal den Support anmailen oder in einem der User-Foren (Web oder Usenet) posten - wahrscheinlich wird Dir da recht schnell geholfen.

Grüße,
fritzo
Bitte warten ..
Mitglied: n4426
28.01.2005 um 22:33 Uhr
Hi,

hast du da eine mail-Adresse von PB oder einen Adresse der Foren?

mfg

n4426
Bitte warten ..
Mitglied: fritzo
29.01.2005 um 00:38 Uhr
Hi,

Du findest massig Links auf den Seiten, die ich genannt habe; auch auf www-Foren.
Usenet - muß ich mal schauen *kram* .... so, hier:

nntp://alt.sys.pc-clone.packardbell

grüße,
fritzo
Bitte warten ..
Mitglied: fritzo
29.01.2005 um 00:42 Uhr
...und hier findest Du Mailadressen zur deutschem Dependance von PB: http://support.packardbell.com/de/contactus/

So, das sollte aber erst mal genug Info sein ;o)=

Grüße,
fritzo
Bitte warten ..
Mitglied: zockel
29.01.2006 um 20:59 Uhr
hallo,
habe auch gerade das problem.
nimm die batterie mal raus, stromzufuhr unterbrechen und etwas warten.
dann kommst du ins bios und kannst wieder starten.
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör
Notebook Monitor bleibt schwarz
gelöst Frage von simonfcz1996Notebook & Zubehör10 Kommentare

Hallo zusammen, Ich habe mein Notebook (HP Zbook) auf einer Dockingstation angeschlossen und an der Dockingstation 2 externe Monitore. ...

Grafikkarten & Monitore

Monitor wird nachträglich nicht erkannt, Bildschirm bleibt schwarz

Frage von trallerGrafikkarten & Monitore1 Kommentar

Hallo, ich habe einen Computer mit einem Gigabyte F2A88XM-D3H mit Windows 7. Es ist häufig so, dass ich den ...

CPU, RAM, Mainboards

Monitor bleibt schwarz bei altem Aldi PC, Mainboard oder CPU defekt?

gelöst Frage von Sonny86CPU, RAM, Mainboards16 Kommentare

Hallo, ich habe im Keller noch einen alten Medion PC vom Aldi von 2003, einen Medion MD 8080XL. Seit ...

Grafikkarten & Monitore

Monitor mit dem dunkelsten schwarz

Frage von GarrarufaGrafikkarten & Monitore6 Kommentare

Hallo, ich werde in google nicht schlau. Und zwar suche ich nach einem neuen Bildschirm, mindestens 27", aber nicht ...

Neue Wissensbeiträge
Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 2 StundenInternet1 Kommentar

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 6 StundenWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 1 TagWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Sicherheit

Heise Beitrag Passwort-Sammlung mit 773 Millionen Online-Konten im Netz aufgetaucht

Information von Penny.Cilin vor 1 TagSicherheit6 Kommentare

Auf Heise Online ist folgender Beitrag veröffentlicht worden: Heise Beitrag passwörter geleakt Ich bin mir jetzt nicht ganz sicher, ...

Heiß diskutierte Inhalte
Windows Server
Uhren gehen immer wieder falsch
Frage von killtecWindows Server23 Kommentare

Hallo, ich habe folgende Konstellation: 1. Physischer DC Div. Virtuelle DC's auf Hyper-V Servern Die Hyper-V-Server, der Physische DC ...

Switche und Hubs
Medienkonverter mit 12 oder 24 Ports gesucht
Frage von wmuellerSwitche und Hubs23 Kommentare

Guten Morgen, ich bin auf der Suche nach einem größeren Medienkonverter, der "stumpf" 1:1 die Ports auf über ein ...

Batch & Shell
Mit findstr batch doppelte zeilen einer txt löschen
Frage von Burningx2Batch & Shell21 Kommentare

Hi Vor einer weile habe ich im netzt einen windows shell befehl gefunden mit welchem man über die konsole ...

Windows Server
Client in die Domäne einbinden - Allgemeine Frage dazu
gelöst Frage von RalphTWindows Server19 Kommentare

Moin, ich habe 2 DCs in einer Hauptstelle und 2 DCs in einer Nebenstelle. Ich bringe in der Hauptstelle ...