Nach MS Update vom 14.12. tun es heute 4 XP-Rechner in unserem Netzwerk nicht mehr. Hat noch jemand das Problem?

Normale XP-Clients, aktuelle SPs und MS-Updates.

Über unseren WSUS wurde gestern (14.12.) ein aktuelles MS-Update eingespielt. 4 unserer 40 XP-Rechner wollen heute nicht mehr, nicht mal der abgesicherte Modus funktioniert, es geht einfach wirklich nichts mehr. Beim allerersten Zugriff auf Windows bootet der PC schon neu. Ich versuche gerade eine Reparaturinstallation, aber dennoch die Frage: Hatte gestern/heute noch jemand das Problem? Kann ja nicht nur bei uns aufgetreten sein ...

Content-Key: 131704

Url: https://administrator.de/contentid/131704

Ausgedruckt am: 08.12.2021 um 04:12 Uhr

Mitglied: oweigel
oweigel 15.12.2009 um 13:21:14 Uhr
Goto Top
Reparaturinstallation funktioniert zwar, aber danach verlangt das System eine neue Produktaktivierung, startet aber den Dialog nicht ... Der Desktop ist also gesperrt! Natürlich sind das alles legal erworbene XPs, hilft mir aber momentan gar nicht ... Hat jemand eine Idee, wie das zu beheben ist, ohne alles komplett neu zu installieren?
Mitglied: Yogiwan
Yogiwan 15.12.2009 um 17:32:01 Uhr
Goto Top
Hi,

kann es sein, dass Du mit einer "Tuningsoftware" oder nach einer der überall zu findenden Anleitungen eine Systemkomponente geändert hast, die M$ lieber selbst unter Kontrolle haben möchte? Beispiel: Wer das Bootlogo geändert hat, installiert kein XP-SP3 mehr. Sowas in der Richtung vielleicht?
In solchen Fällen schau Dir die boot.ini an, ob Du einen auskommentierten oder geänderten Eintrag da drin hast. Ändere den auf Standard uns starte neu. An die boot.ini musst Du wohl mit einer Knoppix-CD oder auch (etwas aufwändiger) mit der Windows-CD, weil Windows ja nicht mehr iwll.
Mitglied: oweigel
oweigel 18.12.2009 um 14:38:41 Uhr
Goto Top
Danke für den Tipp, sind aber alle Standard-XP-Rechner, komplett sauber mit eigener Lizenz installiert von den Original-CDs (also keine Images) und regelmäßigen MS-Updates. Sonst nichts außer Bürosoftware!

6 Rechner waren es nun insgesamt, einer hat es sogar heute ein zweites Mal gemacht und wird gerade erneut reparaturinstalliert. Dort waren aber die AutoUpdates noch nicht ausgeschaltet, so dass er erneut gepatcht hat. Virenscanner läuft natürlich auch, speziell die betroffenen Rechner habe ich mit einem 2. Scanner nochmal getestet, alles sauber. Nur gestern eben leider wieder die neuesten Updates ...

Es kann ja nicht sein, dass das nur in unserem Hause auftritt ... sehr merkwürdig, das Ganze ...

Vor 3 Wochen hatte ich den Ausfall aller unserer HP 1020-Laserdrucker zu beklagen, auch durch ein MS-Update ausgelöst, und 2 Tage später hat HP einen neuen Treiber geliefert ... So einen Sch... hatte ich in 20 Jahren IT noch nicht.
Mitglied: Yogiwan
Yogiwan 22.12.2009 um 08:53:04 Uhr
Goto Top
Tage später... bin wieder da :-) face-smile

Ok, ich habe inzwischen aus dem privaten Bekanntenkreis auch von zwei solcher Fälle in den letzten Tagen gehört, bei uns im Netzwerk (ca. 200 Clients) haben wir das bisher nicht gehabt, allerdings gebe ich die Updates per WSUS nicht ganz regelmäßig frei. Jetzt zum Beispiel gebe ich nichts frei, bis ich weiß, was das ist :-D face-big-smile

Beim Systemstart werden ja immer schön die Treiber geladen, wenn allerdings nicht mal der abgesicherte Modus funktioniert, ist das blöd. Bist Du da schon weiter gekommen? Neue Erkenntnisse?
Heiß diskutierte Beiträge
question
WSUSContent wird riesig gelöst DoskiasVor 1 TagFrageWindows Update14 Kommentare

Hallo Mit-Admins, vielleicht bin ich grade nur zu Faul em-pie direkt anzuschreiben, aber vielleicht schreib ich auch hier, weil ich mir gut vorstellen kann, dass ...

tutorial
Link Aggregation (LAG) im NetzwerkaquiVor 1 TagAnleitungLAN, WAN, Wireless8 Kommentare

Einleitung Das Bündeln mehrerer, paralleler Links zu einem virtuellen Link mit Link Aggregation nach IEEE Standard IEEE 802.3ad (seit dem Jahr 2008 IEEE 802.1ax) bietet ...

question
Telekom Glasfaser mit Mikrotik RB4011iGS-RM Lan ohne Internet gelöst schmidtz78Vor 17 StundenFrageLAN, WAN, Wireless23 Kommentare

Hallo und viele Grüße an alle, ich möchte gerne von meinem OPNsense Router auf Mikrotik umsteigen und bekomme es leider nicht hin das ich mit ...

question
Software für Echtzeit-BenachrichtigungGregor81Vor 19 StundenFrageMicrosoft13 Kommentare

Hallo zusammen, bin auf der Suche nach einer Software wo man auf die Client`s Benachrichtigungen verschicken kann, z.b. wenn der Exchange nicht geht oder wenn ...

question
VmWare VSphere 7 Essentials gelöst Ueba3baVor 18 StundenFrageSonstige Systeme13 Kommentare

Hallo, ich bin auf dieses Angebot gestoßen: Hat jemand damit schon Erfahrung? Ich finde dieses Angebot sehr günstig und ziehe es in Erwägung, es zu ...

general
Chatbox in dem ForumITghostVor 14 StundenAllgemeinWünsch Dir was19 Kommentare

Hey Liebe Administratoren von Administrator.de :) ! Wie wäre es mit einer Chatbox hier im Forum? Falls man mal schnell was ansprechen möchte, dass keinen ...

question
Backupkontrollkonzept überarbeiten( von Papier auf digital ) gelöst truustyyVor 15 StundenFrageBackup12 Kommentare

Hey Leute, ich bräuchte mal eure Hilfe. Und zwar kontrolliere Ich täglich Backups von mehreren Kunden von uns. Ich kriege täglich Mails von verschiedenen Backupsoftwares ...

question
Raid und Defekte HDD gelöst themuckVor 1 TagFrageFestplatten, SSD, Raid6 Kommentare

Servus, ich habe hier einen alten DELL R720, PERC H710. Darin werkeln im RAID6 unteranderem 6x 600GB, 10k Platten. Der besagte Server lief jetzt ~1,5jahre ...