Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Nachinstallation bei Eingang externer E-Mails (Office 2003 u. 2007)

Mitglied: 4mB3r197

Office verlangt Nachinstallation von Komponenten und Systemneustart nach Eingang einzelner externer E-Mails.

Wir setzen noch Office 2000 mit Outlook 2003 ein.
Auf einzelnen Maschinen hingegen wurden zusätzlich Office 2007-
Applikationen installiert, sodass diese Systeme nun wie folgt
aussehen:

- Rechner 1: XP Professional, SP2, Office 2000 SP3, Outlook 2003 Excel 2007 SP1, Access 2007
SP1
- Rechner 2: XP Professional, SP2, Office 2000 SP3, Outlook 2003, Powerpoint 2007 SP1,
Access 2007 SP1
- Die angemeldeten Benutzer sind Standarduser ohne erweiterte oder gar
Adminrechte

Rechner 1 und Rechner 2 stehen dabei exemplarisch für einige weitere
gleich konfigurierte.

Beide Konfigurationen haben im Moment eines gemeinsam: bei Eingang
externer E-Mails (allerdings nicht bei allen) öffnet sich ein
Installationsdialog von Office, das meldet, dass es Komponenten
nachinstallieren muss. Dies passiert auch und Office verlangt einen
Neustart des Systems.
Befolgt man all dies, tritt derselbe Vorgang später erneut auf.

Wo liegt das Problem ? Wir konnten bisher leider nicht festmachen,
wieso das bei externen E-Mails der Fall ist und weshalb nicht bei
allen ? Auch die Nachrichtenformatierung (Nur-Text, Rich-Text, HTML)
scheint dabei nicht ausschlaggebend zu sein.

Wären für 'nen Tip wirklich dankbar.

Viele Grüße !

Content-Key: 101995

Url: https://administrator.de/contentid/101995

Ausgedruckt am: 30.07.2021 um 16:07 Uhr

Mitglied: beckerADMIN
beckerADMIN 18.11.2008 um 07:52:44 Uhr
Goto Top
Hallo,

also ich kenne das aus erfahrung das der Benutzer kurzzeitig Adminrechte braucht um diese Sachen nachzuinstallieren. Anderenfalls wird der das nach einem Neustart immer wieder verwerfen. Versuch das doch einfach mal gib dem User Adminrechte, lass das von Outlook nachinstallieren und entzieh Ihm anschließend diese wieder. Wobei ich mit Rechte die Lokalen Admin rechte meine.

Gruß BeckerADMIN
Mitglied: 4mB3r197
4mB3r197 18.11.2008 um 11:52:57 Uhr
Goto Top
Hi Guido,

das habe gestern als erstes gemacht (lokalen Admin angemeldet) und den Fall danach hier gepostet, damit ich vielleicht schon eine Lösung habe, falls das Problem erneut auftritt.
Bisher habe ich von den Usern erstmal nichts mehr gehört, warte aber nochmal ab.
Taucht die Meldung erneut auf, mache ich sie für die Dauer der Nachinstallation einfach mal kurz zum lokalen Admin.

Danke aber schonmal für die Antwort !

Viele Grüße,

Niclas
Mitglied: NetWolf
NetWolf 23.11.2008 um 21:26:32 Uhr
Goto Top
Hi,

es gibt eine "ungeschriebene" Regel: don't mix Versions!
Gerade bei MS Office gilt diese Regel seit Version 2007 zwingend.

Leider hält sich M$ selbst nicht an eigene Vorgaben, daher kommt es zu den beschriebenen Problemen.

Mein Tipp: Ganz oder gar nicht

Grüße aus Schönberg (Lübeck)
Wolfgang
(Netwolf)
Mitglied: 4mB3r197
4mB3r197 25.11.2008 um 12:45:03 Uhr
Goto Top
Hi Wolfgang,

das denke ich mir auch.
Das Problem trat schon im Zusammenspiel von Office 2000 und Office 2003 auf.
Ich denke ich werde alles deinstallieren und Office 2007 neu installieren.

Vielleicht sind diese Probleme damit dann behoben. :\
Heiß diskutierte Beiträge
general
Telekom hat größere Störung gelöst anteNopeVor 1 TagAllgemeinInformationsdienste30 Kommentare

Moin, es scheint als hätte die Telekom gerade eine größere Störung. Bei vielen Kunden mit Telekom-Internetanschluss funktionieren Office 365 und auch IMAP-Mails nicht. Wartezeit in ...

question
Windows 365SarekHLVor 1 TagFrageWindows 1112 Kommentare

Hallo zusammen, nun ist es also soweit - Microsoft stellt mit "Windows 365" die Weichen in Richtung Windows as a Service: Wenn Microsoft da schreibt ...

question
Massive Probleme mit Windows Suche, Taskbar, Windows Standard Apps auf jedem Windows 10-PC im Firmennetzwerkrznr666Vor 1 TagFrageWindows 1027 Kommentare

Hallo liebe Community, die PCs in unserem Unternehmen weisen folgende Probleme auf. Die Fehler treten nach einiger Zeit auf JEDEM Windows 10-PC auf, der genaue ...

question
Absicherung Exchange ServerLKleemannVor 1 TagFrageExchange Server10 Kommentare

Hallo zusammen, wir sind bei uns in der Firma nun endlich vom Exchange POP3 Connector weggekommen und empfangen nun unsere E-Mail direkt über MX-Einträge. Nun ...

question
Anmeldeprobleme w10 auf server2012fisch56Vor 1 TagFrageWindows Server16 Kommentare

Hallo allerseits, mich bringt es fast um. Server 2012R, 7 Arbeitsstationen, alle haben einen Zugriff auf den Server, dort sind 2 Programme, alles läuft easy. ...

report
Erfahrungsbericht Vodafone - All your Verträge belong to us!anteNopeVor 1 TagErfahrungsberichtFlatrates11 Kommentare

Hallo zusammen, da the-buccaneer so nett gebeten hat, hier eine weitere Erfahrung mit und von Voodoofone. Es begab sich zur Zeit zu Weihnachten vor 3 ...

info
Happy System Administrator Appreciation Day0xFFFFVor 14 StundenInformationHumor (lol)7 Kommentare

Guten Morgen Byteschubser, ihr seid die superhelden der Wirtschaft! _Danke dass es euch (uns #eigenlob) gibt. Mögen Eure Systeme stets Viren- und Hackerfrei bleiben, eure ...

question
Robocopy - FEHLER 0 (0x00000000)emeriksVor 1 TagFrageBatch & Shell10 Kommentare

Hi, habe ich hier einen täglichen Copy Job, wo Robocopy plötzlich "Fehler 0" meldet, dass es erfolgreich sei, aber nichts kopiert. Festplatte des NAS ist ...