47739
Goto Top

Netzwerk Adernbelegung

Hallo,

ich habe ein Cat5 Netzwerkkabel ca. 25 Meter verlegt, bei der späteren Nutzung hat sich heraus gestellt, dass die Datenrate sehr langsam ist und nur nach manueller Einstellung auf "10 Mbit Half Duplex" funktioniert. Hierzu gab es schon einen Beitrag.

Auf der einen Seite wurde eine Cat6 Netzwerkdose von Digitus installiert, auf der anderen ein Cat7 Hirose RJ45 Stecker.

Da ich nun nach längerer Suche den Fehler immer noch nicht gefunden habe und die Netzwerkdose/den Stecker noch einmal komplett neu angeschlossen habe, habe ich mir ein Netzwerk Tester geliehen.

Da ich nun von diesen Dingen überhaupt keine Ahnung habe, hier mal die Ergebnisse:

Wiremap:
1 2 3 4 5 6 7 8 G
1 2 3 8 7 4 5 6 G
Fail

Ok, das sagt, dass irgend etwas nicht richtig verdrahtet ist, 8 7 4 5 6 blinken.

Twisted Mapping:
1 3
2 8

4 6
5 7

Laut Anleitung ist dieses kein richtiges Mapping.

Kurzschlüsse wurden keine festgestellt.

Das Messerät war bei der Messung an der Netzwerkdose angeschlossen, die Remoteeinheit am RJ45 Stecker.

Die Adern habe ich wie folgt angeschlossen:

Bei der Netzwerkdose, nach Beschriftung der Pins, von links:

Pin Farbe
1 Weiß/Orange
2 Orange
3 Weiß/Grün
4 Blau
5 Weiß/Blau
6 Grün
7 Weiß/Braun
8 Braun

Bei dem Stecker, gesehen von vorne auf die Kontakte von links:

Pin Farbe
1 Weiß/Orange
2 Orange
3 Weiß/Grün
4 Blau
5 Weiß/Blau
6 Grün
7 Weiß/Braun
8 Braun

Ich habe jetzt folgende Fragen:

Kann ich anhand der Messwerte davon ausgehen, dass das Verlegekabel an sich keine Fehler bzw. Unterbrechnungen aufweiset und genutzt werden kann?
Wenn es an der Verkabelung liegt, ist der Fehler bei der Netzwerkdose oder beim RJ45 Stecker?

Wenn die Adern wie oben angegeben angeschlossen sind und auch schon einmal alles neu gemacht wurde, wo kann der Fehler bei der Belegung sein?

Vielen Dank für eure Antworten.

Content-Key: 97410

Url: https://administrator.de/contentid/97410

Printed on: April 24, 2024 at 15:04 o'clock

Member: Petrof
Petrof Sep 20, 2008 at 14:57:47 (UTC)
Goto Top
Hallo,

ist auf der Cat6 Dose für die Anschlüsse keine Farbkodierung??

Der Stecker ist nach EIA/TIA B verdrahtet, dies muß auch an der Dose so sein.

Gruß
Peter
Member: Rafiki
Rafiki Sep 20, 2008 at 16:27:54 (UTC)
Goto Top
Ein festverlegtes Netzwerkkabel sollte immer alle 8 Kontake 1:1 verbinden und keine Adern vertauschen. Es ist Aufgabe vom Switch/Hub die Datenleitungen von der logik her zu drehen. Nur wenn zwei Computer direkt verbunden werden, ohne einen Switch dazwischen, dann wird ein Crossover Kabel verwendet bei dem dann die pärchen 1-2 und 3-4 getauscht sind. Bei 100Mbit gilt: Das Pärchen 1-2 sendet und 3-6 empfängt die Daten. Bei Gigabit werden dann alle Kombinationen verwendet.

Gruß Rafiki
Member: Petrof
Petrof Sep 20, 2008 at 16:39:56 (UTC)
Goto Top
@Rafiki

Was wollen uns diese Worte sagen?

Gruß
Peter
Member: Rafiki
Rafiki Sep 20, 2008 at 16:42:31 (UTC)
Goto Top
Will sagen:

Wiremap:
1 2 3 4 5 6 7 8 G
1 2 3 8 7 4 5 6 G

Das ist falsch.
Es soll sein

Wiremap:
1 2 3 4 5 6 7 8 G
1 2 3 4 5 6 7 8 G
Member: Oldring
Oldring Sep 20, 2008 at 16:44:10 (UTC)
Goto Top
Hallo,
Wenn die Belegung so ist wie du geschrieben hast sind die Adern soweit richtig aufgelegt und du hast nach EIA / TIA 568 B aufgelegt.

Was nicht so gut ist: Auf einer Seite eine Netzwerkdose und auf der anderen einen Stecker aufzucrimpen.
Ich tippe mal auf einenKontaktierungs, (Adern haben auf einer Seite keinen richtigen Kontakt)oder "Übersprechen" Fehler, bedeutet das die Signale von einer Ader in andere Adern einstrahlen.

Jetzt weiß ich leider nicht ob du ein Patsch oder Verlegekabel genommen hast ?
Verlegekabel ist bei fester Verdrahtung die bessere Wahl.
Beim Patschkabel solltest du beidseitig einen Stecker montieren, Kabel ist flexibel die Adern bestehen aus Litzen.
Beim Verlegekabel beidseits eine Netzwerkdose, Kabel ist steifer, Adern bestehen aus Draht

Achja 10 und 100 Mbit Netzwerk nutzen beide die die Adernpaare 2 und 3, Weiß-Orange, Orange / Weiß-Grün, Grün
Nur 100 Base T4 (Ausnahme) und 1000 MBit nutzen alle 4 Adernpaare

Gruß
Oldring
Member: Arch-Stanton
Arch-Stanton Sep 20, 2008 at 18:30:45 (UTC)
Goto Top
Stecker ab, Dose drauf!

Gruß, Arch Stanton
Member: wiesi200
wiesi200 Sep 20, 2008 at 18:54:38 (UTC)
Goto Top
Stecker ab, Dose drauf!

Aber unbedingt.
Und auf jeden Fall 1:1 belegen also keine Crosover belegung
Member: aqui
aqui Sep 20, 2008 at 20:58:09 (UTC)
Goto Top
Hier gibts nochmal schöne bunte Bilder dazu:

http://netzmafia.de/skripten/netze/twisted.html
Mitglied: 47739
47739 Sep 21, 2008 at 19:01:54 (UTC)
Goto Top
Hallo zusammen,

vielen Dank für eure Antworten.

Also lese ich jetzt hier erst einmal heraus, dass ich in jedem Fall eine Dose auch auf die andere Seite installieren soll?

Um die andere Frage zu beantworten:
Es handelt sich um ein Cat5 Verlegekabel.

Kann man denn jetzt eigentlich sagen, dass das Kabel funktioniert? Ich meine, nicht, dass ich jetzt noch tagelang etwas ändere und später war die Ursache dann ein unterbrochenes Kabel.

Ich werde dann jetzt eine Dose anschließen und mich dann noch einmal melden.
Mitglied: 47739
47739 Sep 21, 2008 at 23:20:32 (UTC)
Goto Top
Hallo,

es funktioniert nun face-wink

Der Fehler war die Belegung an der Dose. Ich habe nicht darauf geachtet, dass die Pins dort nicht von 1-8 durchnummeriert waren, da man die Zahlen auch schlecht erkennen konnte. Es ging zwar mit 1, 2, 3 los, deshalb haben die auch gestimmt, die folgenden waren dann aber anders nummeriert. Das ist mir dann auch erst zum Schluss aufgefallen.

Wie gesagt, ich habe so etwas zum ersten Mal gemacht und wusste nicht, dass es eine solche Nummerierung überaupt gibt.

Vielen Dank für alle Beiträge.
Member: Petrof
Petrof Sep 21, 2008 at 23:43:14 (UTC)
Goto Top
Tja, deswegen hatte ich wegen der Farbcodierung gefragt.

Gruß
Peter