Netzwerkproblem mit VMWare

Mitglied: filou204

filou204 (Level 1) - Jetzt verbinden

22.07.2011, aktualisiert 11:07 Uhr, 4055 Aufrufe, 3 Kommentare

Hi liebe Community,

ich habe ein seltsames Netzwerkverhalten und komme alleine irgendwie nicht weiter....
Ich hoffe Ihr habt Lust ein bisschen mit mir zu rätseln. Vielleicht finden wir gemeinsam raus woran es liegt.

Ich beschreibe zuerst mal die Konfiguration:


- PC "MEDIACENTER-PC" mit Windows 7 Pro x64, Intel Core i5, 12 GB RAM
VMWare Workstation
TV-Server (DVBLogic TV-Source + Network Pack)

- Virtueller Server "SRV1" Windows Server 2008R2 in der VM auf MEDIACENTER-PC

- TP-Link Router
- Kabel Deutschland Internetanschluss mit 100 MB/s Down und 6 MB/s Up.

- Notebook Windows 7 Pro
T-Mobile Surfstick mit 7,2 MP/s Down

(Anmerkung zu dem Internet Speed-Angaben: Fallen unter speedtest.net sogar etwas besser aus.)

Und jetzt zu meinen Probleme bzw. Merkwürdigkeiten:


1.) Remotedesktop
Auf dem SRV1 ist Routing und RAS für VPN eingerichtet, weil es der Router nicht kann. Wenn ich mich von meinem Notebook aus via VPN einwähle, kann ich keine Remotedekstop-Verbindung zu dem MEDIACENTER-PC herstellen. Es verbindet sich zwar kurz, das bild bleibt aber schwarz und es trennt sich nach ein paar Min.
Die Remotedesktop-Verbindung zum SRV1 hingegen funktioniert problemlos über VPN.

Hingegen klappt OHNE VPN auch die Verbindung zum MEDIACENTER-PC (portforwarding).
Und wiederum klappt direkt von SRV1 eine Remotedektop-Verbindung zum MEDIACENTER-PC auch nicht. Bild bleibt wieder schwarz wie mit VPN.

2. ) Kopieren von Dateien.
Bei verbundener VPN Verbindung kann ich Dateien vom SRV1 mit ca. 500Kbit/s kopieren. Vom MEDIACENTER-PC nur mit 22Kbit/s. ???

Optional habe ich noch ein drittes Problem.
Woebi das evtl. auch damit zusammen hängt.

3.) TV-Streaming
Wenn ich mit VPN Verbunden bin, kann ich im MediaCenter Live TV übers Netzwerk schauen. Im LAN zuhause klappt das wunderbar und benötigt laut Ressourcenmonitor 4-5 MB/s.
Die selbe Netzwerkauslastung bekomme ich auch bei einer Verbindung über den Telekom Stick angezeigt. Nur dass dann das Bild starke Artefakte hat.
Wieso ist das so? Wo der Stick doch (auch an meinem Stadort) bis 7,2 MB/s bringt?

Ohne VPN funktionier das seltsamerweise überhaupt nicht. Da bekomme ich dann "Kein TV-Signal" angezeigt. Trotz Portforwarding und auch obwohl das Client Tool die Senderliste von meinem TV Server läd und anzeigt.

Farzit:

Meine Vermutung ist, dass das Alles irgendwie an einem Problem zwischen SRV1 zum MEDIACENTER-PC liegt. Ich habe aber keine Idee was man einstellen könnte oder noch ausprobieren. In VMWARE ist die LAN Verbindung auf "Bridged" eingestellt.

Habt Ihr eine Idee?
LG
Filou
Mitglied: Houben
22.07.2011 um 14:05 Uhr
Hi,

zu deinem Problem mit dem Streaming:
bist du dir sicher das es 4-5mb/s sind und nicht 4-5mbit/s, denn wenn ja kann es nicht funktioniere.

Da UMTS 7,2MBit/s hat und nicht MB/s. Das sind 0,9MB/s und das auch nur Brutto. Netto ist das auch schon wieder weniger. Von daher kann es nicht klappen mit dem Streaming wenn der Stream 4-5MB/s benötigt und du maximal mit UMTS 0,9 hinbekommst. Des weiteren hast du ja nicht überall den maximalen Empfang wodurch die Übertragungsgeschwindigkeit schon wieder sinkt.
Bitte warten ..
Mitglied: filou204
22.07.2011 um 15:06 Uhr
Hi, danke für den Hinweis. Da bin ich jetzt nicht sicher... werde ich nochmal nachprüfen :-S
Bitte warten ..
Heiß diskutierte Inhalte
Microsoft
Mitteilung an alle bei Störungen in der IT
gelöst David.B2D45Vor 15 StundenFrageMicrosoft31 Kommentare

Hallo Forum, ich bin auf der Suche nach einem Programm / Tool mit dem ich Text (Laufschrift) auf allen (gewünschten) PC's / Benutzer im ...

LAN, WAN, Wireless
"Ethernet verfügt über keine gültige IP-Konfiguration"
gelöst archITVor 1 TagFrageLAN, WAN, Wireless18 Kommentare

Moin, folgendes Problem: Jedes mal, wenn ich meinen PC an mache, muss ich die Problembehandlung auf der Ethernet schnittstelle ausführen, dass ich Internet habe. ...

Microsoft
PDF editor mit spezieller exportfunktion
FlorianHeVor 1 TagFrageMicrosoft10 Kommentare

Hi leute. Ich habe eine Frage. Bei uns in der Instandhaltung kommt es oft vor das wir änderungen an den Elektrischen Anlagen oder Mechanichen ...

TK-Netze & Geräte
Umstellung von ISDN auf VoIP, 4 Sprachkanäle über 2 DSL-Anschlüsse
Gohla2019Vor 1 TagFrageTK-Netze & Geräte14 Kommentare

Hallo, ich brauche einmal etwas Hilfestellung bei einer geplanten Umstellung einer Telefon-Installation von ISDN-Technik auf VoIP. Vor Ort gibt es zurzeit 2 ISDN-Leitungen, so ...

Backup
Ich suche ein cloudbasiertes Backup für Linux-Web-Server mit zentraler Verwaltung und Deduplizierung
EDVMan27Vor 1 TagFrageBackup4 Kommentare

Hallo, ich suche für eine handvoll Web-Server eine 2. Datensicherung. Die Server sind gemischt, meist aber Ubuntu. Ich habe über Vollzugriff per SSH als ...

Exchange Server
Exchange-Server als Cloud-Lösung sinnvoll?
imebroVor 1 TagFrageExchange Server9 Kommentare

Hallo an Alle. Unser IT-Dienstleister hat uns vorgeschlagen, den gesamten Emailserver in die Cloud zu verlegen, sodass die Administration des Exchange-Servers wegfällt. Unsere Zertifikatsverwaltung ...

Sicherheit
Passwort Safe (Cloud) mit Siegel Funktion
CriemoVor 1 TagFrageSicherheit3 Kommentare

Hallo Zusammen, ich habe da mal eine Frage an Euch. Ich benötige einen Cloud based Passwort Safe der die Möglichkeit hat gewisse Passwörter nur ...

E-Mail
Kann man mit SPF Mails für eine Domäne vollständig verbieten?
gelöst StefanKittelVor 3 StundenFrageE-Mail17 Kommentare

Hallo, viele Firmen haben ja zusätzliche Domänen. Als Web- und oder Mail-weiterleitung. Es werden also niemals Emails damit gesendet werden. kann man mit einem ...