getuemii
Goto Top

Nur Hintergrundbild nach Desktop Lock

Acer Travelmate 6493 mit Windows XP Pro

Hallo @all,

bevor ich noch ganz verzweifle, hoffe ich auf eine Idee von euch....

System:
Notebook Acer Travelmate 6493 ohne G3-Option (Intel® Core 2 Duo P8600(3M/2,4GHz/F1066), 14,1" WXGA TFT LED Display (1280 x 800), Intel® GM45 mit Intel® GMA X4500HD, 4.096MB DDR3, 320 GB HDD S-ATA mit DASP, DVD-SuperMulti Double Layer (modular), WLAN 802.11a/b/g, Gigabit LAN, BT, Smardcard, ezDockII, MediaBay,TPM, FP, Trackpoint & Touchpad, WebCam)
Downgrade auf Windows XP Pro über mitgelieferte CD

Konfig:
AMT und TPM ausgeschaltet und die zugehörigen Programme deinstalliert
Energiemanagement der Grafika ausgeschaltet

Problem:
Nach dem Lock des Rechners (Win+L oder cmd ist egal) wird nur das Hintergrundbild und der Mauszeiger angezeigt, ein entsperren des Rechners ist damit nicht mehr möglich.

Dieses Problem tritt jedoch direkt nach dem Login nicht auf, da funktioniert Win+L noch. Erst später tut es nicht mehr. Dabei ist es unerheblich, ob an dem Rechner gearbeitet wurde. Das Powermanagement ist es also eher nicht, diese Idee hatte ich schon. Die Win-Taste selbst ist offenbar auch eher nicht das Problem, direkt vor dem fehlerhaften Win+L funktionieren zb. Win+R und Win+E.

Ich habe aktuell keine Idee mehr und finde auch keine Suchbegriffe für eine sinnvolle Internetrecherche. face-sad

Hat vielleicht jemand von euch eine Idee?

geTuemII

Content-Key: 106374

Url: https://administrator.de/contentid/106374

Printed on: July 23, 2024 at 00:07 o'clock

Member: DerWoWusste
DerWoWusste Jan 18, 2009 at 15:01:22 (UTC)
Goto Top
Es könnte eine Fehlfunktion einr Software sein, die vorinstalliert mit dem Laptop kommt. Ist vielleicht eine SW drauf, die den Smartcard-Login konfigurieren kann? Diese könnte sich irgendwie in die Anmeldegeschichte mit eingeklinkt haben. Diese SW zum Test deinstallieren und neu starten.
Member: geTuemII
geTuemII Jan 18, 2009 at 15:41:11 (UTC)
Goto Top
Hallo DerWoWusste,

ich habe sowohl Smartcard als auch Fingerprint im Gerätemanager deaktiviert und die Bio Protection Software aus dem Autostart rausgenommen. Das Ergebnis ist dasselbe.

Als nächstes werde ich eine reparaturinstallation über die Maschine jagen, evtl. bringt das ja was. Das brauch aber einen Moment, ich melde mich also später wieder.

Danke bis dahin, geTuemII
Member: DerWoWusste
DerWoWusste Jan 18, 2009 at 15:58:40 (UTC)
Goto Top
Befolg doch einfach Mal meinen Tipp. Nicht aus dem Autostart nehmen - deinstallieren. Nimmst Du es nur aus dem Autostart, entfernst Du ja nicht die Einklinkung der Software in den Winlogon. Desweiteren: sieh mal in der Registry unter HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsNT\CurrentVersion\Winlogon\ nach, ob dort ein Eintrag Ginadll besteht und falls, welchen Wert er hat.
Member: geTuemII
geTuemII Jan 18, 2009 at 16:40:57 (UTC)
Goto Top
Jetzt sei doch nicht gleich so.... face-wink

Ich sträube mich ein wenig dagegen, die Smartcard- und Fingerprint-´Software zu deinstallieren, da beide auf diesem Notebook benötigt werden. Außerdem sind sie nicht so leicht wieder zu beschaffen, da vorinstalliert.

Aber unabhängig davon scheint der Tip mit der ginadll Gold wert zu sein:

Ich hatte einen Eintrag GINADLL mit dem Wert IWPDGINA.DLL, der vom Intel Wireless kommt (und offenbar schon früher bei anderen Probleme machte). Nach löschen und Reboot hatte ich einen anderen Wert, nämlich eine DLL der Acer Bio Protection. Damit funktionierte Win+L überhaupt nicht mehr, aber der Rechner liß sich über die cmd problemlos sperren und auch wieder entsperren.

Ich habe den Wert dann auf MSGINA.DLL gesetzt, was nach meinen Recherchen der Standard ist. Jetzt habe ich zwar wieder Win+L und cmd, allerdings regiert die Kiste nicht auf Strg+Alt+Enf, läßt sich also nicht entsperren.

Aber zumindest scheint das die richtige "Ecke" zu sein. Hast du andere Erfahrungen, welcher Wert funktioniert?

geTuemII
Member: DerWoWusste
DerWoWusste Jan 18, 2009 at 21:24:31 (UTC)
Goto Top
OK, deinstallieren brauchst Du es nun auch nicht mehr, da die es als Ursache feststeht. IN die Reg. gehört default gar kein Wert, sprich GINADLL ganz löschen. Dann läuft aber wiederum Deine Samrtcardsache/Fingerprintsache nicht mehr, fürchte ich. Schau mal, ob der Notebookhersteller aktualisierte Versionen der Software anbietet.
Member: geTuemII
geTuemII Jan 18, 2009 at 23:26:41 (UTC)
Goto Top
Hallo DWW,
OK, deinstallieren brauchst Du es nun auch nicht mehr, da die es als Ursache feststeht.
das war schon klar face-smile
IN die Reg. gehört default gar kein Wert, sprich GINADLL ganz löschen.
Hatte ich schon gemacht, dann hat sich Acer Bio Protection wieder reingeschrieben.
Schau mal, ob der Notebookhersteller aktualisierte Versionen der Software anbietet.
Werde ich morgen mal machen, bis dahin habe ich einen Link mit den cmd-Aufruf auf den Desktop gepackt. Damit kann der User sicher zunächst mal leben. Wichtig ist in diesem Fall, daß die Kiste gesperrt werden kann, da $user Access auf kritische Daten hat.

Nun, da ich weiß, wo das Problem liegt, kann ich gezielt suchen. Danke Dir!

Ich lasse den Beitrag noch offen, falls noch jemandem was einfällt. Und ich gebe natürlich Feedback, wenn ich was rausgefunden habe.

geTuemII
Member: geTuemII
geTuemII Feb 23, 2009 at 15:30:05 (UTC)
Goto Top
und hier nun das Ende dieses Dramas:

Nach dem Februar-Patchday startete der Rechner bis zum Bluescreen und dann neu. Als Problem meldete er Winlogon.

Alle Möglichkeiten des abgesicherten Starts, die Wiederherstellungskonsole und eine Reparaturinstallation brachten genau gar nix.

Ich habe die Maschine komplett neu aufgesetzt und dabei sowohl die Fingerprint-, als auch die Intel WLAN-Management-Software weggelassen. Seitdem läuft der Rechner problemlos und stabil. Diesmal habe ich übrigens nicht von der Downgrade-CD, sondern von einer normalen Setup-CD installiert.

Gruß, geTuemII