user404
Goto Top

Outlook 2016 Postfachsuche liefert keine Ergebnisse

Guten Tag,

seit Kurzem mehren sich von Benutzern die Meldungen, dass die Outlooksuche in den Postfächern keine Ergebnisse mehr liefert.

Nach einem Systemneustart tritt das Problem nicht mehr auf.

Das Problem ist nun, das keine Ursache bekannt ist und somit keine Prävention für noch nicht betroffene Benutzer möglich ist.

Ist Euch z.B. ein relevantes Update (06/2016) bekannt, welches die Ursache liefern könnte?

Content-Key: 377457

Url: https://administrator.de/contentid/377457

Printed on: February 24, 2024 at 20:02 o'clock

Member: user217
user217 Jun 19, 2018 at 11:11:37 (UTC)
Goto Top
ich hatte das Phänomen bei langsamen Datenträgern unter der Server DB mal. Was macht die OWA Suche, klappt die?
Member: colinardo
colinardo Jun 19, 2018 updated at 13:32:03 (UTC)
Goto Top
Siehe:
https://support.office.com/en-us/article/fixes-or-workarounds-for-recent ...

Ist aktuell also noch in der Pipeline...
Outlook known issues in the March 2018 updates

Last Updated: March 23, 2018

ISSUE

For some users after updating to 16.0.9001.2171 and later versions, Outlook search returns no search results for POP and IMAP accounts.

STATUS: WORKAROUND

Until a fix or resolution is determined you can work around the issue by disabling Windows Desktop Search which will cause Outlook to use it's built in search. The built-in search will display the message below to indicate it is not using the Windows Search service.
Grüße Uwe
Member: user404
user404 Jun 19, 2018 at 13:49:59 (UTC)
Goto Top
Vielen Dank erst mal

aber ein Workaround ist ja leider keine Prävention...

jedoch gibt es tatsächlich Hinweise, dass der Windows Search Dienst verantwortlich ist,
nur warum auf einmal und auch erst nach und nach bei vereinzelten Benutzern?
Member: colinardo
colinardo Jun 19, 2018 updated at 14:23:34 (UTC)
Goto Top
Zitat von @user404:
aber ein Workaround ist ja leider keine Prävention...
Logisch dafür heißt er ja so.
jedoch gibt es tatsächlich Hinweise, dass der Windows Search Dienst verantwortlich ist,
nur warum auf einmal und auch erst nach und nach bei vereinzelten Benutzern?
Das haben Bugs nunmal so an sich. Den Grund kennen die die diesen Mist programmiert haben.
Da hilft nur Patch deinstallieren oder damit leben und Workaround anwenden bis erneuter Patch da ist der dann wieder andere Sachen verbockt. Damit musst du bei den Redmondern leben, bei Ihnen bist du ja bekanntlich Beta-Tester und übernimmst das QM wenn du aktuelle Patches ohne Wartezeit einspielst ...
Member: user404
user404 Jun 20, 2018 at 08:53:57 (UTC)
Goto Top
muss doch ein anderer Käfer sein, denn Version 16.0.9001.2171 ist nicht installiert
es handelt sich auch um Office 2016 und nicht um Office 365 welches wohl von dem Bug betroffen ist.

habe zwischenzeitlich versucht heraus zu finden welche KB das entsprechende Update hat, bin jedoch nicht erfolgreich gewesen,
gibt es da Möglichkeiten, die mir entgangen sind?
Member: colinardo
colinardo Jun 20, 2018 updated at 09:02:31 (UTC)
Goto Top
es handelt sich auch um Office 2016 und nicht um Office 365
Das ist intern die gleiche Basis, bis auf die Installationsart CTR oder Volume.
habe zwischenzeitlich versucht heraus zu finden welche KB das entsprechende Update hat, bin jedoch nicht erfolgreich gewesen,
Abwarten und Tee trinken oder zurück zum Basisstand mit inkrementelle Updates im Lab.