Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWünsch Dir wasWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst PC bleibt beim booten stecken

Mitglied: uridium69

uridium69 (Level 2) - Jetzt verbinden

13.09.2016 um 18:40 Uhr, 1067 Aufrufe, 13 Kommentare

Ich habe einen PC mit einem AMD CPU zusammengebaut. Das Mainboard ist ein Gigabyte GA-F2A88XM-D3HP, eingebaut sind folgende Komponenten:

ASUS DVD Brenner
Intenso SSD 512 GB Festplatte
WD Digital 1 TB Festplatte
Grafikkarte mit 4GB Ram
2 x 8 GB Ram

Der PC startet auf, pipt aber mit kurzem Abstand hintereinander, also kein Fehlerpiep, sondern zwischen den Piepen liegen ca 5 Sekunden, das Bootlogo von Gigabyte kommt man kann auch ins BIOS, und wollte Windows 10 installieren, welches schon lange dauerte bis überhaupt das Setup erschien, die Installation ging dann recht schnell, aber als er neu starten wollte, nach dem installieren, passierte einfach nichts mehr, auch als ich ihn dann abschaltete neu startet, kommt wohl das blaue Windows Logo und der drehende Kreis, nach 10 Minuten immer noch genau gleich..Was ist hier falsch oder habe ich ein defektes Mainboard, Ram erwischt? Das Ram passt zum Board: Kingston HyperX Beast DIMM XMP Kit 16GB PC3-17066U, der CPU ist ein
AMD A10-7850K Black Edition, 4x 3.70GHz, boxed
Mitglied: MettGurke
13.09.2016 um 18:42 Uhr
Ich glaube du bist hier falsch:
http://www.pcgameshardware.de/

Regards.
Bitte warten ..
Mitglied: PPR-Dev
13.09.2016 um 19:02 Uhr
Auch ohne Hallo

Zitat von uridium69:
Was ist hier falsch oder habe ich ein defektes Mainboard, Ram erwischt?
RAM: Kannst ja Selber Testen, Nimmst eine Linux Distro deiner Wahl und lässt memtest laufen.
Board: Aus meiner Sicht wohl kaum, außer du hast es beschädigt.

Was sagen die Diagnose Tool des Bios bzw. UEFI?

Auch ohne Gruß

PPR
Bitte warten ..
Mitglied: uridium69
13.09.2016 um 19:30 Uhr
Halllo ^^

Mir ist während dem Abendessen, 2 Dinge eingefallen, könnte eine falsche Einstellung für das Symptom verantwortlich sein, oder die falschen Stecker vom SATA? Das Board verfügt über 8 SATA Anschlüsse.

Mit Gruss
Bitte warten ..
Mitglied: Vision2015
13.09.2016 um 19:50 Uhr
nabend...

mach bitte ein Bios Reset- installier mal neu mit nur einem Ram Baustein...

....und wie sollen wir wissen ob du etwas falsch eingestöpselt hast ? so ohne Bild und Ton ?


Frank
Bitte warten ..
Mitglied: chrisst84
14.09.2016 um 08:27 Uhr
Läuft die SSD auf AHCI?
Bitte warten ..
Mitglied: Lochkartenstanzer
14.09.2016 um 08:52 Uhr
Moin,

  • Alles abstöpseln,
  • Nur CPU, 1RAM-Modul und einen USB-Stick mit testprogrammen, z.B. UBCD/HBCD/knoppix dranstecken.
  • nach dem einschalten direkt ins BIOS und alles auf defaults setzen.
  • Danach jede BIOS-einstellugn darauf prüfen, ob diese plausibel ist.
  • Von Stick booten und als ersten einen Memtest machen.
  • Wenn das geht, alle Speichermodule rein und nochmal memtest.
  • Danach einen burn.intest der CPU.
  • Erst wenn das alles geht, Platte/SSD dranstecken und dann einen fesplattentest durchführen.

Und wenn Du das alles durch hast udn keine fehler auftraten, sehen wir weiter.

lks
Bitte warten ..
Mitglied: uridium69
14.09.2016, aktualisiert um 12:56 Uhr
Das werde ich machen, läuft es mit nur 1 Ram Modul? Dachte man müsse immer Paarweise einbauen versetzt also zb. Slot 1 1 Modul und Slot 3 ein Modul wobei 2 und 4 leer bleiben bei nur 2 Modulen im Einsatz..Der Arbeitsspeichertest vom Windows Repair ist der zuverlässig? Weil ich lies den gestern durchlaufen und meldete kein Fehler.
Bitte warten ..
Mitglied: Lochkartenstanzer
14.09.2016 um 13:16 Uhr
Zitat von uridium69:

Das werde ich machen, läuft es mit nur 1 Ram Modul? Dachte man müsse immer Paarweise einbauen versetzt also zb. Slot 1 1 Modul und Slot 3 ein Modul wobei 2 und 4 leer bleiben bei nur 2 Modulen im Einsatz.

zumidnest minimale Modulzahl soltle man nehmen. Die meisten Boards laufen auch nur mit einem Modul. Bei deinem mußt Du nachschauen, wieviele Module er minimal haben will.

Der Arbeitsspeichertest vom Windows Repair ist der zuverlässig? Weil ich lies den gestern durchlaufen und meldete kein Fehler.

ich nehme lieber den Memtest von den linux-live-CDs. Da kann man noch an ein paar Paramatern schrauben und vor allem mindestens mal 10 bis 20 durchläufe machen.

lks
Bitte warten ..
Mitglied: uridium69
14.09.2016, aktualisiert um 21:06 Uhr
Also, ich habe versuchsweise mal die 2. Festplatte vom SATA getrennt, nun konnte ich Windows 10 normal schnell installieren. Allerdings habe ich ein Probkem: Ich kann die Windows Starttaste weder anklicken noch auf der Tastatur aktivieren, wenn ich in "Personalize" gehe oder in Anzeige, kommt eine Fehlermeldung, was ist hier verkehrt? Die Auflösung beträgt 3840 × 2160 die Grafikkarte ist via HDMI am Samsung Monitor angeschossen...Der Treiber hat Windows selbst installiert, als ich vorher Testweise Windows 7 installierte ging alles, abgesehen das er den Treiber nicht hatte vo nder Grafikkarte (Riesengrosse Schrift), aber Start usw.. ging...Was kann ich dagegen tun?

Update: Diese Meldung erscheint wenn ich mit der rechter Maustaste auf dem Desktop die Optionen "Anzeigeeinstellungen" oder "Anpassen" auswähle: "Kein Programm zur durchführung dieser Aktion zugeordnet", auch wenn ich auf die Zeit klicke, erhalte ich die Zeiteinstellungen nicht, oder wenn ich das Lautsprechersymbol auswähle passiert rein nichts...
Bitte warten ..
Mitglied: uridium69
01.10.2016 um 21:11 Uhr
Also, ich habe mir DriverDoc heruntergeladen, auch das brachte kein Erfolg, das Windows stürzt ab, ich habe versucht mit Windows 7, 8, 8.1 sowie 10, immer wieder Neustart oder dann Bluescreen wenn der Neustart deaktiviert wurde. Ich ging damit zum Händler, und er sagte nur ohje, ein Gigabyte Board, er hätte schon einige Kundden gehabt mit Boards die defekt sind oder inkompatibel, obwohl nagelneu gekauft, er meinte ich solle entweder den PC entsorgen oder ein neues Board eines anderen Herstellers kaufen, ich würde nue Ruhe haben, er sagte das sei nicht das Netzteil oder Ram, müsse das Board sein, ich mag mich erinnern ist zwar schon viele Jahre her das ein Kollege die Gigabyte Boards verflucht hatte, entweder waren sie schon beim Kauf defekt, oder irgend andere Probleme, er setzt auf ASUS und hat auch für andere Bekannte PC's zusammengebaut die über viele Jahre immer gut liefen... Nun bin ich verwirrt, soll ich das Gigabyte Board mit was anderem tauschen? Weil ich habe das gleiche Problem mit einem Fixfertig gekauften PC, dort hat man zwar ein stärkeres Netzteil eingebaut, brauchte nichts, auch der Wechsel der Grafikkarte und Ram, kein Erfolg, immer wieder Abstürze..Bevor ich da überhaupt Zeit und Geld investeiere, wollte ich fragen ob das der richtige Ansatz überhaupt wäre, oder besser den PC in den Elektroschrott und sich nach was neuem umsehen? Weil die Teile sind zwar neu,, und reich bin ich auch nicht, aber verkaufen kann ich es auch niemanden und der Käufer steht wieder auf der Matte
Bitte warten ..
Mitglied: Lochkartenstanzer
01.10.2016 um 21:20 Uhr
Zitat von uridium69:

Weil die Teile sind zwar neu,,

Gewährleistung einfordern!.

lks
Bitte warten ..
Mitglied: uridium69
01.10.2016 um 21:25 Uhr
Ja schon und was wenn die sagen haben kein Problem festgestellt? Ich gehe mal davon aus das der Händler recht hat das das Board entweder inkompatibel ist oder ne Macke...Mich stört es nur das ich 2 solche PC's habe mit dem genau gleichen Problem...Und einer ist ein Intel der "neue" ein AMD F2+ CPU und Board.
Bitte warten ..
Mitglied: Lochkartenstanzer
01.10.2016 um 21:30 Uhr
Zitat von uridium69:

Ja schon und was wenn die sagen haben kein Problem festgestellt? Ich gehe mal davon aus das der Händler recht hat das das Board entweder inkompatibel ist oder ne Macke...

Laß Dir das vom Händler bestätigen.

lks
Bitte warten ..
Ähnliche Inhalte
Windows Server
SCCM Fenster nach PXE Boot bleibt leer
Frage von stoepsu77Windows Server6 Kommentare

Hallo ich bin mir nicht ganz sicher, ob ich meien Frage in den richtigen Bereich setze. Folgendes: Wir arbeiten ...

Windows Server

Server 2019 bleibt im Boot-Manager stehen

Frage von hugoooWindows Server2 Kommentare

Guten morgen zusammen, bei einem einzigen Server 2019 Essentials haben wir das Problem, dass der Server bei Neustarts im ...

CPU, RAM, Mainboards

Monitor bleibt dunkel, PC läuft

gelöst Frage von Ecki2018CPU, RAM, Mainboards20 Kommentare

Hallo, mein Problem ist, das der PC anscheinend läuft sprich Lüfter dreht, Festplatte auch, das optische Laufwerk funktioniert aber ...

Windows 10

PC wacht auf, Bildschirm bleibt dunkel

Frage von achkleinWindows 1012 Kommentare

Hallo, ich habe hier einen PC mit einem Pentium E2220 und Asus P5Q-PRO als Mainboard und Windows 10 Home ...

Neue Wissensbeiträge
Microsoft
SMB Compression: Deflate your IO
Ticker von Dani vor 23 StundenMicrosoft

Hi folks, Ned Pyle guest-posting today about SMB Compression, a long-awaited option coming to Windows, Windows Server, and Azure. ...

Virtualisierung

Citrix end of availability (EOA) of perpetual licenses for the on-prem Workspace products

Ticker von Dani vor 23 StundenVirtualisierung

Moin, der nächste Marktführer steigt von Kaufen auf Mietzwang um :-( What did Citrix announce on July 1, 2020? ...

Festplatten, SSD, Raid
Stop Error 0x0000007B (INACCESSIBLE BOOT DEVICE)
Anleitung von evinben vor 1 TagFestplatten, SSD, Raid

Systemstand Windows 7, 64-Bit, einschließlich allen Updates bis 10.09.2020 DELL Latitude E6330 PCI-Bus IRQ-Kanal 19: Standard AHCI 1.0 Serieller-ATA-Controller IRQ-Kanal ...

Sicherheit
NSA: UEFI und Secure Boot einsetzen
Ticker von sabines vor 2 TagenSicherheit3 Kommentare

Hilfreicher Heise Artikel zu UEFI und Secure Boot Tipps der NSA Näheres hier: NSA Bericht

Heiß diskutierte Inhalte
Sicherheits-Tools
Passwortmanager Vorschläge
Frage von BelmontSicherheits-Tools17 Kommentare

Servus, Ich bin aktuell auf der Suche nach einem cloudbasiertem Passwortmanager mit bestimmten Features: 1. LDAP-Anbindung bzw. Azure AD ...

Schulung & Training
Einstieg in die Linux Welt
Frage von simi2204Schulung & Training13 Kommentare

Hallo zusammen, ich bin dieses Jahr im Juli mit meiner Ausbildung zum Fachinformatiker für Systemintegration fertig geworden und bin ...

Netzwerkmanagement
Wireguard VPN Server (Dual Stack) von außerhalb (DSLite) erreichen
gelöst Frage von juma2312Netzwerkmanagement13 Kommentare

Hallo, ich habe mich mal hier registriert, da ich seit längerem bei einem Problem nicht weiterkomme und hoffe, dass ...

E-Business
Tipp oder Ansatz für ein Email-System gesucht
Frage von StefanKittelE-Business13 Kommentare

Hallo, ich habe einen Kunden der sehr viele Email-Postfächer (5-15) pro Benutzer in Outlook mit sehr großen Datenmenge hat. ...

Administrator Magazin
09 | 2020 Ein Internetauftritt ist für Firmen heute eine Selbstverständlichkeit, doch gilt es beim Betrieb der entsprechenden Server einiges zu beachten. Im September beleuchtet das IT-Administrator Magazin deshalb das Schwerpunktthema "Webdienste und -server". Darin lesen Sie unter anderem, wie Sie Webapplikationen sinnvoll überwachen und welche Open-Source-Managementtools ...
Best VPN