spirit-of-eli
Goto Top

PfSense 2.7.0 RC - Bugs

Moin zusammen,

sind euch schon Probleme mit der Version 2.7.0 RC aufgefallen? Klar ist das noch keine stable Version.

Mir sind gerade Schwierigkeiten bei dem DNS-Resolver aufgefallen (ohne forwarding). Manchmal schlagen die Auflösungen random fehl. Außerdem ist auch pfBlockerNG aktiv. Nach einem restart des Service ist alles wieder in ordnung.
Genaues ist im Log nicht ersichtlich.

Weiter Probleme hatte ich bisher nicht.

Gruß
Spirit

Content-Key: 7685823022

Url: https://administrator.de/contentid/7685823022

Printed on: March 2, 2024 at 07:03 o'clock

Member: Nominis
Nominis Jun 30, 2023 at 11:27:40 (UTC)
Goto Top
Hallo zusammen,

habe meine Firewall (APU4) gerade problemlos auf 2.7 updatet.
2.7 wurde mir als Update von 2.6 angeboten.
Hat so ~ 20 min gedauert bis alles wieder funktionierte.

2.7.0-RELEASE (amd64)
built on Wed Jun 28 03:53:34 UTC 2023
FreeBSD 14.0-CURRENT

Gruß Jörg
Member: Spirit-of-Eli
Spirit-of-Eli Jul 15, 2023 at 19:08:38 (UTC)
Goto Top
Nach einigen Updates von PfBlockerNG und Änderung der Einstellungen des DNS-Resolvers auf mehr oder weniger default Einstellungen läuft es bei mir wohl auch wieder ganz gut.

Weitere Probleme sind mir noch nicht aufgefallen.
Member: wecanIT
wecanIT Jul 25, 2023 updated at 06:10:56 (UTC)
Goto Top
Hallo,

bei mir startet die pfsense nach dem Update von 2.6 auf 2.7 nicht mehr, bleibt nach starting cron ...done. hängen.
Obwohl der webgui startet bekomme ich keinen Zugang über https.

Hatte zum Glück noch eine zweite Hardware aus einer älteren pfsync Konfiguration stehen und konnte diese einbauen.

Grüße
Ralf
Member: Spirit-of-Eli
Spirit-of-Eli Jul 25, 2023 updated at 06:28:57 (UTC)
Goto Top
Zitat von @wecanIT:

Hallo,

bei mir startet die pfsense nach dem Update von 2.6 auf 2.7 nicht mehr, bleibt nach starting cron ...done. hängen.
Obwohl der webgui startet bekomme ich keinen Zugang über https.

Hatte zum Glück noch eine zweite Hardware aus einer älteren pfsync Konfiguration stehen und konnte diese einbauen.

Grüße
Ralf

Ich würde an deiner Stelle eine Neuinstallation durchführen und dein Backup vor dem Update einspielen.

Ich habe hier zwei Systeme hochgezogen. Beide kamen mit mehreren Packages wieder
Member: wecanIT
wecanIT Jul 25, 2023 at 06:51:22 (UTC)
Goto Top
Ja, das werde ich auch tun. Erschreckend finde ich aber, das eine FW nach einem Update nicht mehr korrekt arbeitet, das heißt kein Internet und damit kein VPN funktioniert.
Member: Spirit-of-Eli
Spirit-of-Eli Jul 25, 2023 updated at 08:06:19 (UTC)
Goto Top
Das ist leider nicht das erste mal mit der Sense.
Zuletzt ist mir das mit dem Update auf 2.6 passiert.

Keine Ahnung ob es unter OpnSense besser läuft.
Member: orcape
orcape Jul 25, 2023 at 16:01:35 (UTC)
Goto Top
Hi,
ich habe gerade meine pfSense CE von 2.6 auf 2.7 über einen OpenVPN-Tunnel von remote aus aktualisiert.
Sicher nicht die optimale Vorgehensweise, aber es hat problemlos funktioniert.
Sowohl alles was an OpenVPN-Servern und IPSec-Tunneln läuft funktioniert problemlos weiter.
Ein wenig Glück war wohl dabei, wenn ich die Kommentare auch im Netgate-Forum dazu lese.
Vielleicht spielt ja auch die Hardware ein gewisse Rolle und auf jeden Fall die zusätzlich installierten Pakete.
Gruß orcape