Photoshop 5.0LE läßt sich nicht installieren

hildefeuer
Goto Top

keine Photoshop 5.0LE Installation wegen fehlender Config.nt und Autoexec.nt.
Die in c:\Windows\System32 enthaltene Datei Config.nt ist nicht geeignet Photoshop zu installieren.
Die in c:\Window\System32 enthaltene Datei Autoexec.nt ist nicht geeignet Photoshop zu installieren.

Musste einen meiner Rechner neu aufsetzen mit Win XP Prof.
Habe diesmal eine selbst erstellte XP Setup CD genutzt mit integriertem IE7 und SP3 und Intel SATA Treibern. Erstellt mit Nlite.
Ging soweit alles gut, nur später nachdem ich diverse Software installiert hatte, wollte ich auch mein Photoshop 5.0 LE
installieren, was nicht gelang.
Fehlermeldung: Die in c:\Windows\System32 enthaltene Datei Config.nt ist nicht geeignet Photoshop zu installieren.
Dort war keine solche Datei vorhanden. Habe von anderem Rechner diese Datei dorthin eingefügt.
Danach erhielt ich bei einem erneutem Versuch folgende Fehlermeldung:
Die in c:\Window\System32 enthaltene Datei Autoexec.nt ist nicht geeignet Photoshop zu installieren.
Dort war ebenfalls keine solche Datei vorhanden. Habe ebenfalls vom anderen Rechner diese Datei dort eingefügt.
Erst danach ließ sich Photoshop problemlos installieren.
Weiß jemand genaueres über beide Dateien und wieso die nicht mehr da sind?
Wie gesagt auf meinen anderen Rechnern (3) sind diese Dateien vorhanden. Allerdings wurden diese nur mit SP2 und IE6 aufgesetzt und später auf IE7 und SP3 aktualisiert.
Bevor viele Fragen zu dem Photoshop 5.0LE kommen, hier einiges dazu:
Ist eine alte vollwertige Version vom Photoshop die damals mit der ersten Aldi Digitalcamera verkauft wurde (Lag bei). Aber immerhin billige professionelle Photobearbeitung mit der auch alle Plugins von Photoshop laufen.

Content-Key: 107109

Url: https://administrator.de/contentid/107109

Ausgedruckt am: 11.08.2022 um 19:08 Uhr