slakish
Goto Top

Plötzlich Geräte eines VLANs - Subnetzes nicht mehr erreichbar

Guten Tag,

Ich habe heute etwas an meiner Proxmox Homeserver Installation gespielt und dort eine zweite Linux Bridge mit einem eigenen VLAN für die VMs und die LCX Container erstellt. Das hat soweit auch alles funktioniert. Einige Zeit später (ca. 30min) konnte ich auf einmal auf kein Webinterface mehr der Geräte aus dem "Server" (192.168.7.1/24) Netzwerk zugreifen. Zudem konnte ich auch nicht auf den Router (192.168.1.1) zugreifen.

Also Router (Unifi UDM-SE) neugestartet und für kurze Zeit waren einige IP Adressen wieder erreichbar. Allerdings nur für wenige Minuten. Die VMs bzw. die Container laufen ganz normal weiter, sind auch mit dem Internet verbunden (Gameserver) auch die Oberfläche des NAS ist über ein VPN direkt erreichbar. So konnte ich auch einsehen das Proxmox auf NAS Shares zugreift, von meinem PC hier, der in einem anderen Netz (192.168.4.1/24) Steht, habe ich keinen Zugriff auf SMB Shares, Webinterfaces und auch ein Ping kommt unbeantwortet zurück.

Über den Router kann ich z.B. den Proxmox Server Pingen.

In der Firewall gibt es keine Logs das irgendetwas blockiert wird und ich habe auch nichts geändert. Hat jemand eine Idee woran das liegen könnte?

Content-Key: 32742513092

Url: https://administrator.de/contentid/32742513092

Printed on: May 27, 2024 at 15:05 o'clock

Member: radiogugu
radiogugu Apr 14, 2024 at 20:15:43 (UTC)
Goto Top
Nabend.

Wer übernimmt denn das Inter-VLAN Routing?

Wurde das neue VLAN auch auf dem (unbekannten) Switch entsprechend konfiguriert?

Was ist, wenn du die Konfiguration zurücksicherst, vor deiner Änderung?

Wie sieht denn dein Netzwerk generell so aus? Bitte einmal eine Skizze malen (DrawIO ist zu empfehlen).

Gruß
Marc
Member: aqui
aqui Apr 15, 2024 updated at 07:29:34 (UTC)
Goto Top
Schleierhaft auch wieso man dafür eine "zweite" Bridge benötigt?! ­čĄö Im Normalfall völlig überflüssig wenn man der bestehenden Bridge mit dem Haken "VLAN aware" beibringt das sie VLAN Tags versteht. Aber egal...warum einfach machen wenn es falsch und umständlich auch geht.
Pfsense in Proxmox als Router