xbast1x
Goto Top

Postmaster at Domain.com umleiten

Hallo zusammen,

mein Provider hat mich informiert, dass er Meldungen bekommt, dass Postmaster E-Mails keine Weiterleitungsadresse hatten.

Mein Vorgänger scheint die Unzustellbarkeitsberichte von Postmaster auf sein Postfach weiterleiten lassen.
Dieses Postfach habe ich deaktiviert, da der MA das Unternehmen verlassen hat.


Nun ist die Frage: Wie kann ich die Umstellung vornehmen, so dass die Postmaster E-Mails auf mein Postfach weitergeleitet werden?

Folgendes cmd let habe ich versucht, jedoch ohne Erfolg

Set-OrganizationConfig -MicrosoftExchangeRecipientReplyRecipient "NAME VON Postfach"


Grüße sdieste.

Content-Key: 236725

Url: https://administrator.de/contentid/236725

Printed on: July 25, 2024 at 18:07 o'clock

Member: colinardo
colinardo Apr 29, 2014 updated at 07:49:54 (UTC)
Goto Top
Hallo sdieste,
entweder du fügst die E-Mail-Adresse deiner Mailbox zusätzlich zu deiner aktuellen primären Adresse hinzu:
set-mailbox -Identity sdieste -EMailAddresses "sdieste@domain.com","postmaster@domain.com"
oder du richtest eine Transportrule ein die die Mails auf dein Postfach weiterleitet.
New-TransportRule -Name 'Webmastermails weiterleiten' -Enabled $true -Priority 0 -SentTo 'postmaster@domain.com' -RedirectMessageTo 'sdieste@domain.com'
Das ganze lässt sich natürlich auch grafisch in der EMC erledigen wenn dir das lieber sein sollte.

Grüße Uwe
Member: xbast1x
xbast1x Apr 29, 2014 at 07:47:50 (UTC)
Goto Top
Hallo Uwe,

das sieht schon mal super aus! Durch was muss ich das "Webmaster@domain.com" ersetzen?
Member: colinardo
colinardo Apr 29, 2014 updated at 07:50:55 (UTC)
Goto Top
Zitat von @xbast1x:
das sieht schon mal super aus! Durch was muss ich das "Webmaster@domain.com" ersetzen?
öhm, durch deine postmaster@... Adresse, hab das Missverständnis oben korrigiert
Member: xbast1x
xbast1x Apr 29, 2014 updated at 07:57:30 (UTC)
Goto Top
Danke, war verwirrt durch das Webmaster ;) Sorry

Folgende Meldung bekomme ich nun: (Domain und Nutzernamen sind anonymisiert)


Set-Mailbox : Die Proxyadresse 'smtp:postmaster@DOMAIN.com' wird bereits von
'DOMAIN.com/ALT/reservierte Benutzernamen/USER' verwendet. Wählen S
ie eine andere Proxyadresse.
At line:1 char:12
+ set-mailbox <<<< -Identity sd -EMailAddresses "sd@domain.com","postmaster
@domain.com"
Member: colinardo
Solution colinardo Apr 29, 2014 updated at 08:07:30 (UTC)
Goto Top
bei dieser Variante musst du die 'postmaster@' Adresse natürlich erst aus dem alten deaktivierten Exchange Postfach entfernen !
set-mailbox alterUser -EmailAddresses "alteruser@domain.com"
Member: xbast1x
xbast1x Apr 29, 2014 at 08:07:38 (UTC)
Goto Top
Funktioniert. Tausend Dank Uwe!