Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Problem beim Fileserver Client NT4, Server 2k3

Mitglied: Firlionel

Ein Client kann nicht auf die Netzwerklaufwerke eines 2k3 Servers zugreifen.

Ich habe folgendes Problem:

Umgebung NT-Domäne, in Ablösung begriffen, parallel dazu ADS 2003 Domäne. Die beiden Domänen ist in einem Thrust-Verhältnis.

Ca. 30 Clients (NT4, Windows 2000, XP) griffen auf den alten Fileserver zu (NT4). Mittlerweile sind Teile des alten Fileservers auf einen neuen Fileserver umgezogen (2k3). Teile der Clients sind ins ADS migriert, Teile noch nicht.

Auf einem Client habe ich jetzt das Problem, dass er nicht mehr mit dem Fileserver verbindet. Über Ping IP / DNS ist der Server bestens erreichbar, aber in der Netzwerkumgebung nicht mehr.

Da der Client noch nicht migriert war, habe ich das vorhin rasch durchgeführt. Das brachte aber auch nichts. Alle Netzlaufwerke auf dem 2k3 Server sind nicht erreichbar, hingegen erreiche ich alle anderen PC's und Server in der ADS-Domäne bestens.

Das Problem scheint nicht am User zu liegen, ich bin mit drei anderen Usern eingeloggt, unter anderem auch mit dem Domänenadmin, sie alle haben keine Verbindung zu den Netzlaufwerken. Auf den Domain Controller kann ich aber zugreifen.

Loggt sich der User auf einem anderen PC ein, klappt es auch wieder mit den Netzlaufwerken.

Ideen?

Content-Key: 1686

Url: https://administrator.de/contentid/1686

Ausgedruckt am: 28.09.2021 um 00:09 Uhr

Mitglied: das-omen
das-omen 27.07.2004 um 14:03:47 Uhr
Goto Top
Hi!

Lösche das Rechnerkonto und triit noch mal neu der Domäne bei.


Tschau

Das Omen
Mitglied: Firlionel
Firlionel 27.07.2004 um 19:27:22 Uhr
Goto Top
Danke für den Tipp. Hat leider nichts gebracht.

Gibts irgendwo eine Datei, in der die DNS-Einträge gepuffert werden? Ich konnte jetzt die Shares anstelle des NETBIOS-Namen mit der IP-Adresse verbinden.
Mitglied: linkit
linkit 28.07.2004 um 10:14:12 Uhr
Goto Top
mach mal einen nslookup am client auf den servernamen ob der richtig in eine IP-Adresse auflöst.... könnte ein DNS Problem sein. Wenn du nur die IP anpingst, hat das nichts damit zu tun´.... denn die Netzwerkumgebung will den Namen auflösen
Heiß diskutierte Beiträge
info
Bundeswehr lässt Retro Funkgeräte für 600 Millionen Euro produzierenhacktorVor 1 TagInformationHardware13 Kommentare

Dachte zuerst das ist ein verspäteter Aprilscherz Die saufen da offensichtlich zu viel Club-Cola au banan. ...

question
Neue Verschlüsselung TLS 1.3eberhartIIVor 1 TagFrageDrucker und Scanner17 Kommentare

Hallo, es geht um eine Verschlüsselung, die die Telekom seit 02. September 2021 einsetzt. Ab diesem Datum müssen die E-Mails mit dem Schlüssel TLS 1.3 ...

question
Zentrales Nutzermanagement Windows ServerDeltaDragonVor 1 TagFrageWindows Server6 Kommentare

Hallo zusammen, Ich suche hier heute Euren Rat zum Thema Nutzermanagement auf einem Windows-V-Server Kenntnisse Ich bin zwar seit zehn Jahren Softwareentwickler (Java), habe jedoch ...

general
Frage an die IT-Administratoren in UnternehmenFuchor2020Vor 16 StundenAllgemeinOff Topic12 Kommentare

Hallo Leute, freue mich hier im Forum dabei sein zu dürfen. Da ich noch relativ neu in der IT Branche bin, befasse ich mich aktuell ...

question
Partition reparieren, oder löschen ?Hermann73Vor 1 TagFrageWindows 107 Kommentare

Vielleicht ist das für manche eine dumme Frage. Kann man eine defekte Partition löschen? Ich habe das Problem, dass ich auf die Partition "E" durch ...

question
BIOS-Passwort beim Neustart umgehenFreeBSDVor 12 StundenFrageEntwicklung11 Kommentare

Hallo zusammen, ich bin gerade auf der Suche nach einer Lösung für folgendes Problem und zwar haben wir in der Firma mehrere Notebooks im Einsatz ...

question
Keine Internet mit IPv6 in den VLANs (FritzBox auf SG350) gelöst derBenVor 1 TagFrageRouter & Routing9 Kommentare

Hallo zusammen, ich brauch bitte eure Hilfe im Bezug auf VLAN und IPv6. Problem: Keine Internetverbindung mit IPv6 in den VLAN´s Netzwerkaufbau: Internet (VodafoneCable + ...

question
Merkwürdige Meldung im iPhone Safari BrowsermartenkVor 13 StundenFrageiOS8 Kommentare

Hallo Gemeinschaft ich bekomme seit kurzem dieses Bild in Safari: Was bedeutet es? ...