Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Problem mit OKI B430 als Netzwerkdrucker

Mitglied: TxWcA

TxWcA (Level 1) - Jetzt verbinden

13.01.2011 um 14:40 Uhr, 12029 Aufrufe, 9 Kommentare

Im Einsatz 6 OKI B430 A4 Drucker mit LAN Anschluss

Hallo zusammen

Ich habe ein Problem mit zwei von unseren OKI Druckern.
IP-Adresse haben alle OKI und ich kann Sie pingen und auch auf das WEBGUI zugreifen.

Habe bei der Installation gesagt Netzwerkanschluss hinzufügen und habe dort die IP einegtragen des Druckers.

Hier der Ping Auszug

C:\>ping 192.168.10.19

Ping wird ausgeführt für 192.168.10.19 mit 32 Bytes Daten:

Antwort von 192.168.10.19: Bytes=32 Zeit=2ms TTL=64
Antwort von 192.168.10.19: Bytes=32 Zeit<1ms TTL=64
Antwort von 192.168.10.19: Bytes=32 Zeit<1ms TTL=64
Antwort von 192.168.10.19: Bytes=32 Zeit<1ms TTL=64

Ping-Statistik für 192.168.10.19:
Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust),
Ca. Zeitangaben in Millisek.:
Minimum = 0ms, Maximum = 2ms, Mittelwert = 0ms

C:\>

Per webGUI kann ich auch auf diesen Drucker zugreifen.
Treiber ist der selbe wie die anderen 4 auch haben und diese funktionieren auch als Netzwerkdrucker.

Die ganzen Drucker sind an einem Windows 2008 R2 Server als Netzwerkdrucker freigegeben.

Einstellungen alle mehrmals verglichen mit denen der Drucker welche funktionieren, Ergebnis alle 6 Drucker unterscheiden sich nur in den Einstellungen anhand des Druckernamens und der IP Adressen.


Wer kann mir da weiterhelfen ?


Und ein Drucker macht seitdem ein User einen Papierstau selbst beseitigt hat nun vom linken Rand 3cm und vom rechten Rand auch 3cm ca. 1,2mm einen weißen Strich, so dass da kein Toner drauf kommt und man dies nicht lesen kann.
Bildtrommel sowie Toner aus einem anderen funktionierenden Drucker eingesetzt , Ergenbis ist das selbe, immer noch diese Striche.

Danke für eure Hilfe.

gruß
txwca
Mitglied: NetSonic
13.01.2011 um 14:49 Uhr
Moin!
Mal abgesehen vom Papierstau-Problem kann nicht nicht erkennen, wo jetzt Dein Problem mit den Netzwerkdruckern sein soll... Warte, ich hole meine Glaskugel schnell aus der Badewanne - da habe ich sie zur Reinigung reingelegt.
Also, kannst Du nicht drucken, gibt es eine Fehlermeldung? Was ist das Problem?
Bitte warten ..
Mitglied: TxWcA
13.01.2011 um 15:05 Uhr
Hallo

Fehlermeldung klar. Kann nicht gedruckt werden.

Leider ist meine Glaskugel auch defekt sonst hätt ich das Problem wohl schon gelöst.
Bitte warten ..
Mitglied: NetSonic
13.01.2011 um 15:18 Uhr
Kann nicht gedruckt werden ist eine typische Anwenderfehlermeldung wie z.B. der Klassiker "es geht gar nichts mehr"...
Also, landet der Druckauftrag in der Druckerwarteschlange? Gibt es auf dem Rechner eine Fehlermeldung? Gibt es eine Meldung im Ereignisprotokoll des Servers? Hat der Drucker ein Display und zeigt dort einen Fehler?
Steht der Drucker auf Status "angehalten"?
Bitte warten ..
Mitglied: TxWcA
13.01.2011 um 15:33 Uhr
Habe folgende Meldung im Log des Printservers (win 2008 Server)

Das Dokument Testseite im Besitz von administrator konnte nicht auf dem Drucker OKI_R219 gedruckt werden. Versuchen Sie erneut, das Dokument zu drucken, oder starten Sie den Druckspooler erneut.
Datentyp: NT EMF 1.008. Größe der Spooldatei in Bytes: 112972. Anzahl der gedruckten Bytes: 0. Gesamtanzahl der Seiten des Dokuments: 1. Anzahl der gedruckten Seiten: 0. Clientcomputer: \\THXFILES. Vom Druckprozessor zurückgegebener Win32-Fehlercode: 122. Der an einen Systemaufruf übergebene Datenbereich ist zu klein.

Ja der Auftrag muss abgebrochen werden da keiner der Aufträge auf dem Drucker ausgedruckt wird.
Drucker zeigt keine Fehlermeldung, ebenso gibt das Display auch keine Meldung dass Daten zum Drucker gelangen.
Bitte warten ..
Mitglied: NetSonic
13.01.2011 um 15:38 Uhr
Ok, gehe recht in der Annahme, dass du genügend freien Speicherplatz auf dem Server hast, um die Druckaufträge "zwischenspeichern" zu können? Der Server bzw. die Druckerwarteschlange hast Du schon einmal neu gestartet? Und die anderen Drucker arbeiten zeitgleich ohne Probleme?
Bitte warten ..
Mitglied: TxWcA
13.01.2011 um 15:43 Uhr
Hallo NetSonic

Auf C:\ sind noch 235GB frei
Auf D:\ sind noch 1,4 TB frei

Ja alle anderen Drucker arbeiten sonst ohne Probleme. Druckwarteschlange sprich Spooler mehrmals neu gestartet. Ebenso Server reboot schon 2x durchgeführt.

Problem besteht weiterhin.
Bitte warten ..
Mitglied: NetSonic
13.01.2011 um 15:45 Uhr
Auf die Art des Druckeranschlusses in den Eigenschaften hast Du auch geachtet? Also ob RAW oder LPR und welcher Port etc.?
Hast Du mal versucht, die Drucker lokal an einer Arbeitsstation als Netzwerkdrucker zu installieren?
Bitte warten ..
Mitglied: TxWcA
14.01.2011 um 08:24 Uhr
Hallo NetSonic

Ja hab ich geachtet und dies stimmt sowie der Port stimmt auch.
Ebenso hab ich den Drucker zum einen an eine "Jungfäuliche" Workstation angeschlossen und dort den Treiber für x86 installiert und über LAN ging auch nichts. Dann nahm ich ein crossover Kabel und hab es versucht auch ohne Erfolg.

Über USB angeschlossen und ich konnte drucken. Nur USB bringt mir nichts, da ich den Drucker so ja nur mit einem extern angeschlossenen Printserver verwenden kann.
Bitte warten ..
Mitglied: Torsten2010
29.08.2011 um 20:56 Uhr
Ist das Problem gelöst?
Ist die Buchse / Kabel Ok?
Bitte warten ..
Ähnliche Inhalte
Drucker und Scanner
Ist heute OKI-Drucker-Ausfalltag?
gelöst Frage von emeriksDrucker und Scanner12 Kommentare

Hi, wir haben heute an einem Standort ein seltsames Problem. Es ist jetzt schon das zweite Gerät vom Typ ...

Drucker und Scanner
OKI MC873 mit Benutzerauthentifizierung
Frage von CM-P.SDrucker und Scanner4 Kommentare

Hallo zusammen, ich habe einen OKI MC873 mit Benutzerauthentifizierung und 2 Usern (2. Konto ist sogesehen Gast-Konto, über die ...

Windows 10

OKI ML3390 als Netzwerkdrucker unter Windows 10

Frage von macobi83Windows 1010 Kommentare

Hallo Zusammen, folgender Sachverhalt: bei einem Kunden ist an einem PC der OKI ML3390 als Netzwerkdrucker freigegeben damit alle ...

Windows 10

OKI C5540 Scanner Twain Treiber - Windows 10

Frage von figaccioWindows 101 Kommentar

Moin zusammen, ich habe einen OKI C5540 MFP der von Windows 10 auch anstandslos als Drucker erkannt wird. Das ...

Neue Wissensbeiträge
Windows Installation

Windows Install ISO mit übergroßer Install.wim auf FAT32 übertragen

Tipp von Lochkartenstanzer vor 14 StundenWindows Installation9 Kommentare

Moin Kollegen, Viele von euch werden sicher aus praktischen Gründen nicht nur DVDs oder "virtuelle" CD-Laufwerke (Zalman, IODD) zum ...

Datenschutz

Gehe zurück auf Los, ziehe keine 4.000 Mark. E-Privacy (erstmal) gescheitert

Information von certifiedit.net vor 1 TagDatenschutz

Webbrowser

Firefox 71 verfügbar mit Picture in Picture Funktion

Information von sabines vor 1 TagWebbrowser2 Kommentare

Die neue Firefox Version 71 unterstützt, zunächst nur für Windows, Picture in Picture. Damit kann ein Video in einem ...

E-Mail
SPF beim Versenden testen
Tipp von StefanKittel vor 3 TagenE-Mail3 Kommentare

Hallo, wenn man einen SPF für einen Exchange, oder anderen Mail-Server, konfigiruert muss man das ja auch testen. Ganz ...

Heiß diskutierte Inhalte
Virtualisierung
Linux Ubuntu Error
gelöst Frage von Nickolas.GroheVirtualisierung25 Kommentare

Hallo, Ich habe in einer VirtuaBox Linux Ubuntu Installiert. 4096 mbit ram 64,00 GB 3 von 8 Cpu Wenn ...

Hyper-V
Wie berechne ich mir die Anzahl der vCPU für HYPER-V aus?
Frage von samet22Hyper-V20 Kommentare

Hallo, bitte nicht schimpfen, ich habe mich nur selber gerade etwas verwirrt :D Wie berechne ich mir aus wieviele ...

LAN, WAN, Wireless
WLAN Absicherung
gelöst Frage von Alex29LAN, WAN, Wireless19 Kommentare

Hallo zusammen, WPA2 wurde vor einiger Zeit geknackt. Auch bei WPA3 wurden schon Lücken aufgezeigt aber das größere Problem ...

Debian
Zweite IP - Routing?
gelöst Frage von thepandapi94Debian15 Kommentare

Hey Zusammen, ich habe gestern über Hetzner eine zweite IP bezogen. Laut Hetzner soll diese auch auf die primäre ...