marcoker
Goto Top

Probleme beim Zugriff auf einen DFS-Ordner

Hi.

Ich hab gerade ein komisches Problem. In einer Domäne stelle ich verschiedene Ordner über DFS zur Verfügung. Bei einem User ist es aber so, dass er kein Zugriff darauf hat, obwohl die Rechte passen. Komischerweise kann er sofort auf den Ordner zugreifen, wenn er sich auf einem anderen Rechner anmeldet.

Für mich stellt sich die Frage, was man an seinem Lechner noch machen könnte, damit er auf diesen Ordner zugreifen kann. Was auf jeden Fall geht, ist, wenn er sich diesen dahinterliegenden Share selbst mappt, aber das ist ja nicht die Lösung.

Kann man nicht irgendwie auf dem Client DFS irgendwie zurücksetzen?
In der Ereignisanzeige steht auch nichts darüber, so dass ich nun nicht weiss wo ich noch schauen kann.

Danke

Content-Key: 1753336246

Url: https://administrator.de/contentid/1753336246

Printed on: July 16, 2024 at 19:07 o'clock

Member: erikro
erikro Jul 09, 2024 at 13:10:06 (UTC)
Goto Top
Moin,

Zitat von @MarcoKer:
Ich hab gerade ein komisches Problem. In einer Domäne stelle ich verschiedene Ordner über DFS zur Verfügung.

OK

Bei einem User ist es aber so, dass er kein Zugriff darauf hat, obwohl die Rechte passen. Komischerweise kann er sofort auf den Ordner zugreifen, wenn er sich auf einem anderen Rechner anmeldet.

Gegenprobe? Kann ein anderer User, der sich auf dem betroffenen Rechner anmeldet, zugreifen?
Wie greift der User zu? Per UNC-Pfad oder wird die Freigabe gemappt?
Welche Fehlermeldung erhält der User?


Für mich stellt sich die Frage, was man an seinem Lechner noch machen könnte, damit er auf diesen Ordner zugreifen kann. Was auf jeden Fall geht, ist, wenn er sich diesen dahinterliegenden Share selbst mappt, aber das ist ja nicht die Lösung.

Wie ist das zu verstehen? Per UNC funktioniert nicht, per mapping funktioniert?

In der Ereignisanzeige steht auch nichts darüber, so dass ich nun nicht weiss wo ich noch schauen kann.

Du hast bei allen betroffenen Rechnern (Client, Namespace-Host, alle Fileserver) nachgeschaut?

Liebe Grüße

Erik
Member: kreuzberger
kreuzberger Jul 09, 2024 at 13:30:41 (UTC)
Goto Top
@MarcoKer

Vielleicht gibst du in der Eingabeaufforderung (CMD) mal

net use

ein und zeigst dir alle Laufwerksmappings erst einmal an, nachdem der User sich angemeldet hat auf diesem Client. Womöglich ist ein Laufwerksbuchstabe durch ein anderes Mapping belegt. Normalerweise würde ich ja sagen, ein Mapping durch Serverseitiges AD wird zwangsweise höher bewertet durchgesetzt gegenüber lokal angelegten Mappings (Lokale Computerrichtlinie).

. . . .momalerweise . . .

Ist aber der Laufwerksbuchstabe bereits durch Hardware belegt (Cardreeder) kann das Mappind Serverseitig per AD vermutlich nicht durchgeführt werden.

Kreuzberger
Member: Franz-Josef-II
Franz-Josef-II Jul 09, 2024 at 14:09:19 (UTC)
Goto Top
Wenn's bei einem anderen User von diesem Client aus geht, nicht lange herumsuchen, einfach sein Profil löschen (sysdm.cpl) und neu anlegen.