Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme beim Kopieren von größeren Datenmengen vom Server auf Client

Mitglied: lschuepstuhl

lschuepstuhl (Level 1) - Jetzt verbinden

18.05.2006, aktualisiert 31.05.2006, 6013 Aufrufe, 6 Kommentare

Hallo Zusammen,

ich habe ein bzw. zwei Probleme mit einem 2003 SBS SP1 mit AD. Der Server ist der Einzige Server und somit der primäre DC; es ist ein P4 2,8GHz mit 1GB RAM und RAID1 (Hardware-Raid). Der Server hat eine GigaBit-Anbindung Client eine 100 MBit:
So nun zu meinem Problem:

Wenn ich Daten von Client zum Server kopiere klappt alles wunderbar und ist auch relativ schnell; d.h. mein Testverzeichnis ist ca. 500MB groß (eine Datei ca. 300 MB groß und ca. 1300 Dateien zusamm ca. 200 MB); es dauert ca 90 sec. dann ist alles auf dem Server.
Wenn ich jetzt versuche die Daten vom Server auf den Client zu kopieren, fängt er mit der größen Datei an; teilweise schafft er die Datei zu kopieren (d.h. er steigt dann bei den kleinen Dateien aus), teilweise nicht.
Die Fehlermeldung lautet:

xxxxx.xxx kann nicht kopiert werden: Der angegeben Netzwerkname ist nicht mehr verfügbar

Klingt ja nach einen Problem der Netzwerkkarte, NW-Kabel oder Switch -> alles schon getauscht, außerdem habe ich das gleiche Problem bei einem anderen Netz;
Habe ich irdendwas bei der Installation falsch gemacht ?

Ich danke Euch schonmal jetzt für Eure Hilfe
Mitglied: whitefox
18.05.2006 um 15:48 Uhr
Hallo, sagt das Eventlog auf Server oder Client was? Ich nehme an, der Client ist WXP, SP2 installiert?

Greetz

whitefox
Bitte warten ..
Mitglied: lschuepstuhl
18.05.2006 um 17:01 Uhr
Hallo whitefox,

schonmal Danke für Deine schnelle Reaktion.

Habe es gerade nochmals überprüft -> keine Einträge, also weder beim Server noch beim Client
Bitte warten ..
Mitglied: whitefox
18.05.2006 um 17:08 Uhr
Hm... Das ist allerdings merkwürdig. Da die Fehlermeldung Netzwerkname nicht verfügbar ausspuckt, scheint die logische Verbindung (nicht die physikalische, also Kabel oder Netzwerkkomponente) irgendwie abzubrechen. Frage: Wenn du vom Server auf den Client kopierst, und dann die Fehlermeldung kommt, kannst du dann direkt danach immer noch Daten vom Client auf den Server kopieren? Könntest du das mal testen? Das würde evtl. zeigen, ob das Problem beidseitig besteht oder halt eben nur von Server zu Client... Auf jeden Fall sehr interessant und weird

greetz
Bitte warten ..
Mitglied: lschuepstuhl
19.05.2006 um 09:51 Uhr
Hallo Whitefox,

habe ich getestet -> klappt, d.h. ich konnte nach der Fehlermeldung sofort von dem Client auf den Server zugreifen und Daten auf den Server kopieren;

Deine Annahme bzw. der Clients sind übrigens richtig, also es handelt sich bei den Clients um XP SB2;

Noch eine kleiner Zusatz zu meiner ersten Fehlerbeschreibung...

Als ich mein Testverzeichnis wiedermal versucht habe zu kopieren, war ich zusätzlich mit anderen Clients am Server in einem Warenwirtschaftsprogramm am Arbeiten, welches auf dem Server liegt -> nachdem der Fehler beim Kopieren auftrat, haben alle anderen Workstations auch kurzzeitig die Netzanbindung verloren, weil das Programm auf allen WKs mit einem Fehler ausgestiegen ist, welcher sonst nur auftaucht, wenn die NW-Verbindung gekappt wird.

Also scheint, warum auch immer, sich irgendwie das NW-Interface des Servers kurzzeitig zu verabschieden.
Wäre ja eine eindeutige Sache wenn es nur ein Server wäre, dann wäre die NW-Karte mit hoher Wahrscheinlichkeit defekt; aber wie gesagt habe ich das bzw. ein sehr ähnliches Problem noch mit einem anderen Server, der komplett andere Hardware hat.

Alles sehr merkwürdig....
Bitte warten ..
Mitglied: whitefox
19.05.2006 um 11:30 Uhr
Hallo, das ist ja wirklich HOCHinteressant!
Ich denke nicht, dass es am Netzwerkinterface liegt, denn dies wird ja auch für die Übertragung von Client zu Server gebraucht, nicht nur von Server zu Client, wo dann der Fehler auftritt. Das erklärt auch, dass es gleich auf 2 Servern passiert, mit verschiedener Hardware...
Hast du mal nach der Fehlermeldung (Netzwerkname nicht verfügbar) gegoogelt?

Ich tippe nach wie vor auf eine Art Softwarefehler seitens Microsoft, vielleicht der TCP / IP Stack auf dem Server oder so. Was du demnach mal noch versuchen solltest, wäre, einen Sniffer laufen zu lassen. Am besten einmal auf Server und einmal auf Client. Das machst du bei beiden Datenübertragungen (Client --> Server / Server --> Client). Dann müsstest du das vergleichen können. Sniffer unter www.ethereal.com

Sorry, wenn ich dir nicht genau weiterhelfen kann, ist wirklich tricky

Meld dich aber auf jeden Fall wieder...
Bitte warten ..
Mitglied: 2bad4u
31.05.2006 um 20:34 Uhr
Hallo

Ich habe seit einigen Tagen das selbe Problem.
Bei mir sind allerdings keine Server im Einsatz, sondern einfach zwei PCs, beide Win XP SP2.
Ich kopiere von einem Laptop Daten, die ich bei meinem Studium an der FH erstelle/bearbeite/... auf meinen Desktop-PC.
Ich habe mir zu diesesm Zweck eine ganz einfache bat-Datei geschrieben. Zum kopieren nutze ich ein einfaches xcopy. Und eigentlich hatte ich damit auch keine Probleme.

Seit ein Paar Tagen bekommen ich aber auch die o.g. Fehlermeldung und habe ich nicht leiseste Ahnung, woher diese stammt.
Wäre ne feine Sache wenn irgendwer eine Lösung für dieses Problem hat!

Danke
Gruß, Florian
Bitte warten ..
Ähnliche Inhalte
Administrator.de Feedback
Muss Werbung so gross platziert werden?
gelöst Frage von BassFishFoxAdministrator.de Feedback4 Kommentare

Hallo Frank Das Siemens gross ist, ist ja bekannt. Aber fast die Haelfte eines Full-HD-Bildschirmes in der Hoehe Werbung ...

Vmware
VMware Vsphere Web Client Problem
Frage von tuxfan283Vmware2 Kommentare

Hallo, ich habe einen VMWare vCenter Server eingerichtet und möchte nun mit Hilfe des Web Clients Hosts hinzufügen, jedoch ...

Router & Routing
Bizarres Problem mit VPN Client
Frage von VancouveronaRouter & Routing1 Kommentar

Salut, habe hier einen Kollegen, der sich per Lancom VPN-Client ins Unternehmensnetzwerk einwählt. Die Verbindung wird sauber aufgebaut, aber: ...

Windows 7
Windows 7 RDP Client Problem
Frage von 90584Windows 715 Kommentare

Ich habe folgendes Problem. Ein Rechner baut eine Verbindung per RDP zu einem anderen Wiindows 7 Rechner auf. Das ...

Neue Wissensbeiträge
Windows 7

Windows 7 u. Server 2008 (R2) SHA-2-Update kommt am 12. März 2019

Information von kgborn vor 1 TagWindows 75 Kommentare

Kleine Info für die Admins der oben genannten Maschinen. Ab Juli 2019 werden Updates von Microsoft nur noch mit ...

Firewall
PfSense 2.5.0 benötigt doch kein AES-NI
Information von ChriBo vor 3 TagenFirewall2 Kommentare

Hallo, Wie sich einige hier erinnern werden hat Jim Thompson in diesem Aritkel beschrieben, daß ab Version 2.5.0 ein ...

Internet
Copyright-Reform: Upload-Filter
Information von Frank vor 4 TagenInternet1 Kommentar

Hallo, viele Menschen reden aktuell von Upload-Filtern. Sie reden darüber, als wären es eine Selbstverständlichkeit, das Upload-Filter den Seitenbetreibern ...

Google Android

Blokada: Tracking und Werbung unter Android unterbinden

Information von AnkhMorpork vor 4 TagenGoogle Android1 Kommentar

In Ergänzung zu meinem vorherigen Beitrag: Blokada efficiently blocks ads, tracking and malware. It saves your data plan, makes ...

Heiß diskutierte Inhalte
Hardware
IT-Werkzeugkoffer bis 50,- EUR
gelöst Frage von departure69Hardware44 Kommentare

Hallo. Ich bin als IT-Systembetreuer einer Gemeinde zusätzlich auch der IT-Systembetreuer einer Grund- und Hauptschule. Dort muß ich jedoch ...

Netzwerke
Verteilung von Programmdaten außerhalb des internen Netzwerkes
Frage von mertaufmbergNetzwerke27 Kommentare

Guten Morgen liebe Administratoren, ich versuche zurzeit eine möglichst sichere und einfache Lösung zu suchen, um ein Programmverzeichnis über ...

Netzwerkmanagement
Richtfunknetzwerk mit vielen Hops stabiler gestalten
Frage von turti83Netzwerkmanagement22 Kommentare

Hallo, in meinem Dorf habe ich vor ca. einem Jahr ein Backbone aufgebaut um die Nachbarschaft mit Internet zu ...

Hyper-V
Intel MSC Raid 5 Rebuild
Frage von DannysHyper-V19 Kommentare

Hallo Community, Ich habe einen Modul Server von Intel in Betrieb. Dort ist eine Festplatte aus dem Raid 5 ...