Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWünsch Dir wasWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Profile auf PCs plötzlich wie neu obwohl Roaming-akitv

Mitglied: noleva

noleva (Level 1) - Jetzt verbinden

26.06.2020 um 11:15 Uhr, 698 Aufrufe, 27 Kommentare

Hallo an die Community,
(ich hoffe die Kategorie passt einigermaßen)

uns plagt derzeit ein Problem, was sich unangenehm immer weiter verbreitet.

Folgender Sachverhalt:

Wir nutzen Roaming-Profiles, die bisher eigentlich auch immer ziemlich zuverlässig funktioniert haben.
Seit neustem haben wir aber das Problem, das bei vereinzelten Benutzern nach einem Neustart des Rechners und anschließender Anmeldung sämtliche Profilinhalte auf dem Rechner weg sind.
Das bedeutet:
- Alle Desktop-Icons sind weg
- Alle auf dem Desktop abgelegten Dateien sind verschwunden (und nicht wiederherstellbar)
- Alle Favoriten der Browser sind weg
- Das Roaming und das Local-Profil sind wie neu

Insgesamt sieht es so aus als hätte man sich zum ersten mal auf dem Rechner angemeldet.

Was habe ich dafür schon untersucht:

- Die Registry ist in Ordnung, die Pfade für die Roaming-Profile stehen noch unter der SID drin.
- Die Serverseitigen Profile sind in Ordnung und vorhanden
- Die Einträge zum Profil beim User im AD sind auch richtig.
- Es wird auch kein neues Profil auf dem Rechner angelegt oder ein TMP / TEMP Profil. Das ursprüngliche wird einfach überschrieben
- Interessant: Das Problem tritt ausschließlich auf einem Rechner auf. Die anderen Rechner auf dem der Nutzer mal angemeldet ist sind unberührt davon.
- Der Vorfall passiert stehts nach einem Neustart des Systems.
- Alle Systeme sind auf Windows 10

Bedauerlicherweise habe ich auch keinen Weg gefunden, die Dateien wiederherzustellen, da ja auch Dateien auf dem Desktop gelöscht sind, diese werden von uns nicht gesichert.
Auch ein zurücksetzen des Profils auf einen älteren Stand auf dem Server bringt nix.

In der Ereignisanzeige findet sich überhaupt nix brauchbares außer eine Meldung, die alle Betroffenen gemeinsam haben:

Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event;>"
- <System>
<Provider Name="Microsoft-Windows-User Profiles Service" Guid="xxx" />
<EventID>68</EventID>
<Version>0</Version>
<Level>4</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x4000000000000000</Keywords>
<TimeCreated SystemTime="2020-05-18T06:39:40.025786800Z" />
<EventRecordID>2630</EventRecordID>
<Correlation />
<Execution ProcessID="1836" ThreadID="1756" />
<Channel>Microsoft-Windows-User Profile Service/Operational</Channel>
<Computer>xxx</Computer>
<Security UserID="xxx" />
</System>
- <EventData>
<Data Name="DownloadTime">Year: 2020, Month 5, Day 18, Hour 6, Minute 39</Data>
<Data Name="UploadTime">Year: 1601, Month 1, Day 1, Hour 0, Minute 0</Data>
</EventData>
</Event>

Spannend finde ich hier die UplaodTime am Ende mit dem Jahr 1601.

Ich glaube ich habe jetzt alles zusammengetragen, was mir gerade so eingefallen ist.

Wenn Ihr noch Informationen braucht, kann ich euch diese gerne geben.

Ich hoffe wirklich sehr, dass ihr eine Idee habt, was man hier tun kann, um so einen Vorfall für die Zukunft zu verhindern. Für die bisher geschehenen Fälle ist das Kind bereits in den Brunnen gefallen.

Vielen Dank schonmal!

Fabian
Mitglied: Uschade
26.06.2020 um 11:19 Uhr
Zitat von noleva:

Hallo an die Community,
(ich hoffe die Kategorie passt einigermaßen)

uns plagt derzeit ein Problem, was sich unangenehm immer weiter verbreitet.

Folgender Sachverhalt:

Wir nutzen Roaming-Profiles, die bisher eigentlich auch immer ziemlich zuverlässig funktioniert haben.
Seit neustem haben wir aber das Problem, das bei vereinzelten Benutzern nach einem Neustart des Rechners und anschließender Anmeldung sämtliche Profilinhalte auf dem Rechner weg sind.
Das bedeutet:
- Alle Desktop-Icons sind weg
- Alle auf dem Desktop abgelegten Dateien sind verschwunden (und nicht wiederherstellbar)
- Alle Favoriten der Browser sind weg
- Das Roaming und das Local-Profil sind wie neu

Insgesamt sieht es so aus als hätte man sich zum ersten mal auf dem Rechner angemeldet.

Was habe ich dafür schon untersucht:

- Die Registry ist in Ordnung, die Pfade für die Roaming-Profile stehen noch unter der SID drin.
- Die Serverseitigen Profile sind in Ordnung und vorhanden
- Die Einträge zum Profil beim User im AD sind auch richtig.
- Es wird auch kein neues Profil auf dem Rechner angelegt oder ein TMP / TEMP Profil. Das ursprüngliche wird einfach überschrieben
- Interessant: Das Problem tritt ausschließlich auf einem Rechner auf. Die anderen Rechner auf dem der Nutzer mal angemeldet ist sind unberührt davon.
- Der Vorfall passiert stehts nach einem Neustart des Systems.
- Alle Systeme sind auf Windows 10

Bedauerlicherweise habe ich auch keinen Weg gefunden, die Dateien wiederherzustellen, da ja auch Dateien auf dem Desktop gelöscht sind, diese werden von uns nicht gesichert.
Auch ein zurücksetzen des Profils auf einen älteren Stand auf dem Server bringt nix.

In der Ereignisanzeige findet sich überhaupt nix brauchbares außer eine Meldung, die alle Betroffenen gemeinsam haben:

Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event;>"
- <System>
<Provider Name="Microsoft-Windows-User Profiles Service" Guid="xxx" />
<EventID>68</EventID>
<Version>0</Version>
<Level>4</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x4000000000000000</Keywords>
<TimeCreated SystemTime="2020-05-18T06:39:40.025786800Z" />
<EventRecordID>2630</EventRecordID>
<Correlation />
<Execution ProcessID="1836" ThreadID="1756" />
<Channel>Microsoft-Windows-User Profile Service/Operational</Channel>
<Computer>xxx</Computer>
<Security UserID="xxx" />
</System>
- <EventData>
<Data Name="DownloadTime">Year: 2020, Month 5, Day 18, Hour 6, Minute 39</Data>
<Data Name="UploadTime">Year: 1601, Month 1, Day 1, Hour 0, Minute 0</Data>
</EventData>
</Event>

Spannend finde ich hier die UplaodTime am Ende mit dem Jahr 1601.

Ich glaube ich habe jetzt alles zusammengetragen, was mir gerade so eingefallen ist.

Wenn Ihr noch Informationen braucht, kann ich euch diese gerne geben.

Ich hoffe wirklich sehr, dass ihr eine Idee habt, was man hier tun kann, um so einen Vorfall für die Zukunft zu verhindern. Für die bisher geschehenen Fälle ist das Kind bereits in den Brunnen gefallen.

Vielen Dank schonmal!

Fabian


Check mal die Bios-Battery an dem Rechner und die Systemzeit. Stimmt die? Wenn nicht...Batterie wechseln...

Grüße
Uwe
Bitte warten ..
Mitglied: Pjordorf
26.06.2020 um 11:26 Uhr
Hallo,

Zitat von noleva:
Ich hoffe wirklich sehr, dass ihr eine Idee habt, was man hier tun kann, um so einen Vorfall für die Zukunft zu verhindern. Für die bisher geschehenen Fälle ist das Kind bereits in den Brunnen gefallen.
Hast du mal geprüft ob du nicht Besuch (Viren und Co.) auf den betroffenen Client erhalten hast?

Gruß,
Peter
Bitte warten ..
Mitglied: Dr.Bit
26.06.2020, aktualisiert um 12:21 Uhr
Bios Batterie hört sich gut an. Aber auf mehreren Rechner? Doch eher unwahrscheinlich. Oder sind es mehrere Benutzer auf einem Rechner?
Wenn ihr den Rechner neu startet, ein Neustart oder Herunterfahren und wieder einschalten?

🖖
Bitte warten ..
Mitglied: Uschade
26.06.2020 um 12:34 Uhr
Zitat von Dr.Bit:

Bios Batterie hört sich gut an. Aber auf mehreren Rechner? Doch eher unwahrscheinlich. Oder sind es mehrere Benutzer auf einem Rechner?
Wenn ihr den Rechner neu startet, ein Neustart oder Herunterfahren und wieder einschalten?

🖖


Interessant: Das Problem tritt ausschließlich auf einem Rechner auf. Die anderen Rechner auf dem der Nutzer mal angemeldet ist sind
unberührt davon.


Ist laut TO nur ein Rechner....
Bitte warten ..
Mitglied: Dr.Bit
26.06.2020 um 12:35 Uhr
Zitat von Uschade:

Zitat von Dr.Bit:

Bios Batterie hört sich gut an. Aber auf mehreren Rechner? Doch eher unwahrscheinlich. Oder sind es mehrere Benutzer auf einem Rechner?
Wenn ihr den Rechner neu startet, ein Neustart oder Herunterfahren und wieder einschalten?

🖖


Interessant: Das Problem tritt ausschließlich auf einem Rechner auf. Die anderen Rechner auf dem der Nutzer mal angemeldet ist sind
unberührt davon.


Ist laut TO nur ein Rechner....

Gar nicht gesehen. Jaja, wer lesen kann...

🖖
Bitte warten ..
Mitglied: erikro
26.06.2020 um 12:44 Uhr
Moin,

Zitat von Dr.Bit:

Bios Batterie hört sich gut an. Aber auf mehreren Rechner? Doch eher unwahrscheinlich. Oder sind es mehrere Benutzer auf einem Rechner?
Wenn ihr den Rechner neu startet, ein Neustart oder Herunterfahren und wieder einschalten?

Wie sollte denn eine schwache BIOS-Batterie dafür sorgen, dass das serverseitige Profil auf Default zurückgesetzt wird?

Liebe Grüße

Erik
Bitte warten ..
Mitglied: Uschade
26.06.2020 um 12:52 Uhr
Zitat von erikro:

Moin,

Zitat von Dr.Bit:

Bios Batterie hört sich gut an. Aber auf mehreren Rechner? Doch eher unwahrscheinlich. Oder sind es mehrere Benutzer auf einem Rechner?
Wenn ihr den Rechner neu startet, ein Neustart oder Herunterfahren und wieder einschalten?

Wie sollte denn eine schwache BIOS-Batterie dafür sorgen, dass das serverseitige Profil auf Default zurückgesetzt wird?

Liebe Grüße

Erik


Ich meinte, wenn die Systemuhr des Clients zu weit von der Zeit des Servers abweicht, dass die beiden dann Probleme miteinander bekommen...und dann kann auch das Profil nicht gezogen werden, bzw. die Einstellungen werden alle "genullt"...Aber ich kann mich natürlich auch irren....
Der Eintrag im Event-Log hat mich übrigens auf diesen Weg gebracht...

Schönes Wochenende
Bitte warten ..
Mitglied: erikro
26.06.2020 um 12:53 Uhr
Moin,

Zitat von noleva:
Wir nutzen Roaming-Profiles, die bisher eigentlich auch immer ziemlich zuverlässig funktioniert haben.

Wie werden die eingerichtet? Per GPO oder klassisch in der Usermaske im AD?

Seit neustem haben wir aber das Problem, das bei vereinzelten Benutzern nach einem Neustart des Rechners und anschließender Anmeldung sämtliche Profilinhalte auf dem Rechner weg sind.
Das bedeutet:
- Alle Desktop-Icons sind weg
- Alle auf dem Desktop abgelegten Dateien sind verschwunden (und nicht wiederherstellbar)
- Alle Favoriten der Browser sind weg
- Das Roaming und das Local-Profil sind wie neu

Insgesamt sieht es so aus als hätte man sich zum ersten mal auf dem Rechner angemeldet.

Das Profil ist also der von Euch definierte Default? Wird der auf dem Server oder den Clients definiert?

Wird dieses neue Profil dann auch auf anderen Rechnern benutzt? Wird es also auf dem Server zurückgesetzt?

- Die Registry ist in Ordnung, die Pfade für die Roaming-Profile stehen noch unter der SID drin.
- Die Serverseitigen Profile sind in Ordnung und vorhanden

Was heißt das? Ist das serverseitige Profil das, was der User eingstellt hat oder das Default-Profil?

- Die Einträge zum Profil beim User im AD sind auch richtig.
- Es wird auch kein neues Profil auf dem Rechner angelegt oder ein TMP / TEMP Profil. Das ursprüngliche wird einfach überschrieben
- Interessant: Das Problem tritt ausschließlich auf einem Rechner auf. Die anderen Rechner auf dem der Nutzer mal angemeldet ist sind unberührt davon.

Heißt das, dass er sein korrektes Profil sieht?

- Der Vorfall passiert stehts nach einem Neustart des Systems.

Der Vorfall ist also reproduzierbar auf diesem einen Rechner? Bei allen Usern, die sich an dem Rechner anmelden? Was steht in der Profilverwaltung, um was für Profile es sich handelt? BTW: Mach mal das H da weg.

Bedauerlicherweise habe ich auch keinen Weg gefunden, die Dateien wiederherzustellen, da ja auch Dateien auf dem Desktop gelöscht sind, diese werden von uns nicht gesichert.

Hmmmmm, das ist doch einer der Gründe für serverseitige Profile. Da sollte das Backup-Konzept überdacht werden. So ein Profil kann schonmal kaputt gehen. Da freuen sich die User dann, wenn man es innerhalb von ein paar Minuten wiederherstellen kann.

Auch ein zurücksetzen des Profils auf einen älteren Stand auf dem Server bringt nix.

Wie meinst Du das? Doch ein Backup vorhanden?

Liebe Grüße

Erik
Bitte warten ..
Mitglied: Dr.Bit
26.06.2020 um 13:11 Uhr
Das habe ich auch noch nicht so richtig verstanden, sind es Serverseitige Profile oder Lokale? Wenn es serverseitige sind müßte das Problem auf allen Rechnern, an denen sich der Beutzer anmeldet vorhanden sein.

🖖
Bitte warten ..
Mitglied: erikro
26.06.2020 um 13:24 Uhr
Zitat von Dr.Bit:

Das habe ich auch noch nicht so richtig verstanden, sind es Serverseitige Profile oder Lokale? Wenn es serverseitige sind müßte das Problem auf allen Rechnern, an denen sich der Beutzer anmeldet vorhanden sein.

🖖

Das ist die große noch ungeklärte Frage: Ist das nach dem "Unfall" auch auf den anderen Rechnern ein frisches Profil oder das vom User eingerichtete.
Bitte warten ..
Mitglied: Pjordorf
26.06.2020, aktualisiert um 15:01 Uhr
Hallo,

Zitat von Uschade:
Der Eintrag im Event-Log hat mich übrigens auf diesen Weg gebracht...
Der TO hat sich überhaupt nicht mehr gemeldet und du sagts das dem TO sein Event LOG dir vorliegt. Ist wohl dein Angestellter oder dein Bruder oder so was - oder?

@ TO: Sind irgendwelche Skripte / Batches oder sonst was die da werkeln?

Gruß,
Peter
Bitte warten ..
Mitglied: erikro
26.06.2020 um 15:00 Uhr
Zitat von Pjordorf:

Hallo,

Zitat von Uschade:
Der Eintrag im Event-Log hat mich übrigens auf diesen Weg gebracht...
Der TO hat sich überhaupt nicht mehr gemeldet und du sagts das dem TO sein Event LOG dir vorliegt. Ist wohl dein Angestellter oder dein Bruder oder so was - oder?

Wieso? Im Originalposting ist doch ein Event-Log-Eintrag enthalten. Ist zwar äußerst ungewöhnlich und das auch noch am Freitag. Aber der TO hat es getan.
Bitte warten ..
Mitglied: Dr.Bit
27.06.2020 um 09:42 Uhr
Zitat von erikro:

Wie sollte denn eine schwache BIOS-Batterie dafür sorgen, dass das serverseitige Profil auf Default zurückgesetzt wird?

Wenn die Systemzeit des Clients zu weit von der der Systemzeit der Domäne auseinanderliegt, verweigert der Server die Anmeldung und der Client startet "irgendwie". Hauptsache er startet. Das Phänomen hast du auch bei WindowsUpdates. Wenn die Systemzeit nich Plausibel ist, bekommst du keine Updates.

🖖
Bitte warten ..
Mitglied: Pjordorf
27.06.2020 um 20:11 Uhr
Hallo,

Zitat von Dr.Bit:
Wenn die Systemzeit des Clients zu weit von der der Systemzeit der Domäne auseinanderliegt, verweigert der Server die Anmeldung und der Client startet.
Das ist richtig, aber warum soll dann das Benutzerprofil darunter leiden. Würde bedeuten das jeder der Roamin Profils einsetzt niemals das Netzwerkkabel vorm starten des Clients entfernen darf... Schon mal bei Roaming Profiles das Netzwerkkabel vorher entfernt?

Gruß,
Peter
Bitte warten ..
Mitglied: Dr.Bit
29.06.2020 um 07:22 Uhr
Na, weil er dann die Kopie nimmt, die auf dem Rechner liegt. Und wenn die Desktopsymbole auf dem Server liegen, bekommt er sie eben nicht angezeigt. Hatte ich auch schon oft genug. Allerdings war bei mir dann das Profil komplett hinüber und mußte neu erstellt werden. Man konnte sich also auch an anderen Rechnern anmelden und hatte das gleiche Problem. Das scheint hier ja nicht der Fall zu sein. Daher -> BIOS Batterie.

🖖
Bitte warten ..
Mitglied: noleva
29.06.2020, aktualisiert um 08:18 Uhr
Ok, jetzt ist das Wochenende vorbei, also beginnt auch wieder meine Arbeit
Ich sammel mal eure Fragen:

1. BIOS Batterie halte ich für unwarscheinlich, müsste dann ja innerhalb von einem Monat 6 Rechner (PCs als auch Laptops) betroffen haben
2. Viren --> gechecked, war nix
3. Roaming-Profiles sind über die AD-Usermaske eingerichtet
4. Das "neue" Profil wird nur auf dem betroffenen Rechner verwendet, andere Geräte auf die der User angemeldet ist, sind wie sie waren.
5. Er bekommt sein korrektes Profil, nur ist es eben wie neu
6. Betroffen ist wirklich nur der eine Rechner und genau der eine User, andere User auf dem Rechner haben kein Problem.
--> Es betrifft insgesamt 6 Rechner mit 6 verschiedenen Usern, dass will ich nochmal erwähnen, bevor es wieder zu Verwirrungen kommt
7. Es handelt sich um serverseitige Profile
8. Es sind keine Batche oder Skripte am werkeln

Wir haben außerdem noch einen weiteren Log-Eintrag gefunden:

User profile service
Event id 69
"\\Domäne\USERS$\Profile_MUC\Username.V6\NTUSER.DAT" (Zeitstempel: Year: 2020, Month 6, Day 2, Hour 16, Minute 10) wurde nicht nach "C:\Users\Username\NTUSER.DAT" (Zeitstempel: Year: 2020, Month 6, Day 2, Hour 16, Minute 11) kopiert, da das Element älter ist als die zu überschreibende Datei.

Kann damit jemand was genaueres Anfangen?
Wie kann denn das Serverprofil älter sein als das unmittelbar kopierte Profil auf dem Rechner, wenn sich doch grad erst angemeldet wurde?
Ich hoffe ich konnte ein paar Fragen klären.
Ich werde die Woche auch schneller antworten wenn was ist
Danke aber wirklich für die rege Beteiligung.
Bitte warten ..
Mitglied: Dr.Bit
29.06.2020, aktualisiert um 08:28 Uhr
6. Betroffen ist wirklich nur der eine Rechner und genau der eine User, andere User auf dem Rechner haben kein Problem.
--> Es betrifft insgesamt 6 Rechner mit 6 verschiedenen Usern, dass will ich nochmal erwähnen, bevor es wieder zu Verwirrungen kommt

Verwirrung vollständig. Sind es jetzt doch mehr als nur ein Rechner?

🖖
Bitte warten ..
Mitglied: Dr.Bit
29.06.2020 um 08:33 Uhr
Zitat von noleva:

User profile service
Event id 69
"\\Domäne\USERS$\Profile_MUC\Username.V6\NTUSER.DAT" (Zeitstempel: Year: 2020, Month 6, Day 2, Hour 16, Minute 10) wurde nicht nach "C:\Users\Username\NTUSER.DAT" (Zeitstempel: Year: 2020, Month 6, Day 2, Hour 16, Minute 11) kopiert, da das Element älter ist als die zu überschreibende Datei.

Hört sich so an, als ob er das lokale Profil nimmt, bevor er das Servergespeicherte ziehen kann. Das wäre dann aber eher ein Netzwerkproblem oder Netzwerkkarte. Versuch doch mal die neuesten Treiber für die Netzwerkkarte zu nehmen, bzw. den Rechner mal an eine andere Netzwerdose gesteckt?

🖖
Bitte warten ..
Mitglied: noleva
29.06.2020 um 09:19 Uhr
Zitat von Dr.Bit:

6. Betroffen ist wirklich nur der eine Rechner und genau der eine User, andere User auf dem Rechner haben kein Problem.
--> Es betrifft insgesamt 6 Rechner mit 6 verschiedenen Usern, dass will ich nochmal erwähnen, bevor es wieder zu Verwirrungen kommt

Verwirrung vollständig. Sind es jetzt doch mehr als nur ein Rechner?

🖖

Es sind Mehrere Rechner von mehreren Usern

Kurzes Shema:

User A nutzt PC A --> Profil weg
User A nutzt PC B --> Profil da

User B nutzt PC C --> Profil weg
User B nutzt PC A --> Profil da

usw usw

:D
Bitte warten ..
Mitglied: noleva
29.06.2020 um 09:20 Uhr
Zitat von Dr.Bit:

Zitat von noleva:

User profile service
Event id 69
"\\Domäne\USERS$\Profile_MUC\Username.V6\NTUSER.DAT" (Zeitstempel: Year: 2020, Month 6, Day 2, Hour 16, Minute 10) wurde nicht nach "C:\Users\Username\NTUSER.DAT" (Zeitstempel: Year: 2020, Month 6, Day 2, Hour 16, Minute 11) kopiert, da das Element älter ist als die zu überschreibende Datei.

Hört sich so an, als ob er das lokale Profil nimmt, bevor er das Servergespeicherte ziehen kann. Das wäre dann aber eher ein Netzwerkproblem oder Netzwerkkarte. Versuch doch mal die neuesten Treiber für die Netzwerkkarte zu nehmen, bzw. den Rechner mal an eine andere Netzwerdose gesteckt?

🖖

Eine unserer Vermutungen wäre, das die Profile zu groß sind um in gegebener Zeit gezogen werden zu können, besonders wenn unser Netzwerk etwas am rödeln ist.
Wäre das eine Option?
Bitte warten ..
Mitglied: Dr.Bit
29.06.2020 um 10:16 Uhr
Zitat von noleva:

Eine unserer Vermutungen wäre, das die Profile zu groß sind um in gegebener Zeit gezogen werden zu können, besonders wenn unser Netzwerk etwas am rödeln ist.
Wäre das eine Option?

Was sagt denn die Kerberos Richtlinie "Max. Toleranz für die Synchronisation des Computertakts?" Zu finden auf dem DC in den Gruppenrichtlinien unter Computerkonfiguration-> Richtlinien-> Windows-Einstellungen-> Sicherheitseinstellungen-> Kontorichtlinien-> Kerberos-Richtlinie.

Hier vielleicht mal mit den Zeiteinstellungen "rumspielen". Wenn die Rechner eventuell eine langsame Verbindung zum Server aufbauen, knn das was bringen. Muß aber nicht. Nach Ablauf der eingestellten Zeit mal den Desktop aktualisieren.

🖖
Bitte warten ..
Mitglied: noleva
29.06.2020 um 10:19 Uhr
Zitat von Dr.Bit:

Zitat von noleva:

Eine unserer Vermutungen wäre, das die Profile zu groß sind um in gegebener Zeit gezogen werden zu können, besonders wenn unser Netzwerk etwas am rödeln ist.
Wäre das eine Option?

Was sagt denn die Kerberos Richtlinie "Max. Toleranz für die Synchronisation des Computertakts?" Zu finden auf dem DC in den Gruppenrichtlinien unter Computerkonfiguration-> Richtlinien-> Windows-Einstellungen-> Sicherheitseinstellungen-> Kontorichtlinien-> Kerberos-Richtlinie.

Hier vielleicht mal mit den Zeiteinstellungen "rumspielen". Wenn die Rechner eventuell eine langsame Verbindung zum Server aufbauen, knn das was bringen. Muß aber nicht. Nach Ablauf der eingestellten Zeit mal den Desktop aktualisieren.

🖖


DIe Toleranz ist auf 5 Minuten eingestellt.
Bitte warten ..
Mitglied: erikro
29.06.2020 um 10:49 Uhr
Moin,

Zitat von noleva:
DIe Toleranz ist auf 5 Minuten eingestellt.

Und das ist gut so. Finger weg von den Kerberos-Einstellungen, wenn Du nicht ganz genau weißt, was Du da tust. Da spielt man nicht dran rum.

Jetzt nochmal zum Fehlerbild. Wenn ich das richtig verstanden habe, dann klappt es auf demselben Rechner bei einem User und beim anderen wird ein frisches Profil erstellt. Wenn die User einen anderen Rechner benutzen, dann ist es umgekehrt. Der User, bei dem es geklappt hat, bekommt ein frisches Profil, während der User, bei dem es nicht geklappt hat, sein serverseitiges bekommt.

Erste Frage: Ist in den Gruppenrichtlinien eingestellt, dass beim Start und beim Anmelden auf das Netzwerk gewartet werden soll?

Liebe Grüße

Erik
Bitte warten ..
Mitglied: noleva
30.06.2020 um 07:41 Uhr
Zitat von erikro:

Erste Frage: Ist in den Gruppenrichtlinien eingestellt, dass beim Start und beim Anmelden auf das Netzwerk gewartet werden soll?

Jap ist eingestellt
Bitte warten ..
Mitglied: Dr.Bit
30.06.2020 um 07:49 Uhr
Hast Du mal ein testuser angelegt und es mir dem getestet?

🖖
Bitte warten ..
Mitglied: erikro
30.06.2020 um 19:02 Uhr
Zitat von noleva:

Zitat von erikro:

Erste Frage: Ist in den Gruppenrichtlinien eingestellt, dass beim Start und beim Anmelden auf das Netzwerk gewartet werden soll?

Jap ist eingestellt

OK, tasten wir uns weiter ran. Schonmal versucht, das lokale Profil des Users vollständig zu löschen, so dass er quasi wieder von vorne anfängt?

Dann steht noch die Antwort auf die Frage aus, ob ein serverseitiges Default Profile existiert.

Liebe Grüße

Erik
Bitte warten ..
Mitglied: noleva
01.07.2020 um 08:04 Uhr
Zitat von erikro:


OK, tasten wir uns weiter ran. Schonmal versucht, das lokale Profil des Users vollständig zu löschen, so dass er quasi wieder von vorne anfängt?

Ja, Profil wurde lokal mal komplett gelöscht, inkl. C:\User\Username Verzeichnis, Registry-Einträge und sonstige "überbleibsel" die noch rumfliegen könnten. Anschließend Neustart und der User meldet sich an --> kein Profil gezogen, wieder nur alles leer.

Dann steht noch die Antwort auf die Frage aus, ob ein serverseitiges Default Profile existiert.

Liebe Grüße

Erik

Nein es existieren keine serverseitigen Default Profile.
Die Profile werden bei der erstmaligen Anmeldung lokal erstellt und dann auf dem Server geschrieben.

Gruß,
Fabian
Bitte warten ..
Ähnliche Inhalte
Windows Userverwaltung
Roaming Profil Auto logoff
gelöst Frage von net2010Windows Userverwaltung15 Kommentare

Hallo, ich hätte einmal eine bzw. zwei Fragen: 1) Gibt es eine Möglichkeit, einen User, welcher ein Roaming Profil ...

Windows Server

Windows Roaming Profil - Neuer Benutzer - Profil übernehmen

gelöst Frage von net2010Windows Server2 Kommentare

Hallo alle Zusammen, das Roaming Profil von einem Benutzer macht Probleme. Jetzt lege ich einen neuen Benutzer in der ...

Server

Roaming Profil (Profilpfad) per GPO

Frage von bonner1975Server4 Kommentare

Hallo, bin neu hier und habe bisher noch nicht viel mit Servern gemacht. Den Profilpfad \\server\pfad\%username% habe ich in ...

Windows 7

Roaming Profil Forced Logoff deaktivieren

Frage von adminstWindows 71 Kommentar

Hallo zusammen Wir haben bei uns das Roaming Profile auf 40MB Beschränkt. Bei Personen welche mehr als das Kontingent ...

Windows Server

Roaming Profil auf Server löschen?

gelöst Frage von YellowcakeWindows Server2 Kommentare

Hey ich habe hier ein AD (2008r2) vor mir wo gefühlt 200 User drin waren. Hier wurden jetzt sagen ...

Windows 10

Windows 10 Roaming Profil auf NAS

gelöst Frage von femi71Windows 1023 Kommentare

Hallo, ich versuche seit einiger Zeit ein Roaming Profil auf meiner NAS abzulegen, leider kommt immer wieder die Fehlermeldung ...

Heiß diskutierte Inhalte
Batch & Shell
Mehrere Server anpingen positive und negative Ergebnis in Datei schreiben
Frage von tommhiiBatch & Shell27 Kommentare

Hallo ich hab eine Frage ich habe in einer Liste mehrere Server eingetragen die ich per batch anpingen will. ...

Schulung & Training
Präsentation mit Gestensteuerung (Schnipsen)
gelöst Frage von battalgaziSchulung & Training18 Kommentare

Hallo, ich habe vor kurzem an einer MLP Paresentation teilgenommen, der Dozent hat mit einem Schnipsen die Folien gesteuert. ...

Microsoft Office
Office 2010 Starter SetupConsumerC2ROLW.exe Datei
gelöst Frage von ITAzubi2Microsoft Office18 Kommentare

Moin moin, ich bin frischer IT Azubi und soll auf ein neues Notebook mit Win 10 Office 2010 Starter ...

Webbrowser
Websites als site.mht abspeichern wie im "guten" alten IE
Frage von DerWoWussteWebbrowser16 Kommentare

Servus. Eine kleine, niedliche Frage für den Freitagnachmittag: Wer wie ich öfter Anleitungen von Websites abspeichern möchte, kennt das ...

Switche und Hubs
Aruba VSF-2930F DHCP Problem
Frage von fbe280tSwitche und Hubs15 Kommentare

Hallo Ihr da draußen, wir haben drei Aruba VSF-2930F zu einem virtuellen Switch zusammengefügt und haben dort mehrere V-Lans ...

JavaScript
Subtraktion in Javascript für ausfüllbares PDF
gelöst Frage von imebroJavaScript15 Kommentare

Hallo liebe User, ich habe ein Adobe PDF-Dokument in ein ausfüllbares PDF-Dokument umgewandelt. Grds. funktioniert alles sehr gut. Auch ...

Administrator Magazin
10 | 2020 Nicht erst durch die Corona-Krise sahen sich viele Firmen damit konfrontiert, dass sich Mitarbeiter von unterschiedlichen Geräten und verschiedensten Lokationen aus anmelden. Daher sind hier neue Konzepte für das Berechtigungs- und Identitätsmanagement gefragt, die einerseits die Sicherheit erhöhen und andererseits Nutzern die nötige Flexibilität ...
Best VPN