kingkong
Goto Top

RAM läuft voll bei Dateiübertragung

Server: Server2K8R2 SP1 / HW: Core i3 530,4GB RAM,1TB HDD, Realtek 8111E
Client: Win7Pro x64 SP1 / HW:Core i7 820QM,4GB RAM,500GB HDD, Intel 82577LM

Hallo zusammen,

wie im Titel bereits erwähnt habe ich das Problem, dass eine Datenübetragung (per SMB) beim Server den RAM extrem füllt. Zum besseren Verständnis, wie das aussieht,hier ein Screenshot:

c6e7e3e3ebc6139926b7f5110eac9587

Zwei Anmerkungen dazu:
1. Betreibe ich den Server im Energiemodus "Ausbalanciert" anstelle von "Höchstleistung" verläuft die Übertagung ungefähr in Prozentblöcken (zw. 1,2% und 1,4% pro Schritt mit robocopy).
2. Im Modus "Höchstleistung" wird wie auch im Bild erkennbar immer wieder eine Grenze erreicht. Woher diese kommt weiß ich aber nicht (sie scheint ja bei ca. 2,5GB RAM-Belegung zu liegen).
3. Die Dateiübertragung senkt die Administrierfähigkeit des Servers per RDP extrem. Fenster reagieren zum Großteil erst nach mehreren Sekunden (meist >20sek) auf Eingaben. Scheinbar ist wirklich die Netzwerkverbindung dicht. In der Netzwerkübersicht liegt die Auslastung allerdings nur bei (korrekten) 60% - 70%
4. Die Flusskontrolle habe ich testweise abgeschaltet, aber das hilft auch nichts.

Für Hinweise oder Lösungswege wäre ich sehr dankbar.

Grüße, kingkong


P.S.: Mir ist klar, dass die Hardware, die ich für den Server verwende, keine echte Serverhardware ist. Dennoch hatte ich solche Probleme vorher nie, als anstelle von 2K8R2 ein normales Win7 Pro die Daten annahm.

Content-Key: 162599

Url: https://administrator.de/contentid/162599

Printed on: July 20, 2024 at 16:07 o'clock

Member: SWuser
SWuser Mar 14, 2011 at 13:02:27 (UTC)
Goto Top
Hatte ein ähnliches Problem nach der Installation vom SP1 bei Win7Ultimate x64 (der Kernel ist ja dem 2k8 sehr ähnlich). Bei mir half nur Neuinstallation mit anschließender Installation vom SP1.
Keine Ahnung, ob dir das weiterhilft.
Member: muftypeter
muftypeter Mar 14, 2011 at 14:23:02 (UTC)
Goto Top
Hallo,
robocopy ist doch 32 Bit.: War da nicht was mit einer Speichergrenze pro Prozess?

Grüße vom Pete
Member: kingkong
kingkong Mar 14, 2011 at 17:23:32 (UTC)
Goto Top
Ich glaube ehrlich gesagt nicht, dass das eine Rolle spielen würde - aber unabhängig davon ist auch der Client ein x64-System. Hatte ich im Vorwort vergessen, sorry. Übrigens sieht man diese Problematik auch bei Kopien per Explorer...