dabasti
Goto Top

Rechte bei Eigenen Dateien (Win2003 Server)

Ich habe einen Windows 2003 Server mit AD und servergespeicherten Profilen.

Den Usern wird die Freigabe \\Server\User$\%username% als Laufwerk U beim Anmelden zugesprochen, welches auf E:\User (Administrative Freigabe als User$) liegt.

Es wurde eine Ordnerumleitung per Gruppenrichtlinie erstellt:
Benutzerkonfiguration
-> Windows Einstellungen
-> Ordnerumleitung
-> Eigene Dateien
- Standard - Leitet alle Ordner auf den gleichen Pfad um.
- In das Basisverzeichnis des Benutzers kopieren

als Hinweis wird unten gegeben, dass die exklusiven Rechte des Users dann entfallen.

Der Server läuft so einwandfrei
Einem neuen User wird ein neuer Ordner unter E:\User angelegt z. B. E:\User\testuser
Ich habe Zugriff auf die Dateien, kann lesen, speichern usw. ...
Nur kann ich als User X auf die Eigenen Dateien des Users Y zugreifen mit:
\\192.168.10.1\User$\Y

Genau das möchte ich unterbinden! Jedoch weiss ich nicht wie ichs machen soll/muss. Und ich muss als User halt meine Rechte auf Eigene Dateien behalten (lesen, schreiben, löschen) - aber halt nur bei MIR im Verzeichnis.

Ich habe mich bereits mit den Berechtigungen auf die Freigabe unter dem Punkt Sicherheit gespielt, jedoch ohne Erfolg.

Kann mir jemand sagen, wie ich die Berechtigungen setzen muss, dass jeder User nur auf SEINE eigenen Dateien zugriff hat?!
Bzw. ob und wie ich das evtl. mit ner Gruppenrichtlinie lösen kann?

Das lustige ist, ich habe die Profile (Profile$) Freigabe exakt genauso angelegt und bei der kann ich nur in mein Verzeichnis wechseln!!!

Für eine schnelle Abhilfe meines evtl. lächerlichen Problems wär ich sehr dankbar.
(aja, die Suche hat mir nicht wirklich weitergeholfen, deswegen dieser Beitrag)

mfg

Basti

Content-Key: 33328

Url: https://administrator.de/contentid/33328

Printed on: January 29, 2023 at 13:01 o'clock

Member: run0604
run0604 May 31, 2006 at 12:32:47 (UTC)
Goto Top
Du warst schon am richtigen Weg. Wenn ich das jetzt nicht falsch interpretiere, hast du vergessen, dem Ordner exklusive Rechte zuzuteilen. Sie mal in den Gruppenrichtlinien nach unter Ordnerumleitung->Eigene Dateien. Da gibt es einen Punkt 'exklusive Rechte für eigene Dateien erteilen'. Anhaken und geht.
Member: Dabasti
Dabasti May 31, 2006 at 12:38:21 (UTC)
Goto Top
der haken is ja drinnen
hab ja die einstellung mitgepostet aus der gruppenrichtlinie
da gibts unten eben den hinweis bei der einstellung, dass das mit dem exklusiv eben aufgehoben wird wenn man diese einstellung trifft

die anderen einstellungen fuehren zu fehler bei der synchronisation beim abmelden!
hab ich auch schon probiert ....
Member: run0604
run0604 May 31, 2006 at 12:48:47 (UTC)
Goto Top
Warum legst du nicht einen Stammpfad an und nimmst die Option 'einen ordner für jeden Benutzer im Stammpfad erstellen' ? Dann kannst du die exklusiven Rechte nutzen.

BTW: Die Synchronisationsfehler beim abmelden sind Berechtigungsfehler, überprüfe die Rechte auf den Ordnern.
Member: Dabasti
Dabasti Jun 01, 2006 at 08:35:45 (UTC)
Goto Top
die rechte gehten jetz

freigabe: Home$

-> Synchronisationsfehler
-> irgendwie tauchten die homedir ordner im startmenue vom domaenen admin auf
-> ich hab irgendwas gelöscht was ich ned löschen sollte
-> Alles im arsch
-> neuinstallation des servers
-> ich bin wieder da wo ich vorher war ....

Windows 2003 server die 2. ....

aber danke für den hinweis evtl. probier ichs jetz gleich mal so aus