Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Regelmäßiger Abbruch der Internetverbindung unter Suse 10.0 mit WLAN

Mitglied: Tafrahez

Tafrahez (Level 1) - Jetzt verbinden

22.05.2006, aktualisiert 20:05 Uhr, 4141 Aufrufe, 1 Kommentar

Hi

ich habe hier ein Netzwerk, bestehend aus 6 Computern und einem Server, das komplett über Suse 10.0 läuft.
Das ganze wurde erst vor kurzem konfiguriert (Umstellung von Windows XP).

Die Internetverbindung ist jedoch leider völlig instabil - mal hält sie 30 Minuten, dann wieder 3 oder sogar 5 Stunden, aber niemals länger als schätzungsweise 10 Stunden. Ist die Verbindung weggebrochen, reicht es jedoch völlig aus, den Server runterzufahren und nach 1 oder 2 Minuten wieder hochzufahren, es muss nicht einmal ein Account angemeldet sein, und das Internet funktioniert wieder.
Anmerken sollte ich vielleicht noch, dass es wirklich nur die Internetverbindung ist, die wegbricht, das interne Netzwerk funktioniert problemlos.

Angeschlossen an das Internet ist unser Netzwerk über Wireless Lan, allerdings auf "Umwegen". Ich kenne mich auf diesem ganzen Gebiet leider selbst alles andere als gut aus, versuche aber mein Bestes, das so verständlich und genau wie möglich wieder zu geben.
Und zwar existiert im Gebäude eine Wireless Lan Antenne (Hot Spot?), welche direkt mit dem Server im NACHBARBÜRO verbunden ist.
Dieser eine Server hat also als einziger im Gebäude direkten Kontakt zu der Wireless Lan Antenne - UNSER Server (sowie andere innerhalb dieses Gebäudes) ist an den Server angeschlossen, welcher den Kontakt zur Antenne hat, und nicht direkt an die Antenne selbst.

Da es hier in der Mongolei generell schwierig mit Internet (oft schlechte Anbindung, langsam...) und Strom (regelmäßige Schwankungen im Netz oder sogar Ausfall für 1 oder 2 Minuten, manchmal sogar länger) im allgemeinen ist, kann ich nicht ausschließen, dass es kein Konfigurationsfehler, sondern ein Problem des Providers ist. Allerdings haben dieses Problem wir als einzige im gesamten Gebäude - alle anderen Mitnutzer (deren Systeme laufen alle unter Windows XP) der Antenne (des WLAN Anschlusses) haben dieses Problem nicht. Auch bei uns ist es erst aufgetaucht, als wir unser Netzwerk unter Suse eingerichtet haben - unter Windows XP lief das Internet zwar endlos langsam, aber diese Unterbrechungen kamen nicht vor.
Derjenige, welcher uns das Netzwerk eingerichtet und konfiguriert hat, weiß auch nicht mehr weiter, allerdings ist es hier auch schwer, kompetente Leute zu finden.

Meine Frage ist nun erstens - woran könnten diese Abbrüche liegen und wie könnte man dieses Problem lösen?
Und zweitens - da mit den wenigen Informationen, die ich habe (vor allem fehlen ja die technischen Details), die erste Frage vermutlich nicht beantwortet werden kann: Welche detaillierten Informationen (sowohl über unseren Server, das Netzwerk als auch den Internetprovider) wären denn nötig, damit diese Frage beantwortet werden kann? Ich habe nämlich vor, mich mit diesen Leuten (Provider) in Verbindung zu setzen - weiß aber selbst nicht genau, nach welchen technischen Details ich da nun fragen muss....


Ich bin für jede Hilfe dankbar - wie gesagt, in der Mongolei ist das alles nicht so einfach und ich bin selbst alles andere als ein Computerspezialist!


Tatjana
Mitglied: chukp
22.05.2006 um 20:05 Uhr
Hallo, dann versuchen wir es einmal.

Da dein internes Netzwerk weiterhin funktioniert dürfte dein Problem beim Standardgatway zu suchen sein.

D.h. wie bist du mit deinem Provider verbunden?
Wie stelle ich mir dein Netzwerk vor, alle Rechner an einem Switch und dieser Switch ist mit einem Router verbunden?

Nutzt ihr DynDNS oder ähnliches?

Gruß
Chris
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

WLAN Verbindungsrate sinkt bis zum Abbruch ab

Frage von directasLAN, WAN, Wireless1 Kommentar

Hallo, ich verwende eine ganze Serie von DLINK Ap2553 Access Points in diversen Netzen. Mobilgeräte können sich verbinden und ...

LAN, WAN, Wireless

Über WLAN nur temporär eine Internetverbindung

gelöst Frage von DaniLAN, WAN, Wireless1 Kommentar

Hallo liebe Kolleginnen und Kollegen, ich habe auf einem Notebook Windows 10 Professional (Version 10.0.14393) installiert. Da ich in ...

Windows 7

Abbruch bei Brennvorgang

Frage von SimulantWindows 746 Kommentare

Moin, Zusammen! Ich habe seit einiger Zeit das Problem, daß ein DVD-Brennvorgang unvermittelt abbricht und das angefügte Protokoll ausgewiesen ...

Server-Hardware

Unregelmäßiger abbruch der Netzwerkverbindugn

gelöst Frage von sedadaServer-Hardware20 Kommentare

Hallo, ich habe das Problem bei mehreren baugleichen Servern, dass in unregelmäßigen Abständen die Netzwerkanbindung "verloren geht". Starte ich ...

Neue Wissensbeiträge
Windows 7

Windows 7 u. Server 2008 (R2) SHA-2-Update kommt am 12. März 2019

Information von kgborn vor 12 StundenWindows 73 Kommentare

Kleine Info für die Admins der oben genannten Maschinen. Ab Juli 2019 werden Updates von Microsoft nur noch mit ...

Firewall
PfSense 2.5.0 benötigt doch kein AES-NI
Information von ChriBo vor 2 TagenFirewall2 Kommentare

Hallo, Wie sich einige hier erinnern werden hat Jim Thompson in diesem Aritkel beschrieben, daß ab Version 2.5.0 ein ...

Internet
Copyright-Reform: Upload-Filter
Information von Frank vor 3 TagenInternet1 Kommentar

Hallo, viele Menschen reden aktuell von Upload-Filtern. Sie reden darüber, als wären es eine Selbstverständlichkeit, das Upload-Filter den Seitenbetreibern ...

Google Android

Blokada: Tracking und Werbung unter Android unterbinden

Information von AnkhMorpork vor 3 TagenGoogle Android1 Kommentar

In Ergänzung zu meinem vorherigen Beitrag: Blokada efficiently blocks ads, tracking and malware. It saves your data plan, makes ...

Heiß diskutierte Inhalte
Backup
Wo installiert man Veeam bei SoHo?
Frage von EDVMan27Backup16 Kommentare

Hallo, nachdem ich die neue Veeam CE bei mir getestet habe, wollte ich es einmal bei einem Kunden testen. ...

Hyper-V
Intel MSC Raid 5 Rebuild
Frage von DannysHyper-V16 Kommentare

Hallo Community, Ich habe einen Modul Server von Intel in Betrieb. Dort ist eine Festplatte aus dem Raid 5 ...

Netzwerkmanagement
Richtfunknetzwerk mit vielen Hops stabiler gestalten
Frage von turti83Netzwerkmanagement16 Kommentare

Hallo, in meinem Dorf habe ich vor ca. einem Jahr ein Backbone aufgebaut um die Nachbarschaft mit Internet zu ...

Windows Server
DFSR - Dateireplikationseinstellung - Festplattenauslastung zu hoch - optimale Einstellungsfrage
Frage von Kamelle01Windows Server12 Kommentare

Hallo liebe Mitglieder, ich habe einen Windows Server 2016 mit 4TB 7200U 256MB SATA Festplatten in RAID10 und einem ...