Remotedesktop Sitzung verschwommen

it-biene
Goto Top
Hallo,

ich habe seit etwa einer Woche mit meinem Laptop das Problem, dass die Remotedesktopsitzung, sei es über Hyper-V oder auf einem Server im Netzwerk z.B. Terminalserver, verschwommen ist.

Dies Betrifft nicht nur die Schrift, sondern quasi jeden Bereich auf dem Desktop.

Das kuriose ist, wenn ich mit dem Mauszeiger über eine betroffene Stelle gehe, wird der jeweilige Bereich kurz scharf und sobald ich mit der Maus weg bin, wieder unscharf.

Das Problem tritt lokal nicht auf, hier wird alles normal und ohne Probleme dargestellt.

Ich habe bereits einige Tipps im Internet ausprobiert, wie z.B. automatische Schrift-Anpassung abschalten usw., die leider keine Besserung brachten.

Infos:
Laptop: Lenovo ThinkPad T460
Betriebssystem vom Laptop: Windows 10 Pro.
Grafikkarte: Intel Onboard
Treiber: Die aktuellen von der Lenovo Webseite

Content-Key: 316318

Url: https://administrator.de/contentid/316318

Ausgedruckt am: 01.07.2022 um 19:07 Uhr

Mitglied: brammer
brammer 27.09.2016 um 12:01:39 Uhr
Goto Top
Hallo,

was ist den bei den RDP Option unter Leistung eingestellt?

brammer
Mitglied: Pjordorf
Pjordorf 27.09.2016 um 12:34:25 Uhr
Goto Top
Hallo,

Zitat von @IT-Biene:
Das Problem tritt lokal nicht auf, hier wird alles normal und ohne Probleme dargestellt.
Welche Leitungen? KBit/s oder GBit/s?
Bildauflösungen lokal, RDS?
Farbauflösungen?
Hardware bzw. Grafikkarte RDS oder RemoteFX?

Gruß,
Peter
Mitglied: IT-Biene
IT-Biene 27.09.2016 aktualisiert um 14:09:23 Uhr
Goto Top
@brammer:

was ist den bei den RDP Option unter Leistung eingestellt?
- Verbindungsqualität automatisch erkennen
- wurde aber auch schon mit festen Einstellungen getestet - keine Verbesserung

Hacken bei Bitmap und Verbindung erneut herstellen

@Pjordorf:

Welche Leitungen? KBit/s oder GBit/s? - 1 GB/s
Bildauflösungen lokal, RDS? - Lokal & RDS = 1920x1080
Farbauflösungen? - 32Bit
Hardware bzw. Grafikkarte RDS oder RemoteFX? - RDS
Mitglied: IT-Biene
IT-Biene 27.09.2016 um 17:54:01 Uhr
Goto Top
Ich konnte das Problem lösen.

Allem Anschein nach gab es irgendwie einen Fehler im Intel HD Treiber.
Ich hatte den Intel Treiber von Lenovo und den Intel Treiber von Intel direkt ausprobiert und bei beiden gab es keine Besserung.
Nach dem ich den Treiber komplett vom System gelöscht und einen älteren eingespielt hatte,
war das Problem plötzlich verschwunden.

Ich habe keine Erklärung dafür, wie es dazu kam bzw. was der Auslöser für das Problem war, denn schlussendlich habe ich
nun wieder den Treiber drauf, der vorher auch drauf war und bei dem nach einiger Zeit das Problem auftrat.