ipzipzap
Goto Top

S.M.A.R.T. Daten aller Clients zentral per Netzwerk auslesen

Hallo,

ich habe hier ein Windows LAN mit SBS2011 als Domänencontroller und diverse Windows XP, W7 und W8 Clients.
Da ich nun schon bei zwei Clients defekte Sektoren auf der Platte habe, möchte ich nun bei allen Clients die S.M.A.R.T. Daten auslesen.

Mit den smartmontools und psexec probiere ich gerade rum, aber bekomme es irgendwie nicht hin.

Lokal klappen die smartmontools, aber remote nicht.
Mein Aufruf ist folgender (anonymisiert):

psexec \\computer -u dom\admin -p admin \\server\freigabe\pfad\pfad\smartmontools\smartctl -a /dev/hda

Entweder bekomme ich ein "Zugriff verweigert" oder ein "Das System kann den angegebenen Pfad nicht finden."

Kann mir hier mal bitte jemand auf die Sprünge helfen?

Gruß,
Dino

Content-Key: 237259

Url: https://administrator.de/contentid/237259

Printed on: May 27, 2024 at 07:05 o'clock

Member: Lochkartenstanzer
Lochkartenstanzer May 06, 2014 at 10:25:08 (UTC)
Goto Top
Zitat von @ipzipzap:

psexec \\computer -u dom\admin -p admin \\server\freigabe\pfad\pfad\smartmontools\smartctl -a /dev/hda

Entweder bekomme ich ein "Zugriff verweigert" oder ein "Das System kann den angegebenen Pfad nicht finden."

Funktioniert denn der Aufruf, wenn Du die smartmontolls lokal auf dem zielsystem System hast, d.h. "c:\pfad\smartctl" statt > \\server\freigabe\pfad\pfad\smartmontools\smartctl
Member: ipzipzap
ipzipzap May 06, 2014 at 10:28:43 (UTC)
Goto Top
Zitat von @ipzipzap:

Lokal klappen die smartmontools, aber remote nicht.

Ja.
Member: Lochkartenstanzer
Lochkartenstanzer May 06, 2014 at 10:33:09 (UTC)
Goto Top
Zitat von @ipzipzap:

> Zitat von @ipzipzap:
>
> Lokal klappen die smartmontools, aber remote nicht.

Ja.

heiße das, wenn du das lokal aufrufst oder wenn Du die smartmontolls auf dem zielsystem installierst udn dann remote mit psexec aufrufst?

Die fehlermeldung deutet auf ein Problem mit der Authentifikation hin.

lks
Member: geTr0ffEn
geTr0ffEn Oct 13, 2014 at 14:05:27 (UTC)
Goto Top
Schon gelöst?

Ansonsten, wenn via Remote nicht abrufbar, mal die FW prüfen. Oder wie lks schrieb.

Gruß