SBS2008 - VSS-Snapshotwarnung

Mitglied: TMueller

TMueller (Level 1) - Jetzt verbinden

26.08.2011, aktualisiert 29.08.2011, 4177 Aufrufe, 4 Kommentare

Hallo Zusammen!

Ich habe auf meinem SBS 2008 zu Testzwecken den Teamviewer installiert,
Habe mich dann jedoch entschieden bei den Bordmitteln (Remotedesktop über VPN) zu bleiben.
Anschließend habe ich den Teamviewer wieder deinstalliert.
Dieser meldete auch brav alles, einschließlich sämtlicher Einstellungen, aus dem System entfernt zu haben.
Nix da, verschiedene Verzeichnisse, Systemdateien, Treiber und Registry-Einträge blieben erhalten.
Nun bin ich also hergegangen und habe alles was ich finden konnte manuell gelöscht.
Seitdem nun alles entfern ist melden BackupExec beim sichern von System-State:
VSS-Snapshotwarnung!
Die Datei C:\Windows\System32\Drivers\TeamviewrVPN.sys
ist nicht im Snapshot enthalten.
Klar. Sie ist ja auch nicht mehr im System.
Da ich auch die Registry von allen Teamviewer-Einträgen gesäubert habe,
(auch HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\PnpLockdownFiles)
weiß ich nicht mehr wo ich noch suchen soll um BackupExec davon abzubringen die Datei Teamviewer.sys sichern zu wollen.
Mir ist klar, dass ich auch eine leere Datei gleichen Namens in das entsprechende Verzeichnis speichern könnte,
aber mich würde die saubere Lösung interessieren.
Hat jemand eine Idee?

MfG TiM.
Mitglied: itdienstleister
26.08.2011 um 10:25 Uhr
Hattest Du das System nach der Deinstallation neu gestartet? Könnte mir vorstellen, dass die TeamviewerVPN.sys erst beim Neustart gelöscht wird?

Ich weiß, das ist nicht hilfreich, aber ich würde davon abraten händisch Dateien/Treiber/Registry-Keys zu löschen.
Schon gar nicht auf einem produktiven Server!
Eben das kann dabei rauskommen.

Eventuell hilft es den Teamviewer nochmals zu installieren/deinstallieren um die Fehlermeldung wegzubekommen.
Möglicherweise bleiben aber auch wieder Reste.

Grüße, FFK
Bitte warten ..
Mitglied: TMueller
26.08.2011 um 10:44 Uhr
Hallo,

ja ich habe das System nach der Deinstallation neu gestartet.
Ich habe das Ganze auch auf dem heimischen Rechner (Win7) probiert, das Gleiche.

Selbst eine erneute Installation und Deinstallation ändert daran nichts.
Es sei denn ich lasse die Reste eben drauf.

Bei der Installation ist die TeamviewerVPN.sys Bestandteil des System-State geworden.
Diesen sichert BackupExec und stellt bei der anschließenden Konsistenzprüfung fest das diese Datei nicht mehr da ist.

Nun ist dies nur eine Warnung und keineswegs problematisch,
aber ich würde diesen "Formfehler" doch gern loswerden.

MfG TiM.
Bitte warten ..
Mitglied: goscho
31.08.2011 um 14:40 Uhr
Hi TiM,
hast du diesen Beitrag aus der Symantec Knowlegdebase schon gelesen bzw. bist danach vorgegangen?

Speziell dieser Satz ist möglicherweise zielführend:
Contact the vendor of the application the file belongs to for removal / cleanup instructions

Bitte warten ..
Mitglied: TMueller
31.08.2011 um 15:16 Uhr
Hallo,

ja ich habe diesen Artikel gelesen.
Ich habe auch mit dem Support des Entwicklers gesprochen, leider ohne Erfolg.
Ihrer Meinung nach wird bei der Deinstallation alles sauber vom System entfernt.
Ein Cleaning-Tool gibt es nicht.
Den neuen Beitrag habe ich eröffnet, weil ich einen neuen Ansatz verfolgen wollte.
Ich glaube nicht, dass BackupExec hier das "Problem" ist, sondern vermute das die
Ursache im Windows-Dateischutz liegt.
Irgendwo muss ja stehen, welche Dateien geschützt sind und damit zum System-State gehören.

MfG TiM.
Bitte warten ..
Heiß diskutierte Inhalte
LAN, WAN, Wireless
8 Geräte - verteilen oder auf einen Switch?
DoKi468Vor 1 TagFrageLAN, WAN, Wireless13 Kommentare

Hallo liebe Admins, eine kurze Frage: Ich habe hier eine FB 6190 Cable stehen sowie einen noch unmonitored switch mit 8 Anschlüssen. Momentan sieht ...

Microsoft
Mitteilung an alle bei Störungen in der IT
gelöst David.B2D45Vor 6 StundenFrageMicrosoft19 Kommentare

Hallo Forum, ich bin auf der Suche nach einem Programm / Tool mit dem ich Text (Laufschrift) auf allen (gewünschten) PC's / Benutzer im ...

LAN, WAN, Wireless
"Ethernet verfügt über keine gültige IP-Konfiguration"
gelöst archITVor 1 TagFrageLAN, WAN, Wireless18 Kommentare

Moin, folgendes Problem: Jedes mal, wenn ich meinen PC an mache, muss ich die Problembehandlung auf der Ethernet schnittstelle ausführen, dass ich Internet habe. ...

Microsoft
PDF editor mit spezieller exportfunktion
FlorianHeVor 1 TagFrageMicrosoft10 Kommentare

Hi leute. Ich habe eine Frage. Bei uns in der Instandhaltung kommt es oft vor das wir änderungen an den Elektrischen Anlagen oder Mechanichen ...

TK-Netze & Geräte
Umstellung von ISDN auf VoIP, 4 Sprachkanäle über 2 DSL-Anschlüsse
Gohla2019Vor 22 StundenFrageTK-Netze & Geräte14 Kommentare

Hallo, ich brauche einmal etwas Hilfestellung bei einer geplanten Umstellung einer Telefon-Installation von ISDN-Technik auf VoIP. Vor Ort gibt es zurzeit 2 ISDN-Leitungen, so ...

Switche und Hubs
Ist bei einem kleinen Switch Rackmount Kit dabei?
CubeHDVor 1 TagFrageSwitche und Hubs5 Kommentare

Hallo, ich möchte den "HPE OfficeConnect 1420 16G Switch" kaufen. Der Switch hat 16 Ports und ich möchte diesen in einen Standard 19 Zoll ...

LAN, WAN, Wireless
Verbindung 10GB mit Switch
Heimerdinger1000Vor 1 TagFrageLAN, WAN, Wireless4 Kommentare

Hallo, ich habe ein merkwürdiges Problem, welches ich mir nicht erklären kann. Ausgangssituation: Ich habe 2 Rechner mit 10GB-Netzwerkkarten über einen 10GB-Switch angebunden. Kopiere ...

Backup
Ich suche ein cloudbasiertes Backup für Linux-Web-Server mit zentraler Verwaltung und Deduplizierung
EDVMan27Vor 1 TagFrageBackup4 Kommentare

Hallo, ich suche für eine handvoll Web-Server eine 2. Datensicherung. Die Server sind gemischt, meist aber Ubuntu. Ich habe über Vollzugriff per SSH als ...