Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS2011 und Outlook2016 - Zugriff klappt nicht?

Mitglied: wurmelz

wurmelz (Level 1) - Jetzt verbinden

04.12.2017 um 10:44 Uhr, 658 Aufrufe, 9 Kommentare

Hallo...

wir mussten jetzt wegen einer neuen Software auf Office2016 umsteigen... Naja.

Ich habe einen SRV-Record erstellt, damit Autodiscover funktioniert.

Laut Microsofts Connectivity Tool zum Autodiscover ist alles grün...

server - Klicke auf das Bild, um es zu vergrößern

Ich will mich jetzt mit Outlook verbinden, aber er mag nicht.

Ich gebe als eMailadresse ein: "NutzernameSBS"@"domain".spdns.de

Ich werde nach einem Benutzernamen/Kennwort gefragt, dort gebe ich "SBSDomäne\Nutzername" und Kennwort ein.

Ich bekomme dann immer diese Meldung:

32 - Klicke auf das Bild, um es zu vergrößern

Muss ich auf dem SBS noch etwas aktivieren?
Mitglied: wurmelz
06.12.2017 um 08:43 Uhr
Keiner? :. (
Bitte warten ..
Mitglied: wurmelz
14.12.2017 um 18:14 Uhr
Schade!

Ich hasse es wie die Pest, wenn Microsoft was "verbessert"!

Access ohne Projektdateien - der nächste dämliche Mist!

Ich will jetzt jemanden würgen!

Darf ich jetzt das alte Outlook wieder installieren... Brech!
Bitte warten ..
Mitglied: wurmelz
27.03.2018, aktualisiert um 09:46 Uhr
So, nach einer Neuinstallation habe ich es mit einem sauberen System probiert... Gleicher Erfolg...

Ich werde nach einem Benutzernamen gefragt und dann kommt "Exchange ist nicht online blabla irgendwas"...

Komisch ist, wenn ich nur den Benutzernamen eingebe, steht im nächsten Fenster meine Emailadresse drin. Also eine Verbindung muss es ja geben...

In meiner Verzweiflung habe ich mal das Mailprogramm von Windows10 probiert... Mit zuerst dem selben Erfolg. Dort kam ich jedoch an eine Stelle, wo ich die Daten vom Server manuell eingeben kann... Ich habe nur den Servernamen eingegeben und siehe da - es funktioniert!

Ich muss ganz ehrlich sagen, dass mir Mail, Kalender un Kontakte von Windows ausreichen... Aber meiner Frau im Büro sicher nicht! Die brauchen weiterhin Outlook, aber so kann ich da nicht upgraden.

Scheinbar wird nicht der richtige Server übermittelt...

Hat jemand eine Idee, wo man da schauen kann? Irgendwo muss ich doch die Serveradresse ändern, damit die Kommunikation klappt...

Bisher gemacht:

- Domain bei spdns.de, Fritzbox setzt die IPAdresse dort hin
- SBS2011 installiert - i love it! Funktioniert! Warum wird das eingestellt? OK, Passt hier nicht hin ;)
- SRV-Record bei Strato gesetzt auf "remote.xxxx.spdns.de" - Alles grün im Connectivity-Tool von Microsoft
- Mehrfach in die Tischkante gebissen!

Ich hoffe, jemand kann mir helfen...
Bitte warten ..
Mitglied: goscho
27.03.2018 um 10:00 Uhr
Moin
Zitat von wurmelz:
Komisch ist, wenn ich nur den Benutzernamen eingebe, steht im nächsten Fenster meine Emailadresse drin. Also eine Verbindung muss es ja geben...
Ist die Mailadresse wirklich benutzer@domain.spdns.de oder welche steht da?

Ich habe viele SBS2011-Umgebungen, auch mit Outlook 2016 und diese Probleme kenne ich nicht.
Allerdings haben die Firmen immer eine feste öffentliche IP-Adresse und ich nutze kein DYNDNS.
Bitte warten ..
Mitglied: wurmelz
27.03.2018 um 10:16 Uhr
Ich gebe folgendes ein:

Benutzername@domain.spdns.de
-> Fenster kommt erneut

Gebe ich nur Benutzernamen ohne Domain ein
- Fenster kommt erneut aber es steht jetzt "mail@domain.de" - also die Mailadresse, die im Exchange als Absender- und Empfängeradresse eingetragen ist... Die muss er ja irgendwo her haben...

Habe gerade noch mal das MS Connectivity Test Tool bemüht. Da ist immer noch alles grün.
Bitte warten ..
Mitglied: goscho
27.03.2018 um 10:55 Uhr
So, jetzt verstehe ich das endlich.

Bist du im selben LAN, wie der SBS?
Warum gibst du nicht als Mailadresse mail@domain.de ein + Benutzer/PW?
Dann verbindet sich das Outlook ganz sicher auch mit dem Exchange.
Bitte warten ..
Mitglied: wurmelz
27.03.2018 um 22:53 Uhr
Nein, bin ich nicht. Server steht woanders.

Da kommt schon gleich die Meldung "Da hat etwas nicht geklappt."

Ich wollte innerhalb der Räume umstellen auf 2016, will es aber erst auf einer Testmaschine versuchen, ob es wenigstens innerhalb der Firma geht...
Bitte warten ..
Mitglied: wurmelz
28.03.2018 um 12:46 Uhr
Nachtrag: Bei der Mailanwendung von Windows sagt er mir, dass er keine Informationen finden kann, hier habe ich jedoch die Möglichkeit, Benutzername, Domäne und Servername (domain.spdns.de) einzugeben, dann läuft es... Also im Inhalt vom Autodiscover was verkehrt? Wäre so meine Vermutung?
Bitte warten ..
Mitglied: wurmelz
26.04.2018 um 13:06 Uhr
Habs hinbekommen...

Bei ActiveSync stand ein falscher Server drin, sowohl intern als auch extern... remote.xxxxx

Remote weggenommen und schon gehts...
Bitte warten ..
Ähnliche Inhalte
Windows Server

Externer Zugriff auf remotedienste von sbs2011 klappt nicht mehr

Frage von lotusWindows Server7 Kommentare

hallo Admins seit dem Providerwechsel kann ich nur noch über die fixe externe IP des Providers auf sbs2011 zugreifen. ...

Outlook & Mail

Outlook2016 Kalender Termin weiterleiten

Frage von hellasOutlook & Mail3 Kommentare

Hallo, ich möchte gerne einen internen Schulungstermin an Personen weiterleiten, die es eventuell auch interessieren könnte. Leite ich diesen ...

Exchange Server

Exchange 2013 Outlook2016 Activsync mit Iphone

Frage von educationExchange Server5 Kommentare

Hallo, es sind denke ich mehr Probleme aber es läuft denke ich auf eine Lösung raus: Ist: Domain Netzwerk: ...

Exchange Server

Outlook2016 Fotos im Personenbereich der Email

Frage von wilfried13Exchange Server2 Kommentare

Hallo, in einer Exchange2010-Outlook 2016 Umgebung werden die Kontakt Fotos aus öffentlichen Ordnern nicht mehr in eingehenden Emails angezeigt. ...

Neue Wissensbeiträge
Humor (lol)
Preisvertipper
Information von Dilbert-MD vor 1 TagHumor (lol)7 Kommentare

Moin! weil heute Freitag ist, zeige ich Euch den Preisvertipper der Woche: vergesst den Acer Predator 21x, der ist ...

Windows Update
Sicherheitsupdate für SQL Server 2014 SP3
Information von sabines vor 2 TagenWindows Update2 Kommentare

Für den SQL Server 2014 existiert ein Sicherheitsupdate. Laut KB Artikel wird es als CU3 angezeigt: Server 2014 SP3 ...

Backup

Veeam Agent für MS Windows - neue Version verfügbar (bedingt jedoch offenbar .NET Framework 4.6)

Information von VGem-e vor 3 TagenBackup1 Kommentar

Moin Kollegen, einer unserer Server zeigte grad an, dass für o.g. Software ein Update verfügbar ist. Ob ein evtl. ...

Python

Sie meinen es ja nur gut - Microsoft hilft python-Entwicklern auf unnachahmliche Weise

Information von DerWoWusste vor 5 TagenPython2 Kommentare

Stellt Euch vor, Ihr nutzt python unter Windows 10 und skriptet damit regelmäßig Dinge. Nach dem Update auf Windows ...

Heiß diskutierte Inhalte
Windows Update
WSUS - erforderlich Updates
Frage von emeriksWindows Update24 Kommentare

Hi, ein gängiges Verfahren, welche Updates man am WSUS-Server genehmigen soll und welche nicht, beruft sich darauf, dass man ...

Debian
Alle Verbindungen bis auf eine IP Adresse blockieren
Frage von BananenmeisterDebian13 Kommentare

Hallo Zusammen, Ich habe einen Hyper-V Server auf dem ein debian (ohne desktop) läuft. Dort drauf ist ein Webserver ...

Windows 7
Windows 7: Keine Anmeldung mehr möglich
Frage von hreinartWindows 713 Kommentare

hallo, bei meinem win7 rechner (medion laptop) kann ich mich nicht mehr anmelden. er fährt ohne fehlermeldungen hoch, bringt ...

Netzwerkmanagement
Windows Domain und vlan
Frage von mustangberlinNetzwerkmanagement10 Kommentare

Guten Tag liebe Community, mein Kollege und ich haben uns an das Thema vlan und die Gruppierung/Strukturierung unseres Netzwerkes ...