Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS2k8 Remotewebarbeitsplatz einrichten

Mitglied: yeswecan

yeswecan (Level 1) - Jetzt verbinden

04.03.2010 um 14:47 Uhr, 4080 Aufrufe, 5 Kommentare

Hallo Zusammen !

Ich benötige Hilfe beim Einrichten eines Remotewebarbeitsplatzes !

Ich habe einen SBS2008 laufen, nun sollen Mitarbeiter per Webarbeitsplatz auf die Firmendaten zugreifen können.
Ich komme per https:// auf die Remotesite, ich sehe auch Email, Interne Website, Mit Computer verbinden, jedoch scheitert die Verbindung,
Zertifikat habe ich ein eigenes am Server erstellt, am Client installiert, alles OK.

Was muss ich am Server noch machen, damit ich mich erfolgreich anmelden kann, es kommt immer wieder die Meldung, dass ich ein richtiges Zertifikat installieren muss.

Bitte um Eure Hilfe

Danke !!
Mitglied: jhinrichs
04.03.2010 um 15:04 Uhr
Hallo,
sind die erforderlichen Ports (HTTPS ist ja, 4125 auch?) freigegeben und auf den Server weitergeleitet? Bezieht sich das Zertifikat auf die richtige Domain?
Grüße
Bitte warten ..
Mitglied: yeswecan
04.03.2010 um 15:10 Uhr
Ja die Ports sind dementsprechend offen, ich habe nur eine Domain, ich hab das Zertifikat nach Anleitungdes Servers erstellt, abgespeichert, am Client Ohne Fehler installiert, jedoch die Meldung des nicht richtigen Zertifikates.

Muss man noch ein anderes Zertifikat installieren ?
Bitte warten ..
Mitglied: jhinrichs
04.03.2010 um 15:25 Uhr
Auf welche Domain lautet denn das Zertifikat? Oder haben interne und externe Domain den gleichen Namen, was ja eher ungewöhnlich wäre....?
Funktionieren denn die anderen Dienste (OWA etc.)?
Bitte warten ..
Mitglied: yeswecan
16.03.2010 um 13:53 Uhr
Hallo Zusammen !

Das Zertifikat lautet auf remote.xxx-xxx.at, so hats mir der Server vorgeschlagen, jedoch denke ich dass das nicht stimmt, der Domainname ist jeweils für intern und extern gleich.

Ich habe dies unter SBS2008 noch nicht benötigt, ist das erste mal, nun benötige ich professionelle Hilfe.

Wie erwähnt, OWA funkt, ich sehe auch "Interne Website und Mit Computer verbinden"
wenn ich auf die Interen Website klicke werde ich wieder um BN + PW gerfagt, dann kommt jedoch, dass die Seite nicht angezeigt werden kann.

Besten Dank für Eure Hilfe !
Bitte warten ..
Mitglied: hhilpert
22.06.2010 um 10:03 Uhr
Hallo Leute!

gibt es da unter Euch jemanden, der dieses Problem schon einmal gelöst hat? Ich habs nämlich auch gerade.

Auf einem SBS2008 ein Zertifikat erstellt, welches auf remote.domänenname.local ausgestellt ist und dieses dann erfolgreich auf die Clients verteilt. Trotzdem melden die Clients den Zertifikatsfehler. Was ist zu tun, damit das nun vernünftig funktioniert.

P.S. Der Remote Webarbeitsplatz wird über eine fest IP angesteuert.

Vielen Dank im Voraus!

hh
Bitte warten ..
Neue Wissensbeiträge
Debian

Partition angeblich voll, dabei aber noch nicht mal zur Hälfte belegt

Anleitung von diemilz vor 21 MinutenDebian

Hallo zusammen, ich habe ein kleines Problem: Ich habe auf einem physischen Debian Linux Server als ZoneMinder-Server (HP ProLiant ...

Windows 7
Updategängelung auf Windows 10, die zweite
Information von Penny.Cilin vor 4 TagenWindows 72 Kommentare

Hallo, da Windows 7 im kommenden Jahr nicht mehr supportet wird, werden Nutzer von Window 7 home premium wieder ...

Internet
EU-Urheberrechtsreform: Zusammenfassung
Information von Frank vor 6 TagenInternet1 Kommentar

Auf golem.de gibt es eine Analyse von Friedhelm Greis, der das Thema EU-Urheberrechtsreform gut und strukturiert zusammenfasst. Zwar haben ...

Microsoft Office

Office365 Schwachstellen bei Sicherheit und Datenschutz

Information von Penny.Cilin vor 7 TagenMicrosoft Office9 Kommentare

Auf Heise+ gibt es einen Artikel bzgl. Office365 Schwachstellen. Das ist noch ein Grund mehr seine Daten nicht in ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Notebooks in Firmenwlan authentifizieren
gelöst Frage von EarthShakerLAN, WAN, Wireless17 Kommentare

Guten Tag, unsere Firma möchte gerne flächendeckend WLAN einführen und hat zu diesem Zweck einen Dienstleister beauftragt. Wir benötigen ...

Peripheriegeräte
PS2 Y-Kabel für Maus+Tastatur an PS2 Combo-Anschluss ASUS Prime X370-A
gelöst Frage von Windows10GegnerPeripheriegeräte13 Kommentare

Hallo, ich bin am Überlegen das o.g. Motherboard anzuschaffen. Da ich aber noch PS/2 für Maus+Tastatur benötige (bei optischen ...

Netzwerkmanagement
Netzwerk vorübergehend weg
Frage von ahstaxNetzwerkmanagement11 Kommentare

Hallo, folgendes Szenario stellt sich dar: Im Netzwerk mit Win7-PCs wurden Switche ausgetauscht. Grundsätzlich funktioniert alles mindestens so gut ...

Windows 10
Netzlaufwerk verschwindet (aber nur bestimmter Laufwerksbuchstabe)
gelöst Frage von survial555Windows 1010 Kommentare

Hallo, ich habe ein ganz seltsames Problem. Systemumgebung: Server 2012 R2 als DC und Windows 10 Pro als Clients ...