Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Schwieriges Netzwerkproblem ! Hilfe !

Mitglied: lazsniper
hallo allerseits,

ich habe im inetnet nicht wirklich was gefunden dazu, deshalb hoffe ich, hier fachkundige hilfezu bekommen. ich habe folgendes problem:

3 computer hängen an nem switch, von dort aus gehts via uplink zum router. alle pcs gehen darüber ins netz. das problem ist jeztt wenn ich im lan spielen will, alle games laufen OHNE netzwerk flüssig und gut. sobald ich jetzt aber nun ein netzwerk-spiel eröffne, bricht alles ein, jedes game ruckelt unspielbar unter 10 frames herum, die pings gehen ins unermessliche.

wie gesagt, ohne netzwerk geht alles wunderbar, leistung ist genug vorhanden. kann es sein dass der router da ins netzwerk irgendetwas reinfunkt (anfragen, sonstiges) was das ganze stört ? wie kann ich das am besten beheben?

neuste treiber für die nics sind drauf, mit auto bzw 100 full duplex einstellung der karten habe ich schon jeweils ausprobiert, nix gebracht.

bitte helft mir, ich weiß echt nicht weiter !

mfg
sniper

Content-Key: 5792

Url: https://administrator.de/contentid/5792

Ausgedruckt am: 21.06.2021 um 18:06 Uhr

8 Kommentare
Mitglied: Atti58
Hast Du schon mal nach einem Patch für Dein Spiel gesucht, die Netzwerkunterstützung lässt in den "Urversionen" meist zu wünschen übrig?

Was passiert denn am Switch, sind da "Kollisionen" zu erkennen? Was ist, wenn Du den Uplink mal abziehst? Warum berhaupt "Uplink", geht nicht ein "normaler" Ausgang?

Gruß

Atti
Mitglied: leknilk0815
Netzwerkkonfiguration: IP-Adressen in jedem Rechner per Hand eingeben, bei allen Rechnern den Router als Gateway angeben, Net - Beui deaktivieren (oder deinstallieren, das Protokoll verursacht hohen Trafic ins Internet, da es von dort nie eine Antwort bekommt). Die NIC's sollten alle auf "Auto" stehen, das ist zwar nicht die beste Einstellung, wird aber von den meisten Switches mehr oder weniger unterstützt (daran kann man später mit 100/full noch drehen). Testen, ob ohne Game z.B. ein Copy- Job zwischen zwei Rechnern akzeptabel läuft (100MB sollten nicht länger als ca 2 Minuten dauern). Kabel überprüft? Gruß - Toni
Mitglied: lazsniper
Netzwerkkonfiguration: IP-Adressen in jedem Rechner per Hand eingeben,
-- erledigt

bei allen Rechnern den Router als Gateway angeben, Net - Beui deaktivieren (oder deinstallieren, das Protokoll verursacht hohen Trafic ins Internet, da es von dort nie eine Antwort bekommt).
--erledigt

Die NIC's sollten alle auf "Auto" stehen, das ist zwar nicht die beste Einstellung, wird aber von den meisten Switches mehr oder weniger unterstützt (daran kann man später mit 100/full noch drehen).
--erledigt

Testen, ob ohne Game z.B. ein Copy- Job zwischen zwei Rechnern akzeptabel läuft (100MB sollten nicht länger als ca 2 Minuten dauern). Kabel überprüft? Gruß - Toni
--kopieren geht extrem schnell, 700mb weniger als 2 min // kabel ok

--------------------> Problem bleibt bestehen !
Mitglied: leknilk0815
versuch mal in die Datei "Hosts" am Ende (windows\system32\drivers\etc) die betreffenden Rechner einzutragen (Beispiel:
192.168.1.11 spielepc1
192.168.1.12 spielepc2
usw.....)
Danach booten!
Mitglied: lazsniper
ahhh .. das klingt schon besser. ich werds heut mal probieren wenn ich dazu komm ! danke !
Mitglied: Atti58
... wie's klingt ist die eine, ob's hilft aber die andere Seite, oder greifst Du auf Deine Spiele-PC's über den Namen zu? Doch wohl nicht ...

Aber, wer nicht auf Fragen antwortet, dem wird wohl auch nicht geholfen werden können ...

Gruß

Atti
Mitglied: leknilk0815
...manchmal ist probieren besser als studieren, und beim Ausschlussverfahren bleibt meist am Schluß das übrig, womit man am Wenigsten gerechnet hat.... Gruß - Toni
Mitglied: lazsniper
ich könnte es mir so erklären, wen ein client den host sucht, greift er auf das dns zurück, wenn im hosts file die rechner fest hinterlegt sind, dann müsste er ja diesen prio behandeln und nicht erst versuchen nach außen zu gehen, was die sache dann wahrscheinlich zum einbruch bringt.

es ging ja schon einmal !! vor einiger zeit eben ...
Heiß diskutierte Beiträge
Router & Routing
Deutsche Glasfaser. NT direkt an pfSense möglich oder besser Kaskade?
fnbaluVor 1 TagFrageRouter & Routing23 Kommentare

Hallo zusammen, am kommenden Mittwoch wird bei mir der Deutsche Glasfaser Anschluss aktiviert. Anfangs wird darüber kein Telefon laufen, aber vielleicht später. Mir stellt sich ...

Notebook & Zubehör
Alt-Laptop Vergleichsmeinungen
winlinVor 1 TagFrageNotebook & Zubehör12 Kommentare

Hallo zusammen Habe zwei Laptops und einen mini pc und würde gerne wissen was ihr zu den beiden Laptops sagt??? Was dürfte ich Max an ...

Batch & Shell
Problem mit einer Batchdatei
stevie72Vor 1 TagFrageBatch & Shell11 Kommentare

Guten Abend zusammen! Ich habe ein problem eine Batch ans laufen zu bekommen. Folgende Problem Stellung: Wir haben etwa 20 Rechner in der Bibliothek. Darauf ...

Firewall
OpenVPN-Problem
gelöst ingorosVor 1 TagFrageFirewall20 Kommentare

Hallo, habe gestern mit ipfire einen OpenVPN-Server aufgesetzt. Der läuft auch wunderbar. Sowohl Win7, wie auch Win10pro können sich problemlos anmelden. Ein Laptop mit Win10 ...

Windows 10
Remotedesktopzugang mit Openvpn sicher?
LegofrauVor 1 TagFrageWindows 108 Kommentare

Guten Morgen, wie sicher ist es wenn man Remotedesktopzugang durch einen Openvpn Tunnel betreibt? Der Openvpn Tunnel ist mit aktuellen Zertifikaten abgesichert. Der Pc hat ...

Windows Server
AD Replikation zwischen Standorten schlägt fehl nach Level auf 2008R2
diematrix125Vor 1 TagFrageWindows Server14 Kommentare

Hallo zusammen, ich habe ein (mittelschweres?) Problem mit dem AD. Ausgangssituation: Standort A: 3 DCs unter Win 2008R2 Standort B: 1 DC unter Win 2008R2 ...

LAN, WAN, Wireless
Gastnetzwerk für Restaurant mit FritzBox 4040
gelöst Net-ZwerKVor 8 StundenFrageLAN, WAN, Wireless11 Kommentare

Moin! Ich soll in einem kleinen Restaurant ein WLAN als Gastnetz einrichten. Aktuell ist vorhanden: Telekom Digitalisierungsbox Premium im Keller (macht ein WLAN, welches der ...

Windows 10
Win 10 Fehler 0xc000000e und bootmbr fehlt
dressaVor 1 TagFrageWindows 1010 Kommentare

Hallo miteinander. Ein guter Kollege von mir kam auf mich zu weil sein PC mit wichtigen Daten nicht mehr läuft. Er hatte laut seinen Aussagen ...