Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SCSI Festplatten im Festplattencluster konfigurieren

Mitglied: schneemann

schneemann (Level 1) - Jetzt verbinden

08.10.2004, aktualisiert 09.10.2004, 6914 Aufrufe, 3 Kommentare

Hallo !

Habe da ein Problem:
Ein neuer Server soll die Firma auf Trab bringen. Dazu sollen 8 36 GB SCSI Platten in einem Festplattengehäuse an den Raid Controller im sERVER angeschlossen werden. Die Platten sollen dann im RAID 5 Level laufen. Wäre ja kein Problem aber....
Die Festplatten älteren Typs haben Jumper und die Einschübe haben auch Einstellräder für die Adresszuweisungen. Leider liegen mir weder für die Festplatten noch für die Einschübe Handbücher vor.

Hat jemand ne Ahnung wie ich die Platten zum Laufen kriege. Bisher hat alles ausprobieren nichts gebracht. Sind vom Raid Controller überhaupt nicht erkannt worden.

Über Hilfe wäre ich echt dankbar.

Euer schneemann.
Mitglied: Atti58
08.10.2004 um 09:13 Uhr
Normalerweise kannst Du die SCSI-Festplatten auf eine ID jumpern, ohne die "Räder" zu benutzen, das sind eigentlich auch nur Jumperstecker, die auf die Jumper der Platten aufgesteckt werden.
Wie man die ID's der Festplatten festlegt, steht gewöhnlich direkt auf den Platten, jede muss zwingend eine andere ID erhalten.

Was sind das denn für Festplatten und RAID-Controller, die Du einsetzt, sicher finden sich im Internet Infos dazu? Bist Du sicher, dass das RAID nach "außen" geführt werden kann?

Gruß

Atti
Bitte warten ..
Mitglied: schneemann
08.10.2004 um 13:41 Uhr
Danke Atti,

ich hab den Fehler gefunden. Das Festplattenrack arbeitet mit alten SCSI Leveln.
Und der Raid Controller läuft mit Ultra Wide (ICP GDT8514RZ).
Die Platten konnte ich direkt an den Controller anschließen. Dann sind die gelaufen.
Im Gehäusebus haben Sie dann aber kläglich versagt mit ner Syntaxspeed von unter 10, oder zum Teil gar nicht erkannt.
Also ich brauche zwangsläufig ein neues Festplattenrack. Dann sollte es da keine Probleme mehr geben.

Gruß Schneemann
Bitte warten ..
Mitglied: schneemann
09.10.2004 um 15:04 Uhr
So ein Mist, jetzt läufts doch.

Folgendes Problem habe ich:

Das Disk-Array welches ich benutze bietet 8 Einschübe für SCSI Platten.
Die SCSI Platten werden in Rahmen eingebaut und dann in das Disk-Array geschoben. Mein Problem ist, dass die ID der SCSI Platten einmal direkt auf der Platte gejumpert werden kann und dann auch noch amEinbaurahmen mit einem Einstellrädchen.
Der Einbaurahmen hat aber auch noch zusätzlich Anschlüsse die auf die PINS der SCSI Platte gesteckt werden können, damit kann man wohl die ID Einstellung auf den Rahmen übertragen.
Lege ich die ID auf den Platten fest und schließe die zusätzlichen Anschlüsse des Rahmens nicht an, werden die Platten nicht erkannt und der Rechner fährt nicht hoch. Wenn ich die Platten aber außerhalb des Gehäuses hintereinander klemme, funktionierts.
Lege ich als erste Platte eine alte IBM Platte ein und schließe die nach Plan an (ist leider völlig ander gepinnt als die 36,7 GB Platten) und hänge dann die neuen Platten an, werde alle Platten im Disk Array der erkannt, laufen dann aber nur mit 40 MBit/s (die alte Platte schafft nicht mehr).

Ich würde aber geren das Disk Array benutzen mit neuen Platten und der entsprechenden Geschwindigkeit.

Wenn jemand irgendeine Idee hat, melde er sich doch mal. Für weitere Infos, die evt notwendig wären, bitte anfragen.


Danke , schneemann
Bitte warten ..
Ähnliche Inhalte
Vmware
ESX 6.7 SCSI Gerät hinzufügen
Frage von Dr.CornwallisVmware2 Kommentare

Liebe Gemeinde, ich habe eine Tape Library die über ein FC SAN und einen HBA an den ESX Host ...

Peripheriegeräte
Treiber für SCSI Karte finden
Frage von fosi12Peripheriegeräte11 Kommentare

Hallo zusammen Ich habe eine PCI SCSI Karte für welche ich einen Treiber suche. Leider habe ich keine Angaben ...

Festplatten, SSD, Raid

SCSI Raid lässt sich nicht mehr mounten

Frage von dmeierFestplatten, SSD, Raid7 Kommentare

Hallo, nach der Entsorgung fiel mir auf, dass ich vergessen hatte ein Verzeichnis, dass nicht in BackUp Routine enthalten ...

Vmware

Welchen SCSI Controller für Webserver und MYSQL Server

Frage von Florian961988Vmware6 Kommentare

Hallo liebes Forum, ich habe mal nee Frage zum Thema "Welchen SCSI Controller für Webserver und MYSQL Server" Den ...

Neue Wissensbeiträge
Sicherheit

Chrome 79 übermittelt eingegebene Kennwörter nach Hause

Information von DerWoWusste vor 9 StundenSicherheit11 Kommentare

Ab sofort warnt Chrome standardmäßig Nutzer davor, wenn aus Leaks bekannte Passwörter zum Einsatz kommen. Beim Besuch einer Website, ...

Viren und Trojaner
Trend Micro WFBS 10 SP1 Patch 2185
Tipp von Abramelin vor 1 TagViren und Trojaner1 Kommentar

Hi, Hab gerade gesehen das Patch 2185 für TM WFBS 10 SP1 erschienen ist! Werde mal Morgen den Patch ...

Viren und Trojaner

Neuer Virus lässt Windows im abgesicherten Modus starten

Tipp von transocean vor 1 TagViren und Trojaner6 Kommentare

Moin, lest selbst. Grüße Uwe

Sicherheit
Böser Bug in Domänenkennwortrichtlinie!
Information von DerWoWusste vor 1 TagSicherheit2 Kommentare

Ich spiegele mal Borncity: In Kürze: Nutzt Ihr eine Domänen-Kennwortrichtlinie der herkömmlichen Art (keine PSO-Richtlinie)? Ja? Und plant Ihr, ...

Heiß diskutierte Inhalte
Windows 8
Snipping Tool Alternative für bzw ab Windows 8.1
gelöst Frage von schmitziWindows 815 Kommentare

Hallo, ich suche für Windows 8.1 eine Alternative für das bordeigene Snipping Tool von MS, vielleicht weiss ja jemand ...

Windows 10
Windows 10 Herunterfahren - Funktioniert nach Upgrade von Windows 7 nicht mehr
Frage von krischeuWindows 1014 Kommentare

Hi, ich habe verschiedene PCs mit dem Upgrade Assistenten von Windows 7 Pro 64 Bit auf Windows 10 geupdatet. ...

Windows 10
Win10 Remote Desktop User anders
Frage von ludibubiWindows 1014 Kommentare

Folgende Situation: Auf meinem Rechner (Win10) in der Firma (Domänen-Netzwerk) starte ich abends bevor ich gehe einen Newsletterversand. Damit ...

Switche und Hubs
Kein DHCP hinter neuen Switch
Frage von mwormerSwitche und Hubs12 Kommentare

Hallo zusammen, bin gerade ein wenig ratlos. Wir haben vorgestern unseren alten Zyxel GS-1548 gegen einen TP-Link SG1024DE getauscht. ...