Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst "Send on Behalf anstelle" von "Send as"

Mitglied: arduino

arduino (Level 1) - Jetzt verbinden

17.10.2018 um 15:18 Uhr, 813 Aufrufe, 3 Kommentare

Hallo

Wir haben auf unserem Exchange 2010 verschiedene Shared Mailboxen, die von Usern mit der Send-as Berechtigung genutzt werden. Jetzt haben wir aber das Tool «Exchange Roles Pro», welches damit nicht zurechtkommt (kann den Absender nicht richtig zuordnen) und benötigt die Funktion «send on Behalf». Jetzt habe ich den Usern die Send-as-Berechtigung entfernt (via «Manage Send As Permission») und dafür unter Mail Flow Settungs die Send-on-Behalf-Berechtigung vergeben. So weit so gut.
Jetzt ist jedoch das Problem: Ich sende wie gewohnt die Mail mit dem entsprechenden «Von». Jetzt kommt aber in der Mail beim Absender nicht «User im Auftrag von Shared Mailbox» sondern nur «Shared Mailbox»

Habe ich noch etwas übersehen oder woran kann das liegen?

Vielen Dank für eure Hilfe

Grüsse aus der Schweiz
arduino
Mitglied: jsysde
LÖSUNG 18.10.2018 um 14:23 Uhr
Moin.

Zitat von arduino:
[...]Jetzt haben wir aber das Tool «Exchange Roles Pro», welches damit nicht zurechtkommt (kann den Absender nicht richtig zuordnen)[...]
Naja, das stimmt so nicht - SendAs macht eben genau das, es sendet als anderer User, entsprechend kann Exchange Rules auch nur die AD-Daten des Users ziehen, in dessen Kontext die Mail gesendet wird. Kannst ja bei der SharedMailbox spaßeshalber mal was eintragen, das wird dann auch gezogen.

Aber ich weiß, was du meinst - wir stehen hier vor demselben Problem.... :-\

[...]Jetzt ist jedoch das Problem: Ich sende wie gewohnt die Mail mit dem entsprechenden «Von». Jetzt kommt aber in der Mail beim Absender nicht «User im Auftrag von Shared Mailbox» sondern nur «Shared Mailbox»
Geduld haben du musst - diese Änderungen sind i.d.R. erst aktiv, wenn der Exchange (über Nacht, falls nicht anders eingestellt) das Offline-Adressbuch neu generiert/aktualisiert hat.

Bei den Usern, die das nutzen, empfiehlt es sich zusätzlich, die FROM-Adresse einmal aus der Vorschlagsliste zu löschen und (nach Aktualisierung Offline-Adressbuch) einmal neu aus dem Adressbuch auszuwählen.

Cheers,
jsysde
Bitte warten ..
Mitglied: Dani
18.10.2018 um 21:48 Uhr
Moin,
Geduld haben du musst - diese Änderungen sind i.d.R. erst aktiv, wenn der Exchange (über Nacht, falls nicht anders eingestellt) das Offline-Adressbuch neu generiert/aktualisiert hat.
und wenn man nicht warten kann, kannst du den Vorgang manuell über die EMS auslösen.


Gruß,
Dani
Bitte warten ..
Mitglied: arduino
19.10.2018 um 07:24 Uhr
Moin

Recht ihr habt. Schlussendlich war aber zusätzlich noch eine vererbte "Send as" Berechtigung schuld, welche in der EMC nicht ersichtlich war, sondern nur im AD. Auf die Idee muss man erst mal kommen

Zitat von jsysde:
Aber ich weiß, was du meinst - wir stehen hier vor demselben Problem.... :-\
Da wir nur bei einzelnen Usern Daten aus der Shared Mailbox brauchen, habe ich das ganz einfach mit einer separaten Regel gelöst und die Daten so eingetragen, da diese statisch sind

noch einen schönen Tag
arduino
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Fehler: 550 5.7.1 client does not have permissions to send as this sender

gelöst Frage von RalphTExchange Server2 Kommentare

Moin, irgenwie komme ich hier nicht weiter. Ich habe hier ein Netzwerkgerät, das Mails zum Exchange senden soll. Dazu ...

Neue Wissensbeiträge
Linux Tools
Dolibarr ERP CRM - Update Prozess
Anleitung von radiogugu vor 12 StundenLinux Tools

Hallo. Dies soll den kurzen Update Prozess der Software schildern. Zugrunde liegt eine Ubuntu Linux VM an der Stelle. ...

Linux Tools
Dolibarr ERP CRM - Überblick der Software
Anleitung von radiogugu vor 15 StundenLinux Tools

Hallo. Nach der Anleitung zur Einrichtung und Installation der Datenbank und des Webserver Dolibarr ERP CRM Installation möchte ich ...

Linux Tools

Dolibarr ERP CRM Installation der Datenbank und des Webserver

Anleitung von radiogugu vor 15 StundenLinux Tools

Hallo zusammen. Ich bin seit kurzem nebenberuflich selbstständig und suchte eine geeignete Software für die Auftragsverwaltung, CRM und ein ...

Sicherheit

Chrome 79 übermittelt eingegebene Kennwörter nach Hause

Information von DerWoWusste vor 1 TagSicherheit15 Kommentare

Ab sofort warnt Chrome standardmäßig Nutzer davor, wenn aus Leaks bekannte Passwörter zum Einsatz kommen. Beim Besuch einer Website, ...

Heiß diskutierte Inhalte
Netzwerke
Netzwerkstruktur für Zuhause 1Anschluss 2 Netze
Frage von chrishaefNetzwerke24 Kommentare

Hallo liebes Forum, Ich hätte da mal eine Frage an die Profis. Bei uns liegt ein DSL Anschluss im ...

Batch & Shell
Eingabeaufforderung macht Pause bei Datensicherung mit Robocopy auf DVD
Frage von anmelderBatch & Shell23 Kommentare

Hallo, ich sichere einige Daten per Robocopy auf DVD-RAM. Wenn ich nicht am Rechner sitze macht der Befehl nach ...

Server-Hardware
Server startet nach Debian Installation nicht mehr
Frage von RobertDServer-Hardware17 Kommentare

Hallo, ich habe heute zum ersten Mal auf meinen Server (selbst zusammengebaut) Linux installiert, ging auch alles ganz gut. ...

Windows 10
Windows 10 Herunterfahren - Funktioniert nach Upgrade von Windows 7 nicht mehr
Frage von krischeuWindows 1016 Kommentare

Hi, ich habe verschiedene PCs mit dem Upgrade Assistenten von Windows 7 Pro 64 Bit auf Windows 10 geupdatet. ...