Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

serielle -> PS/2-Maus an Win2k

Mitglied: RobinC

Probleme nach dem Tausch der Maus

Hallo @all,

Wie sagt man doch gleich, never touch a running system!
Ok, ich hab trotzdem getoucht und folglich nun ein Problem! :-) face-smile

alte Hardware:
2PC, 1Tastatur(DIN), 1 Maus(seriell), 1Monitor(VGA), 1 alter mechanischer Umschalter.

neue HW:
2PC, 1Tastatur (DIN), 1Maus(PS/2), 1Monitor(VGA), 1 neuer elektronischer Umschalter! :-) face-smile

also nur Schalter, Kabel und Maus getauscht.
Bei 1. PC erkennt Win2k sofort die neue Hardware (Maus) installiert und funktioniert!
Bei 2.PC passiert dies nicht, also kein Maustreiber. Alles noch mal neu eingesteckt und geprüft, ohne Schalter, ohne Verlängerung, direkt angeschlossen, im Bios PS/2=Auto/Enable geprüft, neu gebootet usw. -> nix, keine Maus. Ich dachte schon der Port am PC sei defekt.

Doch pötzlich war sie nach vielem Probieren da, warum kann ich nicht ganz nachvollziehen,
... aber, wenn ich nun den PC boote, egal ob die PS/2-Maus mit Verlängerung und über den Umschalter, wie auch die Maus direkt am Port angeschlossen ist, habe ich keine Maus.

D.h. den Mauszeiger schon, nur er lässt sich nicht bewegen. Also muss ich mit der Tastatur in den Geräte-Manager den Treiber deinstallieren, worauf das System neu bootet.

Genau jetzt, also quasi ohne Treiber funktioniert alles hervoragend, bis Win dann feststellt, dass ja der Treiber fehlt und diesen per autom. HW-Erkennung nachinstalliert. Wenn ich nun dem Wunsch des Systemes nachgebe, und neustarte, habe ich wieder keine funktionierende Maus ?!?!?!?

Hat jemand ne Erklärung dafür ??

Gruß

Content-Key: 34401

Url: https://administrator.de/contentid/34401

Ausgedruckt am: 03.08.2021 um 07:08 Uhr

Mitglied: RobinC
RobinC 23.06.2006 um 22:06:21 Uhr
Goto Top
Hallo,

also die Maus funkioniert immer noch nicht.
Ergänzend habe ich inzwischen den Reparaturmodus einmal 'drüber laufen lassen, und eine USB-Maus installiert. Diese wird auch sofort erkannt, Treiber installiert und funktioniert!

Die PS/2-Maus wieder zurück gesteckt, das Gleiche Spiel von vorn. Mauszeiger da, nur lässt sich nicht bewegen, erst nach Treiber Deinstallation ooooder nach Deinstallation der
PCI-Standard-ISA-Brücke, an der der PS/2-Maustreiber gekoppelt ist funktioniert sie!

Board Treiber sind ebenfalls neu installiert und die betroffenen Dateien vom funktionierendem System auf's defekte kopiert.
Nach Viren und Trojanern u.ä. natürlich suchen lassen.

Gruß
Mitglied: binladen
binladen 28.08.2006 um 16:36:35 Uhr
Goto Top
Hast du schon mal probiert, den "aufgezwungenen" Treiber zu deaktivieren, oder bei der suche einfach nicht zu beachten "...diese Meldung nicht mehr anzeigen und nicht nach neuen Treibern suchen... ; oder so ähnlich. Dann sollte das "neue Gerät" mit gelbem Ausrufezeichen unter "Andere Geräte" erscheinen.
Mitglied: RobinC
RobinC 29.08.2006 um 22:59:38 Uhr
Goto Top
Hallo Michael,

danke für den Tip, aber hatte ich alles schon probiert. Zuletzt das System ganz neu aufgesetzt und sogar das Board getauscht. -> ???

Zur Zeit ist es immer noch so, dass ich mit installiertem Sound Treiber zuvor beschriebenes Verhalten habe. Deaktiviere ich den Sound MAX Treiber im GM, funktioniert die Maus.
ABER nur wenn sie direkt am Maus Port steckt!

Wenn ich sie über eine Verlängerung an den Digi Switch anschließe, der über die mitgelieferten Kabel am PC angeschlossen ist, NICHT!
Natürlich bin ich auch hier schon alle Möglichkeiten durchgegangen:
Die Maus ohne Verlängerung an den Switch, das Kabel vom Switch zum PC getauscht, den Switch getauscht und auch einen anderen freien Port vom Switch genommen.

Es sieht fast so aus, als ob der Hardware Treiber des Boardes nicht genügend Spannung liefert, um die Maus zu versorgen?! Aber wie gesagt, das Board selber hatte ich auch schon getauscht. UND die Maus über mehrere Verlängerungen, 3-4 Stück, direkt ans Board angeschlossen, dann funktioniert alles. Also kann es auch nicht an der Kabellänge liegen.

Fazit ist, ich hab jetzt nen schönen Digi Switch, schließe erst die Maus an PC 1 an, boote (ohne Audio), ziehe sie wieder ab, stecke sie auf die Verlängerung, boote PC2 ganz normal und kann dann zwischen beiden hin und her switchen!

That's Hightech! (arrgghhh)

Gruß
Heiß diskutierte Beiträge
question
Hyper-V - verwaiste Snapshots löschen gelöst basdschoVor 1 TagFrageHyper-V28 Kommentare

Hallo, mein Veeam machte bei einer installation Probleme und konnte plötzlich die Snapshots nicht mehr löschen. Kein Problem, Disks konsolidiert, alte Snapshot Dateien gelöscht. Nun ...

question
USB 3 beißt sich mit 2,4Ghz Funkperipherie gelöst O-Two06Vor 1 TagFragePeripheriegeräte3 Kommentare

Hiho, ich habe nun schon einige Artikel über das leidige Thema gelesen, komme aber zu keiner Lösung. Ich habe Mini-PCs, bei denen nun leider mal ...

question
Fritzbox 7590 ersetzten gegen Modem + Router oder Router mit Modemindignus-estVor 1 TagFrageNetzwerke11 Kommentare

Hallo zusammen, nach langer Krankheit und Genesungszeit fasse ich jetzt mal wieder den Mut eine frage zustellen die mir schon seit längeren im Kopf herum ...

question
Ipv6 RouterliodiceVor 1 TagFrageDSL, VDSL10 Kommentare

Hallo zusammen, ich hoffe ihr könnt mir weiterhelfen, ich benötigen einen ADSL Router (Kabelgebundenen) der IPv4 und IPv6 kann, also Dual Stack (DHCP Extern und ...

question
Günstiges Open-Source NAS für HeimgebrauchpanguuVor 18 StundenFrageSAN, NAS, DAS9 Kommentare

Hallo, mit NAS-Systemen hatte ich bisher gearbeitet: Synology, QNAP, Buffalo, etc. Dabei kommen proprietäre Betriebssysteme zum Einsatz, die sich natürlich von Hersteller zu Hersteller unterscheiden ...

question
SSH Login nur möglich bei eingelogtem USERhell.wienVor 1 TagFrageLinux Netzwerk18 Kommentare

habe einen Server (Debian) mit SSH (nur mit Public Key und auf einem Custom Port) und ufw aktiv. Ich kann mich nicht einlogen. Wenn ich ...

question
ProLiant DL380p G8 findet HP SAS-Festplatten MB3000FBUCN nicht ?IT-DAUVor 1 TagFrageServer-Hardware5 Kommentare

Hallo liebe Community! Kurz vorweg: ich bin Quereinsteiger in der IT-Branche und möchte nun als Vorbereitung zu meinem Ausbildungskurs bzw. für zu Hause ein bisschen ...

question
Backup-Konzept für HeimgebrauchmossoxVor 13 StundenFrageBackup7 Kommentare

Guten Tag zusammen, ich bin mir nicht sicher, ob ich das richtige Unterforum gewählt habe, denn meine Frage berührt auch den Bereich Hardware und Netzwerke. ...