Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Servergespeicherte Profile löschen von Icons

Mitglied: lenny4me

lenny4me (Level 2) - Jetzt verbinden

15.09.2011 um 08:54 Uhr, 6124 Aufrufe, 16 Kommentare

Hallo,

wir haben Server gepseicherte Profile im Einsatz.

Wenn wir auf einem Client ein Desktop Icon löschen, ist dieses nach einem Reboot wieder da.

Die Kollegen hatten wohl das gleiche Problem -> https://www.administrator.de/index.php?content=46963
Leider hilft mir nichts aus dem Artikel weiter... und einen 1 Jahr alten Thread wollte ich auch nicht kapern

UPHClean hätte ich gerne Probiert. Aber offensichtlich nur unter XP und 2000 lauffähig. Hier ist W7 x64Pro im Einsatz.

Hat einer noch eine Idee was ich versuchen könnte?
Auch eine Neuanlage des Profils bringt keine Besserung.


Grüße Lenny
Mitglied: cardisch
15.09.2011 um 09:23 Uhr
Hallo Lenny,

Habt ihr mandatory-Profiles im Einsatz ?!
Ärgert euch eine GPO ?!
Welche OS´se habe ihr im Einsatz (Server).


Gruß

Carsten
Bitte warten ..
Mitglied: -s-v-o-
15.09.2011 um 09:44 Uhr
Tach auch

Wird eventuell das Profil nicht richtig zurückgeschrieben?
Wo löscht ihr das Icon - am Server oder am Client?
Wann löscht ihr wo das Icon - wenn User angemeldet am Server?
Ist das Icon auf dem Serverprofil wieder da wenn der User sich abgemeldet hat oder kommt es erst nach dem Anmelden wieder?

Mfg
-s-v-o-
Bitte warten ..
Mitglied: lenny4me
15.09.2011 um 10:16 Uhr
Hallo Carsten

Habt ihr mandatory-Profiles im Einsatz ?! -> Nein
Ärgert euch eine GPO ?! -> Wenn ja wüsste ich nicht welche.

Eigene Dateien sind umgeleitet.
Das Problem ist auch nicht immer -> es tauchen einfach teilweise wieder Icons auf die bereist gelöscht wurden. Aber wie gesagt sporadisch.

Welche OS´se habe ihr im Einsatz (Server). -> Beobachtet an Win7(x64) Clients DC's sind 2008 R2

Grüße Lenny
Bitte warten ..
Mitglied: cardisch
15.09.2011 um 10:28 Uhr
Hallo Lenny,

nicht nachvollziehbar ist immer schlecht....
Ist es immer der selbe PC/User/OS ?!
Und da kann es Fehler beim schreiben, offline-Arbeiten, fehlerhafte GPO´s und wahrscheinlich noch 1000 andere Sachen sein.


Carsten
Bitte warten ..
Mitglied: lenny4me
15.09.2011 um 10:51 Uhr
Hallo,

ich konnte das Problem an 2 Rechnern mit 2 Usern beobachten. Beide unter W7.
Offline Zwischenspeicherung haben wir komplett per GPO deaktiviert. Zugriffsrechte stimmen -> keine Fehler im Log.

Grüße Lenny
Bitte warten ..
Mitglied: cardisch
15.09.2011 um 13:20 Uhr
Hast du eventuell das Problem, dass User mit Win7 sich noch an XP-Büchsen anmelden ?!?
Hört sich zwar nicht danach an, aber dann wäre es ein Verständnisproblem.

Gruß

Carsten
Bitte warten ..
Mitglied: geTuemII
15.09.2011 um 13:30 Uhr
Hallo Lenny,

werden die Profile sauber zurückgeschrieben (Änderungszeitstempel des Profilordners auf dem Server)? Nachdem du Probleme mit Dateien auf dem Desktop hast, ist die Ordnerumleitung der Eigenen Dateien irrelevant, es sei denn, du leitest auch den Desktop um.

Was haben die Clients für Grafikas?

geTuemII
Bitte warten ..
Mitglied: cardisch
15.09.2011 um 13:33 Uhr
Zitat von geTuemII:
Hallo Lenny,

werden die Profile sauber zurückgeschrieben (Änderungszeitstempel des Profilordners auf dem Server)? Nachdem du Probleme
mit Dateien auf dem Desktop hast, ist die Ordnerumleitung der Eigenen Dateien irrelevant, es sei denn, du leitest auch den
Desktop um.

Was haben die Clients für Grafikas?

geTuemII

Auch wenn dies ein Ansatzpunkt ist:
Der TE sollte bei unsuaber zurückgeschriebenen Profilen doch eine entsprechende Nachricht vom System erhalten...
Zumindest aus meiner Erfahrung.

Carsten
Bitte warten ..
Mitglied: geTuemII
15.09.2011 um 13:45 Uhr
@carsten:

Ich habe da andere Erfahrungen gemacht (besonders im Zusammenhang mit Grafikas): Keinerlei Fehlermedungen, nur die genervten User, weil der gerade aufgeräumte Desktop wieder mit denselben Dateien vermüllt ist. Und die Zeitstempel der Profil-Ordner.

geTuemII
Bitte warten ..
Mitglied: cardisch
15.09.2011 um 14:07 Uhr
@getuemll
man lernet halt nie aus ..

Gruß
Bitte warten ..
Mitglied: lenny4me
15.09.2011 um 15:26 Uhr
Hallo,

Die User melden sich nicht mehr an XP Maschinen an.
In den PCs ist einmal eine ATI 4500 und einmal eine NVIDIA Karte. den IP Helper Service gibt ews auf dem Nvidia Client nicht. Somit kann ich auch nichts stoppen.
Die Zeitstempel scheinen sinnig zu sein. Nach jeder abmeldung wird die korrekte Uhrzeit angezeigt.
Der Desktop der Clients wird nicht umgeleitet.

Was mich stutzig macht, ist die Tatsache, das es eben nicht immer ist, sondern nur sporadisch auftritt...


Mfg Lenny
Bitte warten ..
Mitglied: geTuemII
15.09.2011 um 15:39 Uhr
Hallo Lenny,

In den PCs ist einmal eine ATI 4500 und einmal eine NVIDIA Karte. den IP Helper Service gibt ews auf dem Nvidia Client nicht. Somit kann ich auch nichts stoppen.
wer hat was von IP Helper Service gesagt? Hab ich was verpasst?

Die Zeitstempel scheinen sinnig zu sein. Nach jeder abmeldung wird die korrekte Uhrzeit angezeigt.
Auch dann, wenn bei der nächsten Anmeldung das Problem auftritt?

Was mich stutzig macht, ist die Tatsache, das es eben nicht immer ist, sondern nur sporadisch auftritt...
Was mich stutzig macht, ist daß du dauernd von Icons auf dem Desktop sprichts, sind das Programmverknüpfungen oder Dateien oder was?

geTuemII
Bitte warten ..
Mitglied: geTuemII
15.09.2011 um 15:49 Uhr
@cardisch:
Hint --> Einige Nvidia-Treiber haben genau dieses Problem verursacht, keine Fehlermeldungen in den Logs, nur an den Zeitstempeln zu erkennen. Für verschiedene Karten und in verschiedenen Treiberversionen. Auch Treiber, bei denen das Problem in einer neuen Version nicht mehr auftrat, hatten es später gerne mal wieder

Abhilfe: Try'n'Error bei der Treiberinstallation und den aktuellsten funktionierenden Treiber pro Karte gut sichern. Die gerade aktuellen Treiber haben das Problem nach meiner Erfahrung nicht. Selbige Erfahrung bezieht sich vorrangig auf die Quadro FX Serie.

geTuemII
Bitte warten ..
Mitglied: lenny4me
16.09.2011 um 01:30 Uhr
Hallo Kollegen,

Was mich stutzig macht, ist daß du dauernd von Icons auf dem Desktop sprichts, sind das Programmverknüpfungen oder Dateien oder was?

-> Dateien, Verknüpfungen und alles was man(n) sich sonst auf den Desktop legt.


wer hat was von IP Helper Service gesagt?

-> ja das war mein Fehler.... hatte damit wohl gestern auch ein Problem und das habe ich wohl vermischt...

Die Zeitstempel scheinen sinnig zu sein. Nach jeder abmeldung wird die korrekte Uhrzeit angezeigt.

-> das muss ich prüfen.. werde nun aber aufs Datum achten und sobald der Fall wieder auftritt Bericht erstatten.

Vorab Danke für die Hilfe! Ihr seit klasse...


Grüße Lenny
Bitte warten ..
Mitglied: cardisch
16.09.2011 um 08:05 Uhr
Generell gilt aber.
Was man nicht nachstellen kan oder was scheinbar unregelmäßig/zufällig an Fehlern auftaucht, dem ist nur schwer beizukommen.
So etwas ist sehr undankbar und läßt dich in einem schlechten Licht erscheinen.
Ich würde evt. nochmal nen Rechner frisch (ohne vorinstalliertem Image des Herstellers)aufsetzen und gucken, was dann passiert...

Gruß

Carsten
Bitte warten ..
Mitglied: lenny4me
25.10.2011 um 07:57 Uhr
Hallo Carsten,

hatte das Problem nun eben wieder. Der Zeitstempel des Profils auf dem Server stimmt nicht. Dieser ist vomn 21.10... was ja schon eine Weile her ist. Ich werde mal einen neuen Grafiktreiber aufspielen und prüfen, ob das Problem behoben ist.
Ich konnte dieses Verhalten ausschließlich an Win7 Clients nachvollziehen.


Grüße
Bitte warten ..
Ähnliche Inhalte
Windows 10

Benutzerprofil (Servergespeichert) bei Windows 10 immer temporär

gelöst Frage von EnriqeWindows 106 Kommentare

Hallo zusammen, ich kämpfe zur Zeit mit einem servergespeicherten Benutzerprofil unter Windows 10. Zur Geschichte: Wir haben im Betrieb ...

Windows 7

Icon verschwindet hinter Taskleiste

Frage von Jabberwocky86Windows 71 Kommentar

Hallo Zusammen Seit mein Explorer abgestürzt ist, habe ich Probleme mit den Desktop Icons. Wenn ich sie am Raster ...

Windows Systemdateien

RDP Datei Icon ändern

Frage von mawa123Windows Systemdateien2 Kommentare

Hallo zusammen, will für meine ganzen User die Programme via RemoteApp bereitstellen. Dafür habe ich RDP-Dateien erstellt. Nun will ...

Windows 10

Doppeltes Explorer Icon nach öffnen?

gelöst Frage von decoderWindows 102 Kommentare

Hallo, klicke ich auf den Datei Explorer erscheint ein 2. Explorer Icon obwohl ich eingestellt habe das Icons gruppiert ...

Neue Wissensbeiträge
Internet
Copyright-Reform: Upload-Filter
Information von Frank vor 1 TagInternet

Hallo, viele Menschen reden aktuell von Upload-Filtern. Sie reden darüber, als wären es eine Selbstverständlichkeit, das Upload-Filter die Seitenbetreiber ...

Google Android

Blokada: Tracking und Werbung unter Android unterbinden

Information von AnkhMorpork vor 1 TagGoogle Android1 Kommentar

In Ergänzung zu meinem vorherigen Beitrag: Blokada efficiently blocks ads, tracking and malware. It saves your data plan, makes ...

Google Android
Facebooks unsichtbare Datensammlung
Information von AnkhMorpork vor 1 TagGoogle Android2 Kommentare

Rund 30 Prozent aller Apps im Play-Store nehmen Kontakt zu Facebook auf, sobald man sie startet. So erfährt der ...

Exchange Server

Exchange 2010 bis 2019 Sicherheitslücke durch CU RU schließen

Information von sabines vor 1 TagExchange Server

Für die hier: und hier: besprochene Sicherheitslücke ist ein Patch für Microsoft Exchange Server 2010 - 2019 verfügbar. RU ...

Heiß diskutierte Inhalte
Linux Userverwaltung
LogIn Versuche beschränken auf EINEN Versuch
gelöst Frage von GarroshLinux Userverwaltung21 Kommentare

Folgendes Problem Ich habe einen dezidierten Server beim Hoster gemietet, installiert ist Ubuntu 18.04.2 LTS‬ und als Webinterface Plesk. ...

Hardware
Was passiert wenn ein Server zu heiß wird?
Frage von LohrakHardware21 Kommentare

Hallo Sollte ein Server zu heiß werden, da z.B ein Lüfter ausfällt, was würde passieren? Wie meldet sich der ...

DSL, VDSL
Neuer Glasfaser Anschluss - IPv4-Adressraum
Frage von norre2000DSL, VDSL12 Kommentare

Hallo Zusammen, ich werde meinen Glasfaser Anschluss wechseln und bin beim Ausfüllen des Antrags auf Fragen gestoßen bei denen ...

Internet
Aktuell HP-Support-Seite kaputt?
gelöst Frage von LochkartenstanzerInternet12 Kommentare

Hallo Kollegen, Weiß einer von euch, seit wann die HP-Support-Seite kaputt ist? ) Wollte heute morgen Druckertreiber runterladen und ...