Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Sinus 154 Data II - Problem mit Verschlüsselung

Mitglied: cew3

Keine automatische Verbindung bei aktiver Verschlüsselung

Hallo,

ich habe folgendes Problem im Zusamenspiel T-Sinus 154 DSL Basic SE und Sinus 154 Data II (an XP prof.):
Wenn ich die Verschlüsselung WPA aktiviere, so habe ich nach dem Hochfahren des Rechnes zwar eine exzellente Funkverbindung, jedoch komme ich per TCP/IP nicht an den Router ran. Ich muss immer im WLAN Manager bei "Sicherheit" als Verschlüsselungsart "AES" einstellen und "übernehmen" klicken. Dann wird die Verbindung erneut hergestellt und als Verschlüsselungsart TKIP angezeigt, obwohl ich ja gerade erst AES ausgewählt hatte.
Konfiguriere ich keine Verschlüsselung, habe ich sofort nach dem Hochfahren eine WLAN Verbindung. Hier gibt es wohl ein Problem mit der Verschlüsselung bem 154 Data II. Der Treiber hierfür ist der aktuelle 3.0.18.3.

Kennt jemand das Problem?

Ciao,
cew3

Content-Key: 5169

Url: https://administrator.de/contentid/5169

Ausgedruckt am: 24.09.2021 um 03:09 Uhr

Mitglied: shag
shag 29.12.2004 um 01:00:16 Uhr
Goto Top
Sorry aber so weit komme ich erst gar nicht.

DSL über WLAN funktionert zwar, jedoch ist das Netzwerk ungesichert.

Will ich nun die Verschlüsselung eingeben über diese T-DSL Konfigurationsprogramm IP-Adresse passiert gar nichts, das Browsefenster geht einfach wieder zu.

Nun meine Frage:
Wie verschlüssele ich obigen Router und meinen Laptop?

Für jede Hilfe bin ich dankbar.

Ein blutiger Anfänger
Mitglied: cew3
cew3 29.12.2004 um 16:16:20 Uhr
Goto Top
Will ich nun die Verschlüsselung
eingeben über diese T-DSL
Konfigurationsprogramm IP-Adresse passiert
gar nichts, das Browsefenster geht einfach
wieder zu.

Hast Du vielleicht einen Pop-Up Blocker oder ähnliches installiert, das Dir das Browserfenster automatisch schliesst?
Mitglied: shag
shag 29.12.2004 um 18:01:46 Uhr
Goto Top
danke für den hinweis aber das problem war doch mein norton antivirus. nachdem ich den deaktivert habe konnte man in das kofigurationsprogramm.

aber nun habe ich ein noch besseres problem:

ich verschlüssel den router mit wep übertrage den netzwerkschlüssel dann zur netzwerkkarte und der laptop und das wlan modem finden sich einfach nicht.

bin ich so doof oder was für einstellungen muss ich noch durchführen?

wenn ich mich wieder verbinden will mit dem wlan modem muss ich trotzdem diesen elendlangen netzwerkschlüssel noch 2 mal eingeben um festzustellen, dass die verbindung nicht klappt.

muss ich diese erstkonfiguration wirklich über ein mit netzwerkkabel vernundene wlan modem - laptop- verbindung durchführen?

ich werd noch wahnsinnig, saß heute nacht 8h bis um 5uhr morgens an der kacke.

bitte helft mir!!!!
Mitglied: cew3
cew3 30.12.2004 um 12:16:29 Uhr
Goto Top
Wenn DU es gar nicht hinbekommst, benutze doch mal bei T-Online.de das Kontakformular und schildere Dein Problem. Bei mir hat es dann einige Tage gedauert, aber es hat jemand zurückgerufen.

Vorab kanns Du ja mal das Forum bei t-online aufsuchen. Vielleicht kann Dir dort jemand weiterhelfen.
http://forum.t-online.de/c/forum/index.phtml?ex_session=3386041dceb9405 ...
Mitglied: JamesD
JamesD 05.05.2005 um 22:43:44 Uhr
Goto Top
Gemäß der Beschreibung des ausführlichen Handbuchs (leider nur elektronisch auf der CD) muss die Einrichtung der Verschlüsselung per LAN (d.h. mit Kabel) durchgeführt werden. Macht eigentlich auch Sinn, denn wenn die Verschlüsselung auf einer der beiden Seiten des WLAN aktiviert ist, können sich die Geräte nicht mehr verstehen.

Aber selbst wenn das richtig gemacht wurde, kann es trotzdem dazu kommen dass die Funkverbindung getrennt wird. Z.B. funktioniert bei mir WEP Verschlüsselung mit 128 bit auch bei schwacher Signalstärke, stelle ich die WPA-PSK Verschlüsselung ein, bricht die Verbindung alle paar Sekunden trotz besten Empfangs zusammen.
Heiß diskutierte Beiträge
question
Unternehmensnetzwerk aufbauenbluelightVor 1 TagFrageNetzwerke13 Kommentare

Moin zusammen, erstmal vielen Dank an der Stelle, dass mir beim letzten mal so super geholfen wurde! Aktuelle Situation: -> 5 VMs bei Netcup -> ...

question
Netzwerkdosen verbindenR3nN1979Vor 1 TagFrageInternet7 Kommentare

Hallo, Ich ziehe bald um, und benötige dabei Hilfe, wie ich Netzwerkdosen miteinander verbinden kann. Habe überhaupt keine Ahnung davon, aber mir kann jemand von ...

general
Endpoint AV für FirmenumgebungKauzigVor 1 TagAllgemeinErkennung und -Abwehr18 Kommentare

Hallo, aktuell bin ich am Suchen einer Endpoint AV für meine Firmenumgebung wichtig wäre mir ein zentrales Management sowie ggf. sogar ein Patch System. Aktuell ...

question
Ein Domänenbenutzer für alle MitarbeiterMarabuntaVor 1 TagFrageWindows Userverwaltung6 Kommentare

Hi, ist es möglich/sinnvoll bzw. wie ist es lizenztechnisch, wenn es einen Domänen-Benutzer für alle Mitarbeiter(10) gibt, diese Benutzen eine Branchensoftware in der jeder eigene ...

question
Was ist die beste Lösung für servergespeicherte Profile für 10 Rechner?Yan2021Vor 1 TagFrageNetzwerke18 Kommentare

Hallo liebe Admin-User, in einem anderen Thread ging es um die Sicherung von Dienst-PCs per Image. Daraus entstand dann eine Diskussion über servergespeicherte Profile. Da ...

question
Hardware Empfehlung für Selbstbau Firewall mit pfSense bzw. OPNsensePete55Vor 1 TagFrageFirewall12 Kommentare

Hallo Zusammen, an meinem Anschluss von Vodafone (Red Business Internet & Phone 500 Cable) habe ich als Firewall immer noch ein APU1D4 auf dem IPfire ...

question
Beide VHDX Dateien nicht lesbarunique24Vor 17 StundenFrageWindows Server12 Kommentare

Hallo, habe einen virtuellen Windows 2019 Server (auf einem Hyper-V 2019) mit einer System vhdx und 2 Daten VHDX. Wegen Stromabschaltung musste ich ihn runterfahren ...

question
Bandbreite berechnen?Krat0sVor 13 StundenFrageNetzwerke11 Kommentare

Hallo Leute, wie berechne ich am besten und genausten die Bandbreite welche ich in einem internen Netzwerk so benötige? Sagen wir ich habe so um ...