bpraba
Goto Top

Sophos XGS - Zertifikat ausgelaufen

Hallo,

Bei meinem Kunden ist heute das WildCard Zertifikat ausgelaufen und ich habe das neue eingespielt.
(Sophos XGS136)

Soweit funktioniert auch wieder alles.
Auf der Schulung hat man mir beigebracht, man soll das alte Zertifikat löschen um zu sehen, ob man wirklich alle Stellen auf das neue Zertifikat angepasst hat.....

Ich bekomme die Meldung:
Das Zertifikat kann nicht gelöscht werden. Das Zertifikat wird bereits in der SMTPS-Verbindung verwendet.

Ich finde diesen Punkt auf der Sophos allerdings nicht, um das umzustellen.
Hat jemand eine Idee?

Vorab besten Dank

Content-Key: 6515304325

Url: https://administrator.de/contentid/6515304325

Printed on: February 25, 2024 at 10:02 o'clock

Member: Mystery-at-min
Solution Mystery-at-min Mar 26, 2023 at 12:29:50 (UTC)
Goto Top
Hallo,

wo denkst du denn, dass du das SMTPS Zertifikat findest? ;)

Ansatz Email...

VG
Member: aqui
Solution aqui Mar 26, 2023 at 12:30:03 (UTC)
Goto Top
Member: BpRaBa
BpRaBa Mar 26, 2023 at 12:43:23 (UTC)
Goto Top
Mist - die Standen auf "Default" - habe Sie auf das neue umgestellt und nun bin ich einen Schritt weiter.
Danke - wenn man vor Lauter Wald die Bäume nicht mehr sieht

Nun funktioniert meine SSL-VPN nicht.
Sobald ich dort auf Globale SSL-VPN-Einstellungen gehe und dort das SSL Zertifikat ändere und dann speichere, bekomme ich die Meldung: "Sie müssen eine Netzwerk-IP-Adresse eingeben".

Keine Ahnung - warum, bis zur Zertifikatsumstellung funktionierte es.
Hat jemand eine Idee? Wenn nicht, werde ich morgen mal den Support anrufen.
Member: its-gab
its-gab Mar 26, 2023 at 16:41:26 (UTC)
Goto Top
Zitat von @BpRaBa:

Nun funktioniert meine SSL-VPN nicht.
Sobald ich dort auf Globale SSL-VPN-Einstellungen gehe und dort das SSL Zertifikat ändere und dann speichere, bekomme ich die Meldung: "Sie müssen eine Netzwerk-IP-Adresse eingeben".

Keine Ahnung - warum, bis zur Zertifikatsumstellung funktionierte es.
Hat jemand eine Idee? Wenn nicht, werde ich morgen mal den Support anrufen.


Das kommt in der aktuellen Firmware immer, selbst bei der Erstkonfiguration.
Du musst aus der voreingestellten IP (z.B. 10.0.0.7) eine Netzwerkadresse machen (z.B. 10.0.0.0).
Dann kann man auch speichern.