Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Nach Spybot Virus leider nur noch einseitige Netzwerkfreigabe möglich wer weiß rat?????

Mitglied: Renntier
Hallo Zusammen,


als newbie auf dieser Seite sag ich mal höflich hallo.

Und nun gleich zu meinen kleinen Problem.

Nach erfolgreicher Entfernung des Viruses Spybot habe ich jetzt nur noch eine Einseitige Netzwerkfreigabe. Beide PC s sind mit Windows Xp Pro mit Sp2 ausgestattet.

Im Share Docs ordner kann ich zwar Daten ablegen ,ich nenne in REchner 1 aber der Rechner 2 kann es nicht öffnen.

Folgende Fehlermeldung:

Auf \\RENNI\sharedocs\cd.cover an Renni kann nicht zugegriffen werden. Sei haben eventuell keine Berechtigung, diese Netzwerkressource zu verwenden. Wenden Sie sich an den Administrator des Servers, um herauszufinden, ob Sie über Berechtigungen verfügen.

Zugriff verweigert


Auch ist der 2 Drucker nicht im Netzwerk zu finden ob wohl er vollständig freigeben ist.

Beide REchner haben das Gleiche Admin Passwort und die Selbe Arbeitsgruppe, anpingen lassen sie sich auch problemlos.

Internetfreigabe erfolgt über Router auch ohne probleme.

Im Systemsteuerung /Verwaltung/Lokale Sicherheitseinstellungen ist unter der Rubrik Auf diesen Computer vom Netzwerk aus zugreifen ist nichts mehr eingetragen obwohl da ja die Freigaben stehen müssten wenn ich recht informiert bin Oder ??????

Meinen Frage an Euch ist wie kann ich diesen Zustand beheben ohne Neuinstallation.

Wäre super wenn ihr mir Tips geben könntet.


Danke im Voraus

Renntier

Content-Key: 2227

Url: https://administrator.de/contentid/2227

Ausgedruckt am: 24.10.2021 um 08:10 Uhr

Mitglied: Renntier
Renntier 28.08.2004 um 20:35:05 Uhr
Goto Top
Hallo Zusammen,


als newbie auf dieser Seite sag ich mal
höflich hallo.

Und nun gleich zu meinen kleinen Problem.

Nach erfolgreicher Entfernung des Viruses
Spybot habe ich jetzt nur noch eine
Einseitige Netzwerkfreigabe. Beide PC s sind
mit Windows Xp Pro mit Sp2 ausgestattet.

Im Share Docs ordner kann ich zwar Daten
ablegen ,ich nenne in REchner 1 aber der
Rechner 2 kann es nicht öffnen.

Folgende Fehlermeldung:

Auf \\RENNI\sharedocs\cd.cover an Renni kann
nicht zugegriffen werden. Sei haben
eventuell keine Berechtigung, diese
Netzwerkressource zu verwenden. Wenden Sie
sich an den Administrator des Servers, um
herauszufinden, ob Sie über
Berechtigungen verfügen.

Zugriff verweigert


Auch ist der 2 Drucker nicht im Netzwerk zu
finden ob wohl er vollständig freigeben
ist.

Beide REchner haben das Gleiche Admin
Passwort und die Selbe Arbeitsgruppe,
anpingen lassen sie sich auch problemlos.

Internetfreigabe erfolgt über Router
auch ohne probleme.

Im Systemsteuerung /Verwaltung/Lokale
Sicherheitseinstellungen ist unter der
Rubrik Auf diesen Computer vom Netzwerk aus
zugreifen ist nichts mehr eingetragen obwohl
da ja die Freigaben stehen müssten wenn
ich recht informiert bin Oder ??????

Meinen Frage an Euch ist wie kann ich diesen
Zustand beheben ohne Neuinstallation.

Wäre super wenn ihr mir Tips geben
könntet.


Danke im Voraus

Renntier


Mitglied: linkit
linkit 29.08.2004 um 13:05:34 Uhr
Goto Top
ist so schwierig zu beantworten. Hast du versucht über die Netzwerkumgebung darauf zuzugreifen ? Wenn ja, hast du versucht, das Netzlaufwerk anstatt über den Namen über die IP zu verbinden (\\192.168.50.1\freigabe ? )
Mitglied: linkit
linkit 29.08.2004 um 13:05:55 Uhr
Goto Top
Zusatz: Hast du in die Ereignisanzeige beider Rechner schon reingeschaut auf Fehler ?
Mitglied: Renntier
Renntier 29.08.2004 um 13:21:15 Uhr
Goto Top
Hallo Herr Meinhofer,

ja habe ich getan zeigt keine Fehler an. Das ist schon seltsam. Auch tritt seit neusten der Fall auf in dem ich im Share docs ordner einen Unterordner anlege und irgendwelche daten reinlege er mir dann den Zugriff verweigert. Wenn man aber die Rechner runterfährt und es dann versucht greift er zu. Für diese Art von Vorgang fehlen mir im Moment die Worte bzw tricks um das zu ergründen.
Mitglied: 2795
2795 31.08.2004 um 13:47:31 Uhr
Goto Top
Hi,


welche Berechtigungen hast du für die Freigabe?

Trage dort mal "Jeder" bzw. "Everyone" mit Vollzugriff ein.

erl
Mitglied: Renntier
Renntier 31.08.2004 um 15:39:54 Uhr
Goto Top
Hallo Zusammen,

habe den Fehler gefunden beim Rechner war bei Freigabe für Zugriff ins Netzwerk nichts enthalten habe nun Administrator eingeben und vollzugriff erteilt jetzt geht es wieder.

Danke für die Tips war sehr hilfreich.
Man lernt nie aus wie ich immer sage.

Jetzt muß ich nur noch rausfinden wieso der 2 drucker nicht im netzwerk erscheint ist zwar freigeben aber naja mal sehen der tag ist ja noch jung grins.

Grüße an alle

Renntier
Mitglied: 2795
2795 02.09.2004 um 14:32:05 Uhr
Goto Top
Hi,

ich schon wieder.

Bei der Druckerfreigabe hast du auch einen eindeutigen Freigabenamen?

Kerl
Mitglied: Renntier
Renntier 02.09.2004 um 18:27:36 Uhr
Goto Top
HI Kerl,

ja habe ich vergeben und ist auch für Zugriff Jeder im Netzwerk erteilt trotzdem erscheint er nur im einzelplatz bereich.

Hm ich glaube ich muss heut noch ne Nachtschicht einlegen. :-) face-smile

Danke aber für den Tip.

gruß

Renntier
Mitglied: 2795
2795 03.09.2004 um 08:44:52 Uhr
Goto Top
Moin moin,


wenn du einen eindeutigen Freigabenamen hast, könnte es hier an den "Sicherheitseinstellungen"
liegen. Bei Betr.-Systemen wie Win2k und XP vergibst du an diverse Gruppen oder Personen
Rechte für die Druckernutzung.

Bis denne

Kerl
Mitglied: 4431
4431 03.09.2004 um 23:26:59 Uhr
Goto Top
Hi, ich habe seit Wochen das gleiche Problem!
Ich habe vier PC´s vernetzt.
und nach einigen Update´s geht der Netzwerkzugriff
nicht mehr von allen PC´s gleich.

Die Freigaben sind sicherlich alle Richtig,
da es von einigen PC´ja funktioniert.

Aber ich finde die Einstellung " Freigabe für Zugriff ins Netzwerk " nicht

Thanks
Mitglied: Renntier
Renntier 03.09.2004 um 23:54:36 Uhr
Goto Top
Hi Richy,


da kann ich dir vielleicht einen Tipp geben.

Bei Windows XP Pro gehe davon aus das Sie mit Xp konfiguriert sind ????

gehe in 1.Systemsteuerung/2.Leistung und Wartung/3.Verwaltung/4.Lokale Sicherheitseinstellungen/5.Richtlinie auf diesen Computer vom Netzwerk zugreifen dort müßten dann links folgende Einträge stehen (Jeder, Administrator,Benutzer,Hauptbenutzer, Sicherungsoperatoren.

Wenn nicht doppelklick und neu einfügen.

Hoffe es hilft dir weiter


Wenn nicht kurze Frage genügt

Bin ja häufiger da.

Cu

Renntier
Mitglied: Renntier
Renntier 04.09.2004 um 00:00:48 Uhr
Goto Top
Nabend Richy,

nochmals ich,

in der Eile des Gefechts vergaß ich bei Punkt 5 zu erwähnen
vorher natürlich Lokale Sicherheitseinstellungen anzuklicken und dann den Unterpunkt auf diesem Computer vom Netzwerk aus zugreifen folgt dann.

Sorry man ist halt nur Mensch und nicht Maschine :-) face-smile

Renntier
Mitglied: 4431
4431 04.09.2004 um 00:10:29 Uhr
Goto Top
Thanks,
für die schnelle Antwort.

habe ich natürlich auch gleich getestet.

Es sind aber auch die Richtigen Einträge vorhanden.

Komisch ist wirklich nur,
das ganze hat ja auch schon mal von meinem Problem PC aus funktioniert.

Ich dreh bald durch!

Muss ich wirklich neu Installieren?

Richy
Mitglied: Nephandus
Nephandus 01.10.2004 um 01:18:31 Uhr
Goto Top
Guten Morgen zusammen,

ich leide an dem gleichen, oben genannten Problem. Ich habe die diversen Tips auch bereits in die Tat umgesetzt... doch irgendwie geht es immer noch nicht so, wie es soll.... ich hatte kurzzeitig einmal Zugriff, doch seit ich das ICS laufen habe, funktioniert es erneut nicht mehr.

Hat jemand eine idee, wo sich das ganze vielleicht noch verstecken könnte (Registry etc.)?
Mitglied: 2795
2795 01.10.2004 um 14:42:10 Uhr
Goto Top
Hi,

ich mal wieder.

Am Besten man arbeitet mit einer Checkliste, bevor man alle möglichen Tips durcheinander ausprobiert:

1. Netzwerkverbindung:
- feste IP eingetragen (auch bei DHCP manchmal nötig) ?
- kann ich den anderen PC pingen ?
- die PC's in der lmhost - Datei eingetragen ?

2. Freigaben:
- Freigabenamen eindeutig ( < 8 Zeichen genügt)
- Berechtigung zur Freigabe eingetragen (ich empfehle READ/FILESCAN für "jeder" bzw. "everyone") ?
[Einige haben damit Bauchschmerzen, ist aber nicht nötig, wenn ich eine Firewall zum Internet habe.]
- Usereintrag in der Benutzerverwaltung ?
- Firewall für die LAN-Verbindung aktiv ? Aus damit!


Kerl
Mitglied: Nephandus
Nephandus 01.10.2004 um 19:11:46 Uhr
Goto Top
Hallo Kerl,

ich bin systematisch vorgegangen.

Es handelt sich um ein WLan.
Beide Rechner haben eine feste IP entsprechend der Class C Netzwerkspezifikation.
Beide Rechner können vom jeweils anderen angepingt werden.
Upload vom PC auf das Notebook sind möglich.
Die PC's sind beide eingetragen.
Die Freigabenamen sind eindeutig
Alle Berechtigungen sind eindeutig vergeben.

Interessanterweise funktioniert es jetzt, ohne, daß ich wirklich etwas verändert habe.
Mitglied: 2795
2795 04.10.2004 um 08:37:57 Uhr
Goto Top
Versteh einer diese Computer. ;-) face-wink
Mitglied: Magic-Stromer
Magic-Stromer 21.10.2006 um 01:30:05 Uhr
Goto Top
Hallo erstmal,

bin auch ein Frischling und stehe vor dem selbigen Problem.

PC (XP Pro) kann auf Laptop (XP Home) und weiteren PC (Win2K) im Netzwerk über Switch auf alle freigegebenen Laufwerke zugreifen, aber nicht umgekehrt die beiden auf den PC.

(Sie verfügen nicht über die entsprechenden Rechte etc. bla bla)

Alle IP werden vom Router vergeben, Firewall offen für Freigabe, Spybot an oder aus macht auch keinen Unterschied.

Alle Einstellung x-mal kontrolliert - ich schnapp bald über.

Bin in Google öfters über das Problem gestolpert, habe aber keine hilfreiche Antwort gefunden.

Habt ihr noch nen Tipp ???

Gruß Magic
Heiß diskutierte Beiträge
question
Gefahren durch Nutzung von EOL Smartphones (end of life support)nachgefragtVor 1 TagFrageSicherheit21 Kommentare

Hallo Administratoren, weil Freitag ist erlaube ich mir die Frage (brainstorming): Welche Gefahren hinsichtlich IT-Sicherheit und Datenschutz seht ihr bei der Nutzung von (eol) Smartphones, ...

question
Netzwerkplan u. Kabelbelegung zeichnen? gelöst McLionVor 1 TagFrageNetzwerke12 Kommentare

Hallo zusammen, ich suche irgendein Tool (am besten Open Source) um Netzwerkpläne zu zeichnen. Diese gibt es zwar wie Sand am Meer, aber mir geht's ...

question
ASUS H110M-A - TPM-Funktion im BIOS? gelöst SarekHLVor 23 StundenFrageCPU, RAM, Mainboards15 Kommentare

Hallo zusammen, weiß jemand sicher, ob das ASUS H110M-A/M.2 eine TPM-Funktion/Emulation im BIOS hat? Hier ist das Board ganz unten als Win11-kompatibel aufgeführt, aber während ...

question
Sfp 100Mbit Switch gesuchtjonasgrafeVor 23 StundenFrageSwitche und Hubs16 Kommentare

Hi zusammen, Bei uns der Firma ist heute Nacht ein Einsteckmodul (Lwl SC) von einem Siemens Scalance Switch gestorben. Über diese Module besteht eine Verbindung ...

question
HP Printerport schneller als TCPIP PrinterportAnulu1Vor 1 TagFrageDrucker und Scanner8 Kommentare

Hallo, ich habe einen Drucker über einen Printserver mit dem HP Printerprort installiert. Der Drucker ist über einen 100 mbit Lan Anschluß verbunden. Wenn ich ...

question
PfSense nach Änderung von "Block private networks and loopback addresses" nicht mehr erreichbarvafk18Vor 1 TagFrageRouter & Routing5 Kommentare

Ich habe an meiner pfSense am entfernten Standort in den WAN-Einstellungen den Haken bei "Block private networks and loopback addresses" gelöscht. Nach dem Bestätigen war ...

question
Von Outlook gesendete Nachricht kann vom Empfänger nicht angezeigt werdenfrosch2Vor 1 TagFrageOutlook & Mail11 Kommentare

Hallo, ich brauche eure Hilfe zur Selbsthilfe. Im moment sehe ich den Wald vor läuter Bäumen nicht. Problem: Ein Mitarbeiter von uns sendet mails mit ...

question
PC zeigt kein Bild mehrben1300Vor 17 StundenFrageHardware12 Kommentare

Hallo zusammen, mein PC geht zwar noch an (LED leuchten und Lüfter laufen), aber ich erhalte kein Bild mehr. Mainboard: MSI B450M Mortar Max Mainboard ...