killtec
Goto Top

SquidGuard filtert CSS

Hallo,
Squidguard scheint irgendwie die CSS zu filtern.
Wenn ich squidguard raus nehme, wird die Seite korrekt dargestellt, lasse ich ihn eingeschaltet (redirect_program) dann wird der CSS Bereich ignoriert.
Beispiel.
So mit aktiviertem SquidGuard
aktiv

So ohne Squidguard
inaktiv

In der Squidguard.conf stehen nur die Black und Whitelists drin, sonst ist da nichts weiter eingestellt.
#
# CONFIG FILE FOR SQUIDGUARD
#

#
# VERSION: 1.0
#

dbhome /var/lib/squidGuard/db
logdir /var/log/squidGuard

#
# SOURCE ADDRESSES:
#

src localnetwork {
	ip 192.168.0.0/24
}


#
# DESTINATION CLASSES:
#
dest aggressive{
	domainlist 	aggressive/domains
	urllist		aggressive/urls
}

#
# ACCESS CONTROL:
#

acl {

	localnetwork {
		pass	whitelist !aggressive  all
		redirect	http://192.168.0.1
	}
	
	default {
		pass internal none
		redirect http://192.168.0.1
	}
	
}

Config gekürzt.

Jemand eine Idee?

Der Squid und SquidGuard laufen auf einem SuSE Linux.

Gruß

Content-Key: 319806

Url: https://administrator.de/contentid/319806

Printed on: July 24, 2024 at 15:07 o'clock

Member: killtec
killtec Nov 02, 2016 at 15:16:00 (UTC)
Goto Top
Hi,
Die Seite geht jetzt normal. Die hat im Hintergrund noch etwas von einer anderen Quelle geladen.

Gruß
Member: tomolpi
tomolpi Nov 02, 2016 at 15:37:54 (UTC)
Goto Top
Zitat von @killtec:

Hi,
Die Seite geht jetzt normal. Die hat im Hintergrund noch etwas von einer anderen Quelle geladen.
Super, ich habe mal ein "gelöst" drangemacht.
Gruß
tomolpi
Member: killtec
killtec Nov 03, 2016 at 10:47:48 (UTC)
Goto Top
Ok, Danke face-smile