Trend Micro Worry Free Business 7 Update funktioniert nicht mehr

Trend Micro Worry Free Business 7 auf Windows Server 2008 Standard 32 Bit

Hi Leute,
seltsames Problem bei unserem Trend Micro Worry Free Business 7 Server: Das Komponenten-Update schlägt immer mit folgendem Fehler auf:

"Komponenten für Security Server: ActiveUpdate konnte keine Verbindung zum Netzwerk herstellen. Überprüfen Sie Netzwerkverbindung, und versuchen Sie es erneut.(28)"

Klingt ja zunächst so, als wäre die Interverbindung hinüber. Kann aber nicht der Fall sein, da das Update des intelligenten Such-Pattern immer erfolgreich abgeschlossen wird und ich z.B. auch den Trend Micro Update-Server an sich per ping erreichen kann.

Ich habe gestern mal ein paar alte Clients aus der Verwaltung geworfen, um die Lizenzanzahl nicht zu überschreiten, aber auch dies hat nicht zum Erfolg geführt.

Hattet ihr schon mal ein ähnliches Problem?

Gruß jayjay0911.

P.S. Habe schon ne Mail an den Support von Trend Micro geschickt, aber immer noch keine Antwort erhalten.

Content-Key: 159000

Url: https://administrator.de/contentid/159000

Ausgedruckt am: 26.10.2021 um 02:10 Uhr

Mitglied: redocomp
redocomp 19.01.2011 um 21:53:10 Uhr
Goto Top
hi jayjay0911,

wir arbeiten auch sehr viel mit den Trend Micro Produkten...
nein obiges Problem ist mir nicht bekannt...
... aber ein paar einfache Ansätze habe ich trotzdem für dich:

- ist genug Platz auf der HDD frei (hat es schon gegeben..;-) face-wink)
- hast du das Service Pack 1 u. Hotfix install. was vor kurzen vom TM für das WFBS 7 bereitgestellt wurde
- englische Version oder in deutsch ?

PS: wenn, wir dann mal nicht weiterwissen, was ehrn selten bei trend Micro vorkommt, rufen wir immer beim TM Support in Irland an (meist deutschsprachig)........
Mitglied: 90857
90857 19.01.2011 um 22:21:23 Uhr
Goto Top
Hey redocomp, schon mal Danke,
also dieses Hotfix, ich glaube 1730 oder so, habe ich installiert, aber die Webkonsole hat mir danach immer noch gesagt, dass es verfügbar sei.
Ich werde morgen vor Ort noch mal genau nach Details sehen und mich dann hier noch mal melden.
Mitglied: redocomp
redocomp 19.01.2011 um 22:48:04 Uhr
Goto Top
hi,
hier solltest du den Hotfix finden, (in der deutschen Version)

http://www.trendmicroaffinity.com/remote.cfm?c=8497&p=328274-204930 ...

Ansonsten auf der TM Website unter Mittelstand / Downloadcenter

Deine Version findest du auf deiner TM Verwaltungsconsole rehcts ober im Dropdown unter Info....
Mitglied: 90857
90857 19.01.2011 um 23:09:54 Uhr
Goto Top
Genau den habe ich schon runtergeladen und installiert, laut Setup auch erfolgreich.
Komisch war halt nur, dass es immer noch in der Webkonsole angezeigt wurde.

Aber wie gesagt, Details morgen wenn ich vor Ort bin.
Mitglied: redocomp
redocomp 19.01.2011 um 23:13:31 Uhr
Goto Top
ok, dann bis morgen , gute nacht...
Mitglied: 90857
90857 20.01.2011 um 13:04:51 Uhr
Goto Top
Zitat von @redocomp:
hi jayjay0911,

wir arbeiten auch sehr viel mit den Trend Micro Produkten...
nein obiges Problem ist mir nicht bekannt...
... aber ein paar einfache Ansätze habe ich trotzdem für dich:

- ist genug Platz auf der HDD frei (hat es schon gegeben..;-) face-wink)
- hast du das Service Pack 1 u. Hotfix install. was vor kurzen vom TM für das WFBS 7 bereitgestellt wurde
- englische Version oder in deutsch ?

PS: wenn, wir dann mal nicht weiterwissen, was ehrn selten bei trend Micro vorkommt, rufen wir immer beim TM Support in Irland an
(meist deutschsprachig)........

So, jetzt kann ich mal die genauen Infos posten:
1.) Platz ist genug da, noch 7,3 GB
2.) Unter Info steht beim Build 1369, obwohl ich eigentlich das Patch 1370 laut Setup erfolgreich installiert habe, von Service Pack 1 steht da nix.
3.) deutsche Version

EDIT: Trend Micro selbst hat mittlerweile auch geantwortet, die wollen ne MSInfo im NFO-Format vom Server haben. Wo finde ich die?


EDIT 2: Wenn ich das Update manuell durchführen will, öffnet sich ein Fenster, das mir folgenden Inhalt anzeigt:
"Das Update wird bereits ausgeführt. Bitte warten Sie."
Jedesmal...evtl. hat sich eins der Updates aufgehängt.
Mitglied: 90857
90857 20.01.2011 um 13:53:25 Uhr
Goto Top
SORRY.
Aber es hat sich scheinbar wirklich ein Update aufgehängt.
Server einmal durchstart und ZACK...das manuelle Update läuft jetzt.

Ein Boot tut immer Gut.
Mitglied: ballenberger
ballenberger 03.06.2011 um 09:26:35 Uhr
Goto Top
Hallo!

Nach dem Update von Woory Free 6.5 auf 7.0 auf unserem SBS2003 pro frieren die Clients bei einer Anwendung, die auf dem Server läuft, ein. Diese nutzt sehr stark den SQL-Server. Alle anderen Applikationen laufen einwandfrei.

Hab die Verzeichnisse, in denen der SQL und die problematische Software sich befindet schon aus dem Scannen herausgenommen.

Was könnte das sein?


LG
michael
Heiß diskutierte Beiträge
question
Netzwerkproblem Feuerwehr EinsatzleitfahrzeugTorstenWeVor 1 TagFrageNetzwerke8 Kommentare

Hallo Zusammen, Ich bin Mitglied in einer Feuerwehr mit einem Einsatzleitwagen. In diesem LKW sind mehre Computer-Arbeitsplätze mit einem eigenen Netzwerk verbaut. Wir haben ein ...

question
Realistische Zeiterfassung für undisziplinierten Mitarbeiter? gelöst istike2Vor 1 TagFrageWindows 1015 Kommentare

Hallo, ab Januar bin ich fest angestellt und wurde mir u. A. mitgeteilt, dass wir die Arbeitszeiten in einem Android-App erfassen sollen. Soweit OK. Das ...

question
Benötige Empfehlung für Komponenten - Umstieg von Ubiquiti auf welches System??Dominik187Vor 23 StundenFrageNetzwerke24 Kommentare

Guten Tag liebe Community, aktuell habe ich einige Produkte von Ubiquiti im Einsatz und überlege, das System zu wechseln, denn leider habe ich mich schon ...

question
Mit SSH auf Android - Fehler mit "mount" gelöst PeterGygerVor 1 TagFrageNetzwerke25 Kommentare

Hallo Ich bin über SSH auf einem Android Device (Nvidia Shield). Das Device funktioniert im LAN. D.h. der Zugriff auf Dateien auf dem NAS über ...

question
2 Gebäude per Wlan verbindenmilan1899Vor 1 TagFrageLAN, WAN, Wireless4 Kommentare

Schönen guten Abend, also ich möchte 2 Gebäude per WLan miteinander verbinden. Soll heißen, im Haus habe ich einen TP Link Archer C7. In einem ...

question
Wordpress bereitstellen gelöst Wolf6660Vor 1 TagFrageHosting & Housing9 Kommentare

Hi, ich habe eine Domain ohne Webspace gekauft und diese auf meine IP umgeleitet. Nun würde ich gerne eine Wordpress Seite erstellen und diese Online ...

question
Suche guten Virenscanner für Windows Server 2019 bzw Exchange 2019Nummer-5Vor 8 StundenFrageExchange Server11 Kommentare

Hallo, ich habe leider das Problem, das von unserem Exchange Server 2019 Spam Mails versendet werden. Ich habe jetzt den Relais-Server erst einmal stillgelegt, es ...

question
Teamviewer stürzt ab unter Win 11ben1300Vor 14 StundenFrageWindows 118 Kommentare

Hallo zusammen, habe mein Notebook auf Windows 11 umgestellt. Seitdem kann ich den Teamviewer (aktuellste Version) nicht mehr nutzen. Programm startet, aber sobald ich z.B. ...