UEFI-Booteintrag loswerden

altmetaller
Goto Top
Hallo,

ich habe aus meinem Desktop-PC eine kaputte Festplatte herausgerissen und Windows neu installiert. Da ich lange Weile hatte, habe ich bei der Gelegenheit ein bisschen mit Linux und UEFI herumexperimentiert.

Letztendlich habe ich das System (Windows 10) dann doch im AHCI-Modus auf einer frischen Festplatte installiert und dabei auch die Bootpartition gelöscht (d.h., im Rahmen der Windows-Installation habe ich alle Partitionen gelöscht). Secure Boot ist deaktiviert.

Im BIOS-Bootmenü habe ich jetzt immer noch einen Eintrag "Debian". Wie wird der Perfektionist diesen Schönheitsfehler wieder los? Ich habe mir ein Windows-Tool heruntergeladen, mt dem man in den UEFI-Einträgen herumkrakeln kann. Das Programm lässt sich aber nur auf UEFI-Windows installieren.

Gruß,
Jörg

Content-Key: 470793

Url: https://administrator.de/contentid/470793

Ausgedruckt am: 18.08.2022 um 21:08 Uhr

Mitglied: 123290
123290 07.07.2019 um 16:36:15 Uhr
Goto Top
Ich hatte das mal mit einem Medion Notebook wo ich irgendwann 20 UEFI Startgeräte drin hatte. Mir hat dieser Technet Eintrag geholfen:

Link zu Microsoft

Ist sehr fummelig, aber hatte geklappt.
Mitglied: Pjordorf
Pjordorf 07.07.2019 um 16:49:41 Uhr
Goto Top
Hallo,

Zitat von @altmetaller:
Im BIOS-Bootmenü habe ich jetzt immer noch einen Eintrag "Debian".
Diskpart
sel disk X
Clean
Und alles ist weg, auch dein Eintrag Debian

Gruß,
Peter
Mitglied: altmetaller
altmetaller 07.07.2019 aktualisiert um 19:47:54 Uhr
Goto Top
Hallo,

danke - das werde ich mal ausprobieren! face-smile

Gruß,
Jörg

Edit: Hat leider nicht geklappt. Weder "bcdedit /enum firmware" noch "bcdedit /enum" zeigen den verwaisten Eintrag an. Die Altlast scheint tatsächlich nur in den Untiefen des NVRAM zu existieren...
Mitglied: Penny.Cilin
Penny.Cilin 08.07.2019 um 09:55:52 Uhr
Goto Top
Zitat von @altmetaller:

Hallo,
Moin,

danke - das werde ich mal ausprobieren! face-smile

Gruß,
Jörg

Edit: Hat leider nicht geklappt. Weder "bcdedit /enum firmware" noch "bcdedit /enum" zeigen den verwaisten Eintrag an. Die Altlast scheint tatsächlich nur in den Untiefen des NVRAM zu existieren...
Was nun ist Deine Frage nun gelöst oder nicht?
Wenn nicht dann setze den Status Deiner Frage zurück.

Gruss Penny.
Mitglied: altmetaller
altmetaller 01.09.2019 um 14:07:09 Uhr
Goto Top
Hallo,

mit dem Einspielen eines BIOS-Updates ist der Eintrag eben gerade verschwunden face-smile

Gruß,
Jörg