Vorschau und Miniaturansicht fehlt

nordicmike
Goto Top
Moin zusammen,

Ich habe ein Problem mit einem einzigen Client, dass bei ihm keine Miniaturansicht einstellbar ist. Der Eintrag "immer Symbole statt Miniaturansichten anzeigen" fehl einfach in den Ansicht Optionen.

2

Bei dem Client sieht das so aus:

1

Dieser wird doch mit einer Gruppenrichtlinie eingestellt?!?

Ich hatte mal eine Gruppenrichtlinie, die die Miniaturansicht deaktivierte, als diese Sicherheitslücke kam. Diese Gruppenrichtlinie habe ich rückgängig gemacht, indem ich quasi alles von "aktiviert" auf "deaktiviert" umgedreht habe:

Benutzerkonfiguration -> Richtlinien -> Administrative Vorlage -> Windows Komponenten -> Datei-Explorer ->

Anzeige von Miniaturansichten deaktivieren und nur Symbole anzeigen -> deaktiviert
Anzeige von Miniaturansichten deaktivieren und nur Symbole für Netzwerkordner anzeigen -> deaktiviert
Zwischenspeicherung von Miniaturansichten thumbs.db-Dateien deaktivieren -> deaktiviert
Zwischenspeicherung von Miniaturansichten in versteckten thumbs.db-Dateien deaktivieren -> deaktiviert

Die Richtlinie wird auch vom betroffenen Client gezogen, wie von allen anderen Clients auch.

In der Registry wird auch unter
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\IconsOnly
der Wert 0 0angezeigt.

Als Standard-App ist auch "Fotos" ausgewählt. SFC /scannow hat nicht geholfen.
Es handelt sich um Windows 10 1909 in einer Domäne.

Wo könnte ich noch suchen?

Danke euch and keep rockin

Der Mike

Content-Key: 597819

Url: https://administrator.de/contentid/597819

Ausgedruckt am: 16.08.2022 um 15:08 Uhr

Mitglied: departure69
departure69 20.08.2020 um 11:45:47 Uhr
Goto Top
@NordicMike:

Hallo Mike.

Dieser wird doch mit einer Gruppenrichtlinie eingestellt?!?

Die Fragezeichen sagen mir, daß Du Dir dessen selbst nicht ganz sicher bist …?

Ich hatte mal eine Gruppenrichtlinie, die die Miniaturansicht deaktivierte, als diese Sicherheitslücke kam. Diese Gruppenrichtlinie habe ich rückgängig gemacht, indem ich quasi alles von "aktiviert" auf "deaktiviert" umgedreht habe

So deaktiviert man die Gruppenrichtlinie nicht. Du hast damit nicht die Gruppenrichtlnie deaktiviert, sondern bloß die einzelnen Einstellungen darin. Die ganze Gruppenrichtlinie deaktiviert man, indem man mit der re. Maustaste auf den Namen der Gruppenrichtlinie klickt (im linken Baum in der Übersicht) und dort bei "aktiviert" das Häkchen rausnimmt.

Keine Ahnung, ob das was hilft, aber ich würde die GPO wieder in den von Dir eigentlich gewünschten Zustand wie vorher bringen (der ja bei allen anderen Clients zu funktionieren scheint), also alles, was Du einzeln auf "deaktiviert gesetzt hast, wieder aktivieren wie vorher. Zum testen, ob sie tut, wie sie tut, ob sie funktioniert, und was das dem einen Client zu tun hat, bei dem sie "irgendwie falsch" oder nicht wirkt, deaktivierst Du testhalber die ganze GPO.
Kommst Du so nicht weiter, würde ich erst danach damit beginnen, die einzelnen Einstellungen zu testen.


Viele Grüße
Mitglied: NordicMike
NordicMike 20.08.2020 um 15:13:35 Uhr
Goto Top
Das habe ich natürlich schon versucht, egal, ob die 4 Einträge auf aktiviert oder deaktiviert stehen, bei diesem Client hat es keine Wirkung, bei den anderen Clients hat es funktioniert.

Gibt es noch andere Einstellungen, die ich überprüfen kann?

Die Fragezeichen habe ich gesetzt, weil ich vermute, dass es noch andere Stellen gibt, wo man es einstellen kann.
Mitglied: departure69
departure69 21.08.2020 um 12:13:36 Uhr
Goto Top
Hhmmm, Du hast zwar an dem betreffenden Client einen oder mehrere Registry-Einträge gefunden, die darauf hindeuten, daß die GPO etwas bei dem Client getan/ausgerichtet hat, aber bist Du ganz sicher, daß die GPO hier wirklich zieht bzw. vollständig abgearbeitet wird?

Gib in einer CMD mal gpresult /? ein, da erhältst Du alle denkbaren Abfrageparameter zum Überprüfen, ob bei dem Client und/oder dem User die GPO überhaupt gezogen hat.

Alternativ, ebenfalls in einer CMD: RSOP - das ist der Richtlinienergebnissatz


Viele Grüße

von

departure69