Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Warum nur 2560MB RAM erkannt?

Mitglied: Peacer

ASUS P5V-X SE

Also ich habe hier das Mainboard P5V-X SE von ASUS und folgendes Problemchen damit.

Laut Hersteller soll das Board 4GB DDR2 RAM erkennen.
Bei 2 Speicherbänken sind das nun 2x 2 GB - in diesem Fall Kingston Module.

Aber das BIOS sagt mir beim POST das es nur 2560MB sind.

Daraufhin habe ich erstmal ASUS selbst eine Mail geschickt mit dieser Frage.

Als Antwort bekam ich folgendes:

Sehr geehrte Damen und Herren,

der Chipsatz kann bis 4GB Adressieren, aber kein 32Bit Os. Im Handbuch Seite 1-16 wird aber auch nochmal eine Information dazu mitgegeben.

Wenn noch andere Karten auf dem Board eingesetzt werden, wie z.B. PCI Karten, wird nochmehr vom Speicher abgezogen.

Wenn Sie aber ein 64bit Os installieren würden, können Sie im Os die vollen 4GB nutzen.

Mit freundlichen Grüßen

Technical Support Division ASUS Germany [M07M]


Nun habe ich denen eine Mail geschrieben in der ich klargestellt habe das es sich nicht um das OS handelt das mir nur 2,5GB RAM anzeigt sondern schon das BIOS und das hat ja nix mit Windows zu tun.

Als OS benutze ich übrigens WIN XP Prof. 32Bit (und ja ich weiß das ich dann auch nur max, 3.5GB nutzen kann)


Ich habe die Mail eben grade erst verschickt und warte von ASUS also auf Antwort. Aber vielleicht habt ihr ja ne Idee worans liegen könnte.

Ich habe auch schon ein BIOS-Update gemacht. aber das zeigte auch keine Wirkung.


Danke schonmal für die Antworten.

Content-Key: 101464

Url: https://administrator.de/contentid/101464

Ausgedruckt am: 01.08.2021 um 03:08 Uhr

Mitglied: Janni
Janni 10.11.2008 um 18:48:27 Uhr
Goto Top
Schon einen RAM Test (z.B. mit Memtest, http://www.memtest.org/) durchgeführt ?

Bzw. mal die Riegel einzeln im Rechner benutzt ?
Mitglied: Peacer
Peacer 10.11.2008 um 20:26:49 Uhr
Goto Top
Jup hab ich, ich hab die RAM riegel in ein komplett anderes system getan, hab sie in meinem vertauscht.

Es bringt nix... In meinem Server werden sie ohne probleme erkannt. Bei dem Board, bleiben es einfach 2,5GB

Ich hab sogar einen von den 2GB und einen 1GB Ram riegel installiert und auch vertauscht. mehr als 2560MB sind nicht drin.
Mitglied: aqui
aqui 10.11.2008 um 21:11:54 Uhr
Goto Top
Hast du dein BIOS auf den neuesten Stand gebracht ???
Mitglied: Torsten73
Torsten73 10.11.2008 um 21:31:01 Uhr
Goto Top
Hast Du im Bios Memory Remapping aktiviert? Das ist erforderlich, um Speicher oberhalb 3GB zu erkennen.
Werden die Module denn einzelnd auf dem Board als 2GB erkannt? Es gibt auch manchmal Module die aufgrund Ihrer Bestückung nicht vollständig erkannt werden. Da hilft dann nur ein anderes (z.B. Doppelseitiges Modul, Mehr Chips auf dem Modul) Modul zu verwenden.
Mal bei Kingston auf der HP kontrolliert, was die für Dein Board schreiben?

Torsten
Mitglied: Peacer
Peacer 10.11.2008 um 23:39:25 Uhr
Goto Top
Also..

jetz eins nach dem andern:

@ aqui: ja das BIOS ist auf dem letzten Stand (Rev.0404)

@Torsten: Zum ersten in meinem BIOS gibt es diese Option gar nicht "Memory remapping" nicht mal etwas ähnliches. Habs jetz doppelt und dreifach durchgeschaut, sogar in der Bedienungsanleitung reingeschaut. Nix
Zum zweiten, ja es werden beide module auch einzeln erkannt.
Zum dritten, es sind nicht mal singleside module (sind beidseitig bestückt) und völlig identisch.
Zum letzten, nein, aber ganz ehrlich, viel hoffnung mach ich mir da nicht. Denn die Steinchen laufen ja. Was soll mir der Hersteller dazu sagen können... hmm ich kanns ja mal probieren..

danke schonmal für die posts
Heiß diskutierte Beiträge
question
VPN-Verbindung Home Office - was sieht mein Arbeitgeber?kalakkaiVor 1 TagFrageRouter & Routing17 Kommentare

Hi zusammen, wenn ich von meinem privaten Laptop und von zu Hause aus über eine VPN-Verbindung mit dem Netzwerk meines Arbeitgebers verbunden bin, kann dann ...

info
Happy System Administrator Appreciation Day0xFFFFVor 1 TagInformationHumor (lol)7 Kommentare

Guten Morgen Byteschubser, ihr seid die superhelden der Wirtschaft! _Danke dass es euch (uns #eigenlob) gibt. Mögen Eure Systeme stets Viren- und Hackerfrei bleiben, eure ...

question
Aktuelle Informationen bezüglich Sicherheitslückenadm.mksVor 1 TagFrageBlogs7 Kommentare

Hallo Liebe Community, woher bezieht ihr die neuesten Informationen über Sicherheitslücken (im speziellen Windows Server BS)? Ich bediene mich an Seiten wie Borns IT, Frankys ...

question
Einfache Software zur Mitarbeiter ZeiterfassungJonas42Vor 1 TagFrageUtilities5 Kommentare

Hallo, ich bin auf der Suche nach einer ganz einfachen (!) kostenlosen oder günstigen Lösung, um die Anwesenheit von 5 Mitarbeitern zu erfassen. Ich denke ...

question
Outlook hängt sich auf aber nur auf einem PCconquestadorVor 1 TagFrageOutlook & Mail14 Kommentare

Hallo Community, auf einem PC hängt sich das Outlook während der Benutzung regelmäßig für wenige bis viele Sekunden auf. Genutzt wird Office 2016 Standard in ...

question
2 Netze - 2 Fritzboxen - 2 Raspis Routing?A34246622Vor 1 TagFrageRouter & Routing4 Kommentare

Hallo, wir haben: Netz A Fritzbox 192.168.1.1 + raspi 192.168.1.8 (wg 10.168.0.8) + PC 162.168.1.10 Netz B Fritzbox 192.168.3.1+ raspi 192.168.3.9 (wg 10.168.0.9) + NetzDrucker ...

question
Welche VSCode Version?TckDEVVor 1 TagFrageIDE & Editoren1 Kommentar

Guten Abend zusammen! Ich habe vor ein paar Tagen meinen PC zurückgesetzt. Aktuell bin ich dabei alle Programme wieder zu Installieren. Ich bin nun auf ...

question
LAG über 3 Funkbridges mit Mikrotik SwitchOliverSKVor 1 TagFrageMikroTik RouterOS5 Kommentare

Hallo, Ich möchte zwischen 2 Mikrotik eine LAG über 3 Ports aufbauen. Aber ich habe keine direkte physische Verbindung der Switches, sondern 3 Ubiquiti Funkbridges. ...