Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Nach Wechsel einer RAID 1 Platte bootet AD Server nicht mehr

Mitglied: ITLogger

ITLogger (Level 1) - Jetzt verbinden

12.11.2013 um 07:55 Uhr, 2280 Aufrufe, 1 Kommentar

Guten Morgen miteinander,

ich wende mich an Euch mit einem seltsamen Problem, dass mir aktuell zu Schaffen macht.

Wir haben in einer unserer Außenstellen einen kleinen Server (eigentlich nur eine Workstation) im Einsatz.
Diese dient den Usern vor Ort als Fileserver (u.a. auch für die Roaming Profiles), Printserver und Domain Controller.

Es ist eine kleine HP Workstation (Core i3) mit onboard Raid Controller (ICH10R).

Ursprünglich haben wir zwei Seagate ST31000528AS 1TB Festplatten verbaut und daraus einen RAID1 gebildet.
Das war vor 3 Jahren. Zwischenzeitlich ist zwei mal eine Platte ausgefallen. Diese wurde dann durch eine neue Ersatzplatte gleichen Typs getauscht, der RAID Array neu aufgebaut und alles lief perfekt weiter.

Nun ist es wieder soweit. Eine der beiden Platten ist defekt. Dieses mal haben wir allerdings keine identische Platte mehr verfügbar. Also habe ich eine ST1000VX000 Platte (ebenfalls 1TB) eingebaut.

Im laufenden Betrieb hat Windows und der Matrix Storage Manager die Platte erkannt und Treiber installiert. Danach habe ich (ohne den Array zu reparieren) nochmals neu gestartet. Danach erschien wieder eine Treibermeldung, die nach einigen Sekunden verschwand. "Das Gerät kann nun verwendet werden".

Im Intel Matrix Storage Manager habe ich anschließend den RAID 1 Array neu aufgebaut. Quellfestplatte die noch funktionierende ST31000528AS, Ziel die neue ST1000VX000. Alles lief hervorragend. Der Array wurde in 3 Stunden erstellt und ist redundant.

Wenn ich nun neu starte, erscheint der Windows Bootscreen, anschließend ein schwarzer Bildschirm mit Mauszeiger in der Mitte. Wenn dann allerdings der Windows Startbildschirm erscheinen sollte, klickt die Platte (als ob sie sich abschalten würde) und der Server startet neu.

Wenn ich mit F8 den automatischen Neustart bei Fehler ausschalte, sehe ich einen Bluescreen. Die Verzeichnisdienste konnten nicht geladen werden, da ein Gerät nicht verfügbar ist 0xC0000001. Ich solle in die Verzeichnisdienstwiederherstellung starten um das Problem zu beheben.

Das tue ich, dort komme ich auch ohne Probleme rein. Auch hier zeigt der Matrix Storage Manager alles OK an. Laufwerke sind zugreifbar.
Nur im "normalen" Modus, funktioniert es nicht.

Woran kann das liegen?
Mitglied: ITLogger
12.11.2013 um 08:14 Uhr
Das Problem besteht nicht mehr.

Im Abgesicherten Modus (bzw. Verzeichnisdienstwiederherstellung) hat ja alles funktioniert. Dort ist mir aufgefallen, dass der Intel Matrix Storage Manager bei der alten Platte folgendes anzeigt: Physikalische Sektorgröße 512 Bytes / Logische Sektorgröße 512 Bytes.
Bei der neuen Platte waren es 3072 / 512.

Anscheinend ist die neue Platte andersartig formatiert. Ich habe deswegen nun den Matrix Storage Manager im Abgesicherten Modus deinstalliert und die aktuelle Version des Rapid Storage Tools installiert. Nun fährt das System auch im normalen Modus korrekt hoch.

Hat jemand eine Erklärung dafür?
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
RAID 1 vs RAID 5
gelöst Frage von ArnoNymousFestplatten, SSD, Raid12 Kommentare

Hallo, Ich muss 4 VMs auf einen neuen Server migrieren. Darunter ein SBS 2011 und ein kleiner Datenbankserver. Host ...

Festplatten, SSD, Raid
RAID 1 auf RAID 10 erweitern
gelöst Frage von DakandaFestplatten, SSD, Raid14 Kommentare

Hallo Admins! ich stehe vor einem Rätzel, welches ich mir bis jetzt nicht selbst durch Recherchen im Internet beantworten ...

Festplatten, SSD, Raid
Raid 1 HDD tauschen?
Frage von maddocFestplatten, SSD, Raid9 Kommentare

Hi. Bei unserem Raid (Dell Poweredge T110 II mit Perc S100 Controller) ist eine Platte ausgefallen. In der Console ...

Festplatten, SSD, Raid

Server von HDD RAID 1 auf SSD RAID 1 umziehen

gelöst Frage von SlimerFestplatten, SSD, Raid9 Kommentare

Moin Moin, ich habe hier einen Server mit einem Adaptec 6405 RAID Controller. An diesem RAID Controller hängen zwei ...

Neue Wissensbeiträge
Datenschutz

SiSyPHuS Win10: Analyse der Telemetriekomponenten in Windows 10

Tipp von freesolo vor 22 StundenDatenschutz1 Kommentar

Alle die sich detailliert für die Datensammlung interessieren die unter Windows 10 stattfindet, sollten sich folgende Analyse des BSI ...

Sicherheit
Adminrechte dank Intel-Grafikkarte
Information von DerWoWusste vor 1 TagSicherheit1 Kommentar

ist das Advisory, welches beschreibt, welche Intel HD Graphics Modelle Sicherheitslücken haben, mit denen sich schwache Nutzer zu Admins ...

Internet

EU Urheberrechtsreform: Eingriff in die Internetkultur

Information von Frank vor 1 TagInternet1 Kommentar

Liebe Besucherin, lieber Besucher, warum erscheint das obere Banner in allen Beiträgen? Aus Protest gegen Teile der geplanten EU-Urheberrechtsreform ...

Windows Server
Windows Backup - FilterManager Event 3
Tipp von NixVerstehen vor 2 TagenWindows Server

Hallo zusammen, ich bin kein gelernter ITler und auch beruflich nicht in dem Feld tätig. Wir setzen in unserem ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Glasfaserkabel verlegen und Anschlüsse setzen
Frage von LLL0rdLAN, WAN, Wireless21 Kommentare

Hallo Leute, ich muss demnächst ein Netzwerkkabel auf einer Länge von ca. 70 Metern verlegen. Das Netzwerkkabel soll dabei ...

Windows Server
Mac Rechner im Windows Netzwerk - was jetzt?
gelöst Frage von Kopfg3ldWindows Server18 Kommentare

Hallo zusammen, ich habe folgende Herausforderungen. Aber erst mal was kurz zum Netzwerk - Windows Server (ältester ist ein ...

Microsoft Office
Sharepoint 2016 mag keine Umlaute in .docx-Titeln
gelöst Frage von DerWoWussteMicrosoft Office14 Kommentare

Moin Kollegen. Nutzt hier jemand Sharepoint? Könnt Ihr, unabhängig von der Sharepointversion, bitte einen Test machen? Ladet ein .docx ...

Basic
VBS soll alle Ordner auswählen, die im Startmenu angezeigt werden
Frage von Senseless-CreatureBasic12 Kommentare

Guten Morgen - gibt es eine Möglichkeit, per VBS das Startmenu in Win10 zu modifizieren? Ich beherrsche VBS mittlerweile ...