verkehrsberuhigt
Goto Top

WIN 2003 GPO Webseiten filtern

Problem mit IE-Inhaltsfilter unter einer GPO

Hallo!

Bei uns wurde in einem Testumfeld auf einem SBS 2003 DC eine simple GPO eingerichtet, um bestimmte Webseiten für einige User (Clients alle XP Pro mit IE7) zu sperren. Dazu wurden unter Benutzerkonfiguration/Windows-Einstellungen/InternetExplorer-Wartung/Sicherheit/Sicherheitszonen und Inhaltsfilter/Inhaltsfilter einige Websites eingetragen.

Dies hat einige Zeit wie vorgesehen funktioniert. Seit kurzem haben wir das Phänomen, dass diese Beschränkungen nur noch auf dem SBS 2003 DC (unabhängig vom angemeldeten Benutzer) selbst greifen (!) und bei den Clients/Usern diese Sperrungen nicht wirksam sind.

Ich fürchte, dass ein Kollege face-wink daran herumgespielt hat. Wir haben nun seit Tagen einiges probiert, aber... face-sad
Hat vielleicht jemand eine Idee?
Vielen Dank im voraus!

Content-Key: 47854

Url: https://administrator.de/contentid/47854

Ausgedruckt am: 02.10.2022 um 12:10 Uhr

Mitglied: Dani
Dani 03.01.2007 um 15:29:43 Uhr
Goto Top
Hallo,

dann überprüfe mal folgendes:

- Schau mal bei einigen Clients nach, ob in der Ereignisanzeige n Fehler o.ä. auftaucht, die die Gruppenrichtlinie betreffen.

- Die Richtlinie ist auf die richtige/n OU/s verknüpft.

- Dann vielleicht noch auf dem Server in der Ereignisanzeige nachschauen, ob dort Probleme zum Thema Gruppenrichtlinien auftauchen.


Gruß
Dani
Mitglied: verkehrsberuhigt
verkehrsberuhigt 03.01.2007 um 16:06:19 Uhr
Goto Top
Danke für die schnelle Antwort.
Die Ereignisanzeigen sind sowohl server- als auch clientseitig diesbezüglich sauber und die Verknüpfung ist auch OK.
Mitglied: Dani
Dani 03.01.2007 um 16:10:32 Uhr
Goto Top
Hi,
habt ihr sonst noch Richtlinien eingestellt (außer diese). Ja - funktionieren diese noch?
Ansonsten mal die Richtlinie löschen und komplett neu erstellen.


Gruß
Dani