Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWünsch Dir wasWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Win 7 startet nicht - schwarzer bildschirm

Mitglied: cybertorte

cybertorte (Level 1) - Jetzt verbinden

09.03.2013 um 14:51 Uhr, 6125 Aufrufe, 10 Kommentare

Hallo,

ich habe einen Laptop (HP Pavilion Entertaimnet PC) bekommen. Windows 7 Home Premium x64 startet nicht mehr darauf. Er bleibt nach den Windowslogo beim Startvorgang hängen. Meist ist nur der Mauszeiger zu sehen. Hatte schon im Netz diverse Lösungsansätze probiert. Leider keine Chance. In den abgesicherten Modus kommt man noch. Hatte auch schon über msconfig alle Startvörgänge deaktiviert, keine Chance. Festplatte hat keine Fehler. chkdsk findet auch nichts. Windows 7 Reparaturmodus stürzrt immer nach langen suchen ab. Win7 Reinstallation (Upgrade) geht ja nur im laufenden Windows, was der Laptop ja nicht mehr macht. Neuinstallation ist eher "ausgeschlossen", da viele Programme & Spiele auf den System sind (zumals der Laptop auch nicht meiner ist).

Bin schon fast am verzweifeln....



Jemand evtl. einen anderen Tipp??

DANKE!

Mitglied: brammer
09.03.2013 um 15:12 Uhr
Hallo,

Versuche mal mit einer knoppix oder ubuntu cd zu booten und sichere als erstes die daten und Einstellungen.
Und frag mal den besitzer das er/sie zuletzt gemacht hat...und nichts gemacht ist die falsche antwort...

Dann kannst du beruhigt neuinstallieren...

Brammer
Bitte warten ..
Mitglied: Lochkartenstanzer
09.03.2013 um 15:34 Uhr
Zitat von brammer:
Dann kannst du beruhigt neuinstallieren...

... oder auf einen Wiederherstellungspunkt vor dem Fehler zurücksetzen.

lks
Bitte warten ..
Mitglied: system2
09.03.2013 um 15:36 Uhr
Hallo,
Hast du schon mal an einen Hardware defekt gedacht?
Ich hatte das neulich einmal mit win 7 home premium x32 und da war die grafikkarte kaputt.
Bitte warten ..
Mitglied: Lochkartenstanzer
09.03.2013 um 15:41 Uhr
Zitat von system2:
Ich hatte das neulich einmal mit win 7 home premium x32 und da war die grafikkarte kaputt.

Dagegen spricht, daß der abgesicherte Modus funktioniert. Aber es ist sicher nciht verkehrt mit einer live-CD zuschauen, ob die hardware o.k. ist. (Hiren, UBCD, knoppix, etc.)

lks
Bitte warten ..
Mitglied: 64748
09.03.2013 um 15:42 Uhr
Hallo,

vielleicht mal den Speicher checken. Und den Besitzer fragen, ob der Laptop mal runtergefallen ist.

Markus
Bitte warten ..
Mitglied: system2
09.03.2013 um 15:47 Uhr
Geht es immer im abgesicherten Modus?
Bei mir ging es manchmal und manchmal auch nicht.
Bitte warten ..
Mitglied: kontext
10.03.2013, aktualisiert 24.05.2016
Zitat von cybertorte:
Hallo,
Ciao,
Er bleibt nach den Windowslogo beim Startvorgang hängen. Meist ist nur der Mauszeiger zu sehen.
Kannst du den Taskmanager starten?
Evtl. kannst du ja versuchen den Explorer zu starten ...
Hatte schon im Netz diverse Lösungsansätze probiert. Leider keine Chance.
Was hast du denn alles so probiert?
Hast du die Beiträge Black Screen of Death gefunden und die Lösungsansätze probiert?
Wann beantwortest du die offenen Fragen, etc - oder sollen wir weiter im Dunkeln raten?
Bzgl. Abgesicherten Modus - was sagt das Eventlog?
Neuinstallation ist eher "ausgeschlossen", da viele Programme & Spiele auf den System sind (zumals der Laptop auch nicht meiner ist).
Und zu 99,999% gibt es kein Backup, wie immer ...
... wie Brammer schon geschrieben hat, zieh ein wenigstens du Backup und dann versuch weiter
... sollte dann sich was verabschieden oder schief gehen kannst du immer noch zum aktuellen Stand retour springen

Ehrlich gesagt - selber Schuld ...
... wenn ich so viele Programme und Daten auf dem Notebook habe, sollte ich auch schauen das diese Sicher sind
Bin schon fast am verzweifeln....
Warum ist ja nicht dein Laptop
Installiere die Möhre im schlimmsten Fall neu und nutze die Gunst der Stunde und installiere eine Backuplösung ...
DANKE!
Bitte und schönen Sonntag
kontext
Bitte warten ..
Mitglied: cybertorte
11.03.2013 um 05:25 Uhr
Wann beantwortest du die offenen Fragen, etc - oder sollen wir weiter im Dunkeln raten?
Ich habe ja auch noch andere Dinge an einen Wochenende zu tun, als nur für den Laptop nach Ansätzen zu suchen!

ABER DANKE für die neuen Tipps.

Abgesicherter Modus geht immer. TaskManager geht leider nicht (beim normalen hochfahren & mit den Mauszeiger). Speicher wurde getestet - alles i.O. Wiederherstellungspunkt wurde gemacht, bringt aber keine Abhilfe.

Bin mit den Besitzer einig geworden, dass die Möhre neu installiert wird. Was Backup an geht, ist ja nicht mein Gerät. Aber wie immer wurde hierzu nie was gemacht!
Bitte warten ..
Mitglied: kontext
11.03.2013, aktualisiert 24.05.2016
Zitat von cybertorte:
Bin mit den Besitzer einig geworden, dass die Möhre neu installiert wird. Was Backup an geht, ist ja nicht mein Gerät.
Aber wie immer wurde hierzu nie was gemacht!
Ist IMHO die sauberste Lösung, aber wie gesagt - selber Schuld ...
... jetzt liegt es an dir - richtest du ein Backup ein oder nicht ...

Bitte noch https://www.administrator.de/faq/32

Dank und Gruß
kontext
Bitte warten ..
Mitglied: Lochkartenstanzer
11.03.2013 um 08:00 Uhr
Zitat von cybertorte:
Bin mit den Besitzer einig geworden, dass die Möhre neu installiert wird. Was Backup an geht, ist ja nicht mein Gerät.
Aber wie immer wurde hierzu nie was gemacht!

Externe Festplatte empfehlen udn Windows-Backup einrichten! Geht mit Bordmitteln.

lks
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör
Asus X53U Bildschirm schwarz
Frage von Herbrich19Notebook & Zubehör8 Kommentare

Hallo, Mein Laptop (Asus X53U) geht nicht mehr so richtig. Erst war es so dass beim Öffnen der Bildschirm ...

Notebook & Zubehör
Windows 10 Notebook Bildschirm schwarz
gelöst Frage von Zuexel202Notebook & Zubehör13 Kommentare

Hallo Experten, ich habe eine neues Windows 10 Notebook, bei dem der Bildschirm schwarz ist. Ich habe mit einer ...

Windows 10
Windows 10 bildschirm staendig schwarz
Frage von windows10userWindows 1010 Kommentare

Hallo ich habe ein kleines problem, ich habe seit ca 2 jahren einen neuen windows10 pc der in dieser ...

Grafikkarten & Monitore

Notebook Bildschirm bleibt nach Start schwarz

Frage von xbast1xGrafikkarten & Monitore12 Kommentare

Hallo, ein Dell Precision M6700 hat momentan folgendes Phänomen. Gerät wird in der Dockingstation mit zugeklappten Monitor gestartet (es ...

Neue Wissensbeiträge
LAN, WAN, Wireless
Sophos Central Wireless v2.3.0-6 massive Probleme
Information von Voiper vor 17 StundenLAN, WAN, Wireless

Hallo Zusammen, wenn Ihr Sophos Central nutzt und die neuen APX Accesspoints im Einsatz habt, vermeidet das Update der ...

Off Topic
Wuebra - tech-flare
Information von tech-flare vor 1 TagOff Topic3 Kommentare

Servus, Nein ihr seid mich nicht los Aus Wuebra wird tech-flare. Schöne Restwoche :)

Ausbildung
Crashkurs in Computertools - das fehlende Semester
Information von NetzwerkDude vor 2 TagenAusbildung

Moin, habe eigentlich was anderes gesucht, aber zufällig diesen MIT Kurs gefunden: Sind 11 Lektionen je 1 Stunde, als ...

Windows Netzwerk
Unsichtbare DHCP Leases finden und löschen
Anleitung von binBash86 vor 2 TagenWindows Netzwerk

Wir hatten häufiger das Problem, dass ein Windows DHCP Server scheinbar keine Leases mehr frei hat, wenn man aber ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
Router mit fremden zusätzlichen Accesspoint verbinden
Frage von skorpion-inkaNetzwerkgrundlagen42 Kommentare

Hallo!! Ich habe folgende Problem mit einem Netzwerk (siehe Bild). Ich habe eine Fritzbox an der eine Wechselrichter mit ...

LAN, WAN, Wireless
Patchkabel vs Verlegekabel kuerzen und crimpen
gelöst Frage von WashingtonLAN, WAN, Wireless34 Kommentare

Hi, wir haben einen miesen Rat angenommen und fertig konfektionierte 50m Kabel erworben, diese verlegt und gesehen das diese ...

SAN, NAS, DAS
Server -VS- NAS ?
Frage von Mann-000SAN, NAS, DAS22 Kommentare

Hallo zusammen, ich habe einige Seite durchgelesen (viel altes Zeug von 2011 etc. gefunden) und frage mich immer noch, ...

Hyper-V
VHDX löschen (Datei wird verwendet)
gelöst Frage von 72-dpijunkieHyper-V21 Kommentare

Guten Morgen zusammen, ich habe ein Problemchen und weiß nicht mehr weiter. Vielleicht kann mir jemand von euch helfen? ...