katachi29
Goto Top

Win. update Suchfunktion bzw. Button für Clients im Netz sperren und anschließend per Baramundi verteilen

Hallo zusammen,

wir verteilen unsere Software per Baramundi Management Center.

Wir haben bereits eine alte Version (1803) von einem Windows Image und eine Neu (21H1) integriert.

Bei einer Client-Installation mit der 1803-Version, ist die Suchfunktion nach Win. Updates für die Clients nicht sichtbar.

Wenn wir jetzt jedoch einen Laptop bzw. auch den selben Laptop mit dem 21H1 Image installieren, kann der User nach Updates suchen.

Wir vermuten, dass diese Update-Suchfunktion per GPOs beim alten Image gesperrt sein müssten.

Weiß jemand hier eine Lösung, wie wir vielleicht die GPOs abändern müssten, damit es geht oder kennt jemand eine andere Methode um Windows-Update-Suchfunktion zu sperren, damit wir die alle einheitlich über Baramundi verteilen könnten?

LG

Content-Key: 1220622254

Url: https://administrator.de/contentid/1220622254

Printed on: May 29, 2024 at 06:05 o'clock

Member: beidermachtvongreyscull
beidermachtvongreyscull Sep 02, 2021 at 13:14:16 (UTC)
Goto Top
Mahlzeit!

Wenn nur eine Installation, mach doch den Rechner platt und setz ihn neu auf.

Gruß
bdmvg
Member: Katachi29
Katachi29 Sep 02, 2021 at 13:19:34 (UTC)
Goto Top
Hi beidermachtvongreyscull,

leider werden das in Zukunft viele Neuinstallationen.

Außerdem wollen wir dann die Updates großflächig und einheitlich verteilen.

LG
Member: beidermachtvongreyscull
beidermachtvongreyscull Sep 02, 2021 at 14:10:04 (UTC)
Goto Top
Zitat von @Katachi29:
leider werden das in Zukunft viele Neuinstallationen.
Dann könnte es am Installationsimage liegen oder an den GPO.

GPO testest Du auf betroffener Maschine mit gpresult.
Das Image lässt sich noch neu beschaffen.

VG
Member: Katachi29
Katachi29 Sep 02, 2021 at 14:15:53 (UTC)
Goto Top
Haben wir getestet...

...Die Clients ziehen eigentlich besagte GPO.

Aber es geht trotzdem nicht.

Haben sogar schon einmal eine neue GPO erstellt mit neuer Computer-Gruppe etc..

Es hat trotzdem nicht funktioniert. face-sad

Haben das aber auch nur mit den Namen der PCs verknüpft.

Muss man da mehr bzw. etwas anderes noch verknüpfen?

LG
Member: beidermachtvongreyscull
beidermachtvongreyscull Sep 02, 2021 at 15:35:48 (UTC)
Goto Top
Zitat von @Katachi29:

Haben wir getestet...

...Die Clients ziehen eigentlich besagte GPO.

Aber es geht trotzdem nicht.

Haben sogar schon einmal eine neue GPO erstellt mit neuer Computer-Gruppe etc..

Es hat trotzdem nicht funktioniert. face-sad

Haben das aber auch nur mit den Namen der PCs verknüpft.

Muss man da mehr bzw. etwas anderes noch verknüpfen?

LG

Vielleicht ist das Image verbosselt.
Ich würde ne frische ISO-Datei ziehen und daraus ein neues Image machen.

Wenn es dann noch nicht geht, steckt der Fehler in den GPO.
Member: Katachi29
Katachi29 Sep 03, 2021 at 07:33:18 (UTC)
Goto Top
Hi,

die ISO haben wir noch einmal eingepflegt.

Geht leider immer noch nicht.

Muss man bei der GPO auf den Rechner oder das "Profil" bzw. "Konto" in AD von den Usern hinterlegen?

Bin da noch neu in diesem Thema.

Könnte sich da wegen mehreren GPOs was "beißen"?

Viele Grüße,
Member: beidermachtvongreyscull
beidermachtvongreyscull Sep 03, 2021 updated at 09:43:15 (UTC)
Goto Top
Wenn "die ISO" eine echte MS-ISO ist und nicht customized wurde, das Problem aber immernoch besteht, liegt der Verdacht nahe, dass es mindestens eine GPO geben muss, die diese Änderung verursacht.

Verschiebe den Rechner mal in eine OU ohne GPOs. Lass ihn ein "gpupdate /force" machen und boote ihn neu.
Wenn der Effekt weg ist, ist GPO bestätigt.

Dann geht die Sucherei los.

VG
bdmvg

ADDENDUM

Ich weiß nicht warum, aber ich befürchte fast, dass jemand die Standdard-Policy "Default Domain Policy" verschwurbelt hat.
Member: Katachi29
Katachi29 Sep 03, 2021 at 12:22:49 (UTC)
Goto Top
Ok

wir haben jetzt noch einmal eine komplett neue OU und eine neue GPO erstellt.

In die OU haben wir Test Clients und User hinzugefügt, die wir dann auch in der GPO hinterlegt haben.

Geht immer noch nicht...

Kann es sein, dass es da eine Verknüpfung geben kann, die futsch sein könnte oder sooo?`
Member: beidermachtvongreyscull
beidermachtvongreyscull Sep 03, 2021 at 17:57:10 (UTC)
Goto Top
Sicher, dass die GPO-Vererbung auf der OU aus ist?

Was ist, wenn Du die ISO mal händisch ohne Baramundi nutzt.

Vielleicht verbosselt Baramundi ja etwas im Installprozess.
Member: Katachi29
Katachi29 Sep 06, 2021 updated at 11:26:46 (UTC)
Goto Top
Hi,

ja wir haben die sicher abgestellt.

Die GPO ist auch die einzige, die der OU zugeteilt ist.

Kann das vielleicht auch was mit der Registry zu tun haben?
Member: beidermachtvongreyscull
beidermachtvongreyscull Sep 06, 2021 at 18:25:38 (UTC)
Goto Top
Falls Ihr ein frisches unbehandeltes Image (ISO) von Microsoft gezogen habt, kann das nicht sein.