katachi29
Goto Top

Taskleiste bei win server 2016 funktioniert nicht

Hallo zusammen,

ich habe seit langem ein Problem bei einem Win Server 2016 auf die gesamte Taskleiste zu zugreifen.

Dabei scheint es so, als ob die Taskleiste inkl. Windows Button, Uhr etc. dauer gefreezt sind.

Offene Programme etc. sind auch nicht sichtbar und z.B. Taskmanager lässt sich darüber auch nicht öffnen.

Weiß jemand eine andere Möglichkeit als den Explorer-Dienst und Server neu zu starten das zu beheben?

Dank im Voraus

Content-Key: 1444245678

Url: https://administrator.de/contentid/1444245678

Printed on: May 29, 2024 at 05:05 o'clock

Member: spec1re
spec1re Oct 29, 2021 at 07:03:33 (UTC)
Goto Top
Zitat von @Katachi29:
Weiß jemand eine andere Möglichkeit als den Explorer-Dienst und Server neu zu starten das zu beheben?

Wissen schon, ob sie dir gefallen wird, mal sehen.

User abmelden, ggf. betroffenes Profil sichern und danach löschen, wieder anmelden und sich freuen.

Kannst auch mal sfc und dism probieren, bringt aber selten etwas in so einem Fall und erfordert in der Regel einen Neustart.

Gruß Spec
Member: Katachi29
Katachi29 Oct 29, 2021 updated at 07:47:54 (UTC)
Goto Top
Zitat von @spec1re:

Zitat von @Katachi29:
Weiß jemand eine andere Möglichkeit als den Explorer-Dienst und Server neu zu starten das zu beheben?

Wissen schon, ob sie dir gefallen wird, mal sehen.

User abmelden, ggf. betroffenes Profil sichern und danach löschen, wieder anmelden und sich freuen.

Kannst auch mal sfc und dism probieren, bringt aber selten etwas in so einem Fall und erfordert in der Regel einen Neustart.

Gruß Spec

Hi spec1re,

ich habe dort mehrere Benutzerkonten drauf.

Hab jetzt noch mal einen erstellt, es geht jedoch immer noch nicht.

sfc /scannow und verifyonly finden beider keine Fehler.

Hast du vielleicht in der Registry oder in den Diensten einen Pfad für mich?

Sehe aber auch da auf den ersten Blick nichts.
Member: spec1re
spec1re Oct 29, 2021 at 08:04:09 (UTC)
Goto Top
Schau mal hier rein Registry-Bloat evtl. ist da was für dich dabei.
Member: Katachi29
Katachi29 Oct 29, 2021 at 08:29:35 (UTC)
Goto Top
Zitat von @spec1re:

Schau mal hier rein Registry-Bloat evtl. ist da was für dich dabei.

Ne finde da leider nichts was mir helfen könnte.

Ich habe jedoch versucht in die normalen Einstellungen zu kommen und das kann ich auch nicht.

Es ploppt immer der Fehler auf: "This file does not have a program associated with it for performing this action. Pleas install a prorgram or, if one is already installed, create an association in the Default Programs control panel"
Member: spec1re
spec1re Oct 29, 2021 at 09:27:43 (UTC)
Goto Top
https://social.technet.microsoft.com/Forums/ie/en-US/f0abdf48-6baa-4850- ...

Vorletzter post, würde ja zu der Fehlermeldung passen.
Member: Katachi29
Katachi29 Oct 29, 2021 at 10:35:36 (UTC)
Goto Top
Zitat von @spec1re:

https://social.technet.microsoft.com/Forums/ie/en-US/f0abdf48-6baa-4850- ...

Vorletzter post, würde ja zu der Fehlermeldung passen.

Alle cmd Befehle enden mit dem Fehler 87 ...Option is unknown

Powershell hat nicht geholfen

Hab ihn jetzt auch einmal alles neugestartet was ging. Ohne Erfolg
Member: spec1re
spec1re Oct 29, 2021 at 12:14:08 (UTC)
Goto Top
Da muss dann schon mehr kaputt sein, DISM und Get-AppXPackage funktionieren hier beide einwandfrei auf einem 2016er.