Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Win XP Profiel zu Domäne Profiel machen

Mitglied: Madbest
Hallo habe ein PC auf dem Win XP Pro installiert ist
der PC ist nun zur einer Domäne hinzugeführt worden.

Nun meine Frage:

Ist es möglich das lokale Profiel das die ganze Zeit genutz wurde da der PC ja nicht in der Domäne war
zu einen Domänen Profiel zu machen

Server ist: Win Server Enter. 2008

Gruß
Madbest

--keiner ist perfekt--

Content-Key: 101180

Url: https://administrator.de/contentid/101180

Ausgedruckt am: 30.07.2021 um 21:07 Uhr

Mitglied: geTuemII
geTuemII 06.11.2008 um 12:41:30 Uhr
Goto Top
Hallo Madbest,

wenn es nur um einen Rechner geht, machst du das am besten händisch: Systemeigenschaften --> Register Erweitert --> Bereich Benutzerprofile --> Button Einstellungen --> Profil auswählen --> Button Kopieren nach --> Serverprofilpfad eingeben (UNC) --> Beutzer: Domainuser --> OK

Dann mußt du noch aus Dokumente und Einstellungen den Ordner Lokale Einstellungen\Anwendungsdaten sichern, dort liegen zb. die Outlook PST-Dateien. Danach startest du den Rechner mit einem nicht betroffenen Username neu und löscht das kopierte Profil: Systemeigenschaften --> Register Erweitert --> Bereich Benutzerprofile --> Button Einstellungen --> Profil auswählen --> Button Löschen. Falls du die Möglichkeit hast, solltest du vorher von einem anderen Client aus das Serverprofil laden und testen.

geTuemII
Mitglied: Madbest
Madbest 06.11.2008 um 13:10:21 Uhr
Goto Top
Danke für die schnelle Antwort

Madbest

--keiner ist perfekt--
Mitglied: 51705
51705 06.11.2008 um 20:14:51 Uhr
Goto Top
Hallo,

bei nur einem User geht auch:

-> Default User lokal umbennenen
-> gewünschtes Profil in Default User kopieren
-> neuen Domain-User (bisher ohne Profile) anmelden

Nachdem der neue User wieder abgemeldet ist, kannst du den orginalen Default User wieder herstellen.

Grüße, Steffen
Heiß diskutierte Beiträge
general
Telekom hat größere Störung gelöst anteNopeVor 1 TagAllgemeinInformationsdienste30 Kommentare

Moin, es scheint als hätte die Telekom gerade eine größere Störung. Bei vielen Kunden mit Telekom-Internetanschluss funktionieren Office 365 und auch IMAP-Mails nicht. Wartezeit in ...

question
Windows 365SarekHLVor 1 TagFrageWindows 1113 Kommentare

Hallo zusammen, nun ist es also soweit - Microsoft stellt mit "Windows 365" die Weichen in Richtung Windows as a Service: Wenn Microsoft da schreibt ...

question
Massive Probleme mit Windows Suche, Taskbar, Windows Standard Apps auf jedem Windows 10-PC im Firmennetzwerkrznr666Vor 1 TagFrageWindows 1027 Kommentare

Hallo liebe Community, die PCs in unserem Unternehmen weisen folgende Probleme auf. Die Fehler treten nach einiger Zeit auf JEDEM Windows 10-PC auf, der genaue ...

question
Absicherung Exchange ServerLKleemannVor 1 TagFrageExchange Server10 Kommentare

Hallo zusammen, wir sind bei uns in der Firma nun endlich vom Exchange POP3 Connector weggekommen und empfangen nun unsere E-Mail direkt über MX-Einträge. Nun ...

question
Anmeldeprobleme w10 auf server2012fisch56Vor 1 TagFrageWindows Server16 Kommentare

Hallo allerseits, mich bringt es fast um. Server 2012R, 7 Arbeitsstationen, alle haben einen Zugriff auf den Server, dort sind 2 Programme, alles läuft easy. ...

report
Erfahrungsbericht Vodafone - All your Verträge belong to us!anteNopeVor 1 TagErfahrungsberichtFlatrates12 Kommentare

Hallo zusammen, da the-buccaneer so nett gebeten hat, hier eine weitere Erfahrung mit und von Voodoofone. Es begab sich zur Zeit zu Weihnachten vor 3 ...

info
Happy System Administrator Appreciation Day0xFFFFVor 15 StundenInformationHumor (lol)7 Kommentare

Guten Morgen Byteschubser, ihr seid die superhelden der Wirtschaft! _Danke dass es euch (uns #eigenlob) gibt. Mögen Eure Systeme stets Viren- und Hackerfrei bleiben, eure ...

question
Robocopy - FEHLER 0 (0x00000000)emeriksVor 1 TagFrageBatch & Shell10 Kommentare

Hi, habe ich hier einen täglichen Copy Job, wo Robocopy plötzlich "Fehler 0" meldet, dass es erfolgreich sei, aber nichts kopiert. Festplatte des NAS ist ...