Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Win7 64bit Netzwerkproblem

Mitglied: linguin

linguin (Level 1) - Jetzt verbinden

18.02.2011 um 13:26 Uhr, 5713 Aufrufe, 4 Kommentare

Hallo Zusammen,

vielleicht kann mir von euch wer helfen.

Folgendes Problem:

Wenn ich das Netzwerkkabel an meinen Laptop anstecke holt sich mein Laptop seine IP Adresse und alles sieht gut aus. Nur komm ich dann nicht ins Internet.

Das Problem ist das ich sowohl mit meinem Heimnetzwerk und einem Nicht identifiziertem Netzwerk Verbunden bin. (Siehe Bild)
Beide Verbindungen kommen von der Selben Netzwerkkarte (WLAN und so weiter ist ausgeschaltet)

Ich hab alle Netzwerke mit denen mein Laptop mal Verbunden war gelöscht. Auch das bringt keine Abhilfe.
Ich hab mir die Aktuellen Treiber für die Netztwerkkarte Runtergeladen gleiches Problem
Ich habe das Netzwerkkabel getauscht und den Switch mit dem Netbook getestet bei dem treten die Problem (selbes Betriebssystem nicht auf)

Abhilfe geht nur wenn ich den Netzwerkstecker ziehe im GeräteManager dann die Netzwerkkarte lösche und neu finden lasse, dann das Kabel wieder einstecke.
Dies Funktioniert aber leider auch nicht immer diesen Vorgang muss ich teilweiße 3-4 mal machen dann habe ich nur 1 Netzwerk dann geht alles.

Da ich aber oft unterwegs bin ist das ganze sehr sehr nervend vielleicht kann mir von euch einer helfen!

Danke
Mitglied: DerWoWusste
19.02.2011 um 12:01 Uhr
Dein Bild fehlt.
Was passiert, wenn Du Dir eine feste IP gibst und ein festes Gateway und DNS? (die letzteren beiden stellst Du auf die IP des Routers ein)
Bitte warten ..
Mitglied: linguin
19.02.2011 um 15:30 Uhr
Hallo,

Verdammt wo ist das Bild. Naja gut egal

Sieht also so aus
_________________________
"Momentan Verbunden mit"
_________________________
XXXXXXX
Internetzugriff
_________________________

Dann ist alles ok (wenn ich die Netzwerkkarte gelöscht habe und neu Installiert haben.
Starte ich nun den Laptop neu sieht es so aus

_________________________
"Momentan Verbunden mit"
_________________________
XXXXXXX
Internetzugriff

Nicht identifiziertes Netzwerk
Internetzugriff
_________________________

Dann komme ich zwar an meinen Server aber nicht ins Internet!

Das gleiche Problem tritt auch dann auf wenn ich die IP Adresse fest vergebe (dann aber nicht so häufig) das Problem ist nur das ich oft unterwegs bin und in Unterschiedlichen Netzwerken Arbeite wo ich die IP Über den (Selber) Eingerichteten DHCP bekomme.

Also Situation genau.

Linux Server unterm Tisch
mit DHCP / DNS / Firewall
3 PCs 1x Netbook 2x Latpop 1x Handy und 1x Netzwerkdrucker laufen über diesen Server
da ich jeden Switch abstecken kann und alle anderen PCs sauber eine IP vom Server bekommen ich den Swich und Kabel getauscht habe gehe ich jetzt davon aus das es einfach ein "Windows 7" Problem ist wo ich noch XP drauf hatte kein Problem bei Windows 7 ist es auch erst später aufgetreten und ich hab das gleiche Problem an den Anderen Netzwerken ... da sich das Problem auch durch das Löschen der Netzwerkkarte und neu installieren "Vorübergehen Lösen lässt" gehe ich auch nicht davon aus das diese Netzwerkkarte im Laptop ein Problem hat.

So hoffe alle unklarheiten sind beseitig ;)
Bitte warten ..
Mitglied: linguin
20.02.2011 um 03:19 Uhr
Ich nochmal

es git im Internet viele die dieses Problem haben. Eine Wirkliche Lösung habe ich nicht gefunden ....

Also hab ich selber mal weiter versucht.

Ich habe ein ThinkPad .. Lenovo ist bekannt für die Gute Software "PowerManager" und so weiter die es mitliefert.

Ich habe jetzt alles was mit Lenovo zu tun hat gelöscht "Deinstalliert"

Habe dann ein Bios Update gemacht ...

Habe dann mit dem System Tool von Lenovo Treiber und Updates nochmal alles Heruntergeladen .. und Installiert und 5x neu gestartet seit dem ist das Problem nicht mehr auf getreten ..

Vielleicht hilft das Jemanden !!!
Bitte warten ..
Mitglied: linguin
23.02.2011 um 14:40 Uhr
Hallo,

ich nochmal zu diesem Thema.

Also hab mein Laptop neu Installiert, ohne die Lenovo Software .. Dabei ist der Fehler dann wieder aufgetreten mit dem Netzwerk.

Nun habe ich festgestellt das der Installierte Treiber ein in Win7 integrierter Treiber ist und von Microsoft kommt irgendwann von 2009. Auf der Lenovo Seite hab ich jetzt einen Aktuellen Treiber gefunden und Installiert und siehe da es geht.

Also wer das Problem hat dann als erstes Treiber Checken

CLOSE
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Win7 64bit lässt Wlan-Router abstürzen

Frage von infowarsLAN, WAN, Wireless3 Kommentare

Moin, ich hatte letzte Woche einen temporären Internet- und Telefonausfall, habe bei Unitymedia angerufen und die Störung des Cisco-Modems ...

Windows 7

USB 3.0 und Win7 Pro 64bit Fehler Treiber nach Windows Update

gelöst Frage von Stephan1958Windows 73 Kommentare

Hallo, ich habe ein ASUS Z170-P Board und darauf Win7 Pro 64bit. dies lief mit dem von der Herstellerseite ...

CPU, RAM, Mainboards

64bit CPU kann kein 64bit OS laden?

gelöst Frage von billy01CPU, RAM, Mainboards5 Kommentare

Hallo zusammen, folgendes Problem: ich habe hier einen alten Supermicro-Server. Der hat 2 CPUs (AMD Opteron 2378) und 8GB ...

Windows 7

Zugriff via SSL auf alte FB7570 Remote-Admin mit Win7(64Bit)Prof-SP1 und IE11

Frage von GinossaWindows 74 Kommentare

hallo, ich hab das Problem, dass unter Win 7 (62Bit-Professional) SP1 mir mein IE11 (Version 11.0.9600.18617 UpdateVer.: 11.0.40 (KB4012204) ...

Neue Wissensbeiträge
Viren und Trojaner
Emotet: IT-Totalschaden beim Kammergericht Berlin
Information von StefanKittel vor 17 StundenViren und Trojaner7 Kommentare

Interne Daten wurden geklaut und "ein kompletter Neuaufbau der IT-Infrastruktur wird angeraten", heißt es im forensischen Bericht zum ...

Viren und Trojaner
Avast verkauft anscheinend browserdaten
Tipp von magicteddy vor 21 StundenViren und Trojaner14 Kommentare

Moin, da es immer wieder Anfragen zu Virenscannern gibt denke ich das der Artikel von Heise Avast verkauft Bowserdaten ...

Router & Routing

Statische Route dauerhaft einrichten unter Ubuntu 18.04 LTS

Erfahrungsbericht von the-buccaneer vor 3 TagenRouter & Routing2 Kommentare

"Kann ja nicht so schwer sein, unter Ubuntu 18.04 LTS ne statische Route einzurichten", denkt der Windows-Admin und gelegentliche ...

Microsoft

Effect on customer websites and Microsoft services and products in Chrome version 80 or later

Information von Dani vor 3 TagenMicrosoft

Guten Abend zusammen, The Stable release of the Google Chrome web browser (build 80, scheduled for release on February ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Installation USG
Frage von jo23487LAN, WAN, Wireless46 Kommentare

Hallo zusammen, nach den beiden anderen Fragen habe ich mir den Cloud Key und auch ein USG gekauft - ...

Ausbildung
In den Beruf IT-Systemadministrator gerutscht
Frage von TorwolfAusbildung25 Kommentare

Hallo zusammen, kurz zu meiner Person, ich bin 25 Jahre alt, habe die Fachhochschulreife und eine abgeschlossene Ausbildung als ...

Outlook & Mail
Mehrere Domänen User, selber PC, großer IMAP Account, Vorgehen?
Frage von heifumaOutlook & Mail21 Kommentare

Moin, Szenario: - Windows Server 2019 AD - Ein und derselbe PC im Netzwerk soll im Laufe der Arbeitswoche ...

Microsoft
All-Cloud für KMU (Management, Backup, etc.)
Frage von NRGNRGMicrosoft20 Kommentare

Hallo zusammen, kurze Interessensfrage an Euch in die Runde, da ich hierzu gerade interessante Diskussionen mit Kollegen habe: Szenario: ...