Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Win8 - HyperV - external Switch mit WLAN-Karte - Keine Internetverbindung in VM

Mitglied: fabio84

fabio84 (Level 1) - Jetzt verbinden

20.11.2013, aktualisiert 23:23 Uhr, 8207 Aufrufe, 11 Kommentare

Hallo Admins,

um mit einer VM "online" gehen zu können benötigt man einen externen Switch mit der "Lan-Verbindung"
in meinem Fall handelt es sich um ein Notebook ,hier setze ich meist W-Lan ein, also müsste der externe Switch mit dem "Wlan-Adapter" gebridged werden.
Alles soweit klar.

Was ich getan habe:

"Manager für Virtuelle Switch"
-> Virtuellen Switch anlegen
-> Extern
-> Wlan-Adapter ausgewählt..
-> erstellen

Fehler:

607ae60d0227b4a074918ac963b7862c - Klicke auf das Bild, um es zu vergrößern

Weitere Infos:
- mit dem Lan-Adapter geht es ohne Probleme.
- mit dem Wlan-Adapter geht es nicht.


den "Umweg" über "internen Switch" und dann das Internet des Wlan-Adapter mit dem "internen Switch" sharen möchte ich nicht, finde ich unsauber.

Habt Ihr Ideen ? Wie könnte ich das Problem lösen ? ist eine Externe Bridge mit Wlan nicht möglich?
Wo könnte der Fehler liegen.

vielen Dank im Voraus für eure Antworten.
Mitglied: certifiedit.net
20.11.2013 um 22:45 Uhr
Hallo,

laut meinen (spärlichen) Tests sollte das gehen. Gff. ein Treiberproblem, schonmal über ein Update nachgedacht (Win8.1 Treiber?). Ansonsten, was ist es für eine NIC(WLAN) geht es mit dem normalen LAN?

Beste Grüße,

Christian
certified IT
Bitte warten ..
Mitglied: fabio84
20.11.2013 um 22:50 Uhr
Also Treiber Update kann ich machen.
Ja geht mit dem normalen "LAN-Adapter" ohne Probleme, kann den externen Switch auch wieder entfernen , hinzufügen...

Bringt mir aber nichts, da ich per W-LAN online bin und den externen switch über WLAN nutzen muss....; (

bin natürlich parallel am "googlen" aber finde einfach keine Lösung.

Treiber Update werde ich versuchen, ich denke aber nicht dass es daran liegt...

Viele Grüße
Bitte warten ..
Mitglied: certifiedit.net
20.11.2013 um 22:54 Uhr
nochmal zurück, was für eine NIC ist es? Gibt es da ggf. Inkompatiblitäten? Ist diese normal eingebettet?
Bitte warten ..
Mitglied: fabio84
20.11.2013 um 22:58 Uhr
ja die NIC ist eine: Qualcomm Athereos AR9485WB

Es handelt sich ja um eine NetzwerkBridge, warum soll es hier Inkompatiblitäten geben? Das ist doch beim besten Willen nicht Wlan-Kartenmodell abhänging?
Eine "Bridge" sollte mit jeder (W-)LAN Karte konfigurierbar sein.

freue mich über weitere Ideen..
Bitte warten ..
Mitglied: certifiedit.net
20.11.2013, aktualisiert um 23:03 Uhr
Sollte ist immer gut. Aber irgendwo muss das Problem ja mit der NIC zusammenhängen. Sonst würde es mit der anderen nicht gehen. Was sagt der Eventlog?

Lad dir auch mal bitte die Treiber direkt von der Hersteller (NIC; Notebook) herunter.
Bitte warten ..
Mitglied: fabio84
20.11.2013 um 23:03 Uhr
Fehler beim Binden des Ethernet-Anschlusses "{7C634FBF-0A4E-4A3F-BEF2-C731D45334A1}": Schwerwiegender Fehler (0x8000FFFF). ID: 26066

Fehler beim Hinzufügen von Verbindungen für den virtuellen Ethernet-Switch. ID: 26144

Fehler bei der Treiberinstallation. Ergebnis = 0x80004005 für devnode "ROOT\VMS_VSMP\0002". ID: 121
Bitte warten ..
Mitglied: certifiedit.net
20.11.2013 um 23:05 Uhr
Dann würde ich sagen du gehst einfach mal dem Problem nach. Das scheint aber eher was mit der Grundsätzlichen Installation zu tun haben. Google wirft dazu zu viel aus um mit den spärlichen Infos weiter zu helfen.
Bitte warten ..
Mitglied: Pjordorf
20.11.2013, aktualisiert um 23:14 Uhr
Hallo,

Zitat von fabio84:
dann das Internet des Wlan-Adapter mit dem "internen Switch" sharen möchte ich nicht, finde ich unsauber.
Was bitte ist daran unsauber? Dem gast wir dann ein LAN vorgegeben und kein WLAN. Dem Gast ist das doch völlig wurscht. Aber es würde so bei dir Funktionieren, oder?

Wo könnte der Fehler liegen.
Treiber? Hardware inkompatibel?

Das ist doch beim besten Willen nicht Wlan-Kartenmodell abhänging?
Sicher das es das nicht ist?

Eine "Bridge" sollte mit jeder (W-)LAN Karte konfigurierbar sein.
Sagst du. Ist deine Hardware denn Kompatibel sprich wird diese denn auch von den Herstellern für dein vorhaben unterstützt? Hardware ist nicht gleich Hardware, weshalb die eine Hardware es tut und die andere Hardware es nicht tun will

Vielleicht ist deine unsaubere genannte Lösung ertsmal dein Ziel bis du deine Wunschlösung auf anderer Hardware verifiert hast.

Ich würde dir ja gerne konkret weiterhelfen, aber ein "Es tut nicht" lockt uns schon lange nicht mehr hinterm warmen Offen hervor

Gruß,
Peter

[Nachtrag]
http://www.mattwrock.com/post/2013/08/22/Understanding-networking-optio ...
[/Nachtrag]
Bitte warten ..
Mitglied: fabio84
20.11.2013 um 23:14 Uhr
ok es hat geklappt...

wer ein ähnliches Problem hat sollte im Gerätemanager mal alle Verstecken Netzwerkadapter entfernen.
Zusätzlich habe ich bei mir noch die "Wlan-Karte" entfernt (Treiber muss nicht entfernt werden).
Danach Hyper-V beenden (oder Rechner neustarten)

Im Anschluss lässt sich der "external Switch" für den WIFI Adapter perfekt einrichten;)

viele Grüße
Bitte warten ..
Mitglied: certifiedit.net
20.11.2013 um 23:20 Uhr
Na dann nächstes mal erstmal die Basics selbst evaluieren. Bitte als gelöst markieren.
Bitte warten ..
Mitglied: Pjordorf
20.11.2013 um 23:21 Uhr
Hallo,

Zitat von fabio84:
ok es hat geklappt...
Super.

sollte im Gerätemanager mal alle Verstecken Netzwerkadapter entfernen
Ist das nicht eins der ersten Optionen die man macht bevor man andere um Hilfe fragt? Ich setze dies als schon gemacht vorraus weshalb ich nie darauf eingehe. Das ist doch absolutes Basiswissen alte nicht benötigte / angeschlossenen Geräte zu entfernen wenn ich einen Fehler vorfinde, oder nicht? Sorry, aber vielleicht setze ich hier Grundlagen vorraus die einige nicht haben, weshalb dann unsere Antworten dann oft ziemlich verkorkst klingen

Wegen obiges ist bis zu Win 7 immer der Umgebungsschlüßel "Devmgr_Show_Nonpresent_Devices" mit Wert "1" zu setzen, zumindest etwas was seit W95 ich nicht mehr vergesse zu setzen

Gruß,
Peter
Bitte warten ..
Ähnliche Inhalte
Hyper-V
HyperV 2008 VM Umzug auf HyperV 2016
gelöst Frage von iceboxyzHyper-V1 Kommentar

Hallo zusammen, ich darf bei einem Kunden den Hyper V migrieren, bzw die VMs darauf. von Hyper-V 2008 auf ...

Windows Server

HyperV VM - WireShark - "vHub" Mode?

gelöst Frage von RolfTH2019Windows Server7 Kommentare

Hallo, hat jemand von euch bitte einen Tip, wie folgendes realisiert werden kann: Cisco Switch mirror Port phys. NIC ...

Switche und Hubs

Wlan Switch

Frage von MarcysSwitche und Hubs7 Kommentare

Hallo, ich bin auf der Suche nach einem WLAN Switch mit min. 4 LAN Ports. Hintergrund ist der, dass ...

LAN, WAN, Wireless

WLAN-Router stellt keine Internetverbindung her, wenn an Switch angeschlossen

gelöst Frage von No75000LAN, WAN, Wireless7 Kommentare

Hallo, ich hoffe das Verhalten relativ gut beschreiben zu können: Umgebung: Speedport W 724V als Router, WLAN deaktiviert, DHCP ...

Neue Wissensbeiträge
Microsoft Office

Office 365 Makro Schutz nicht immer per GPO möglich

Information von sabines vor 2 TagenMicrosoft Office5 Kommentare

Der zum Schutz gegen Verschlüsselungstrojaner wichtige Makroschutz lässt sich wohl in Office 365 nicht immer per GPO einstellen. Für ...

Netzwerkmanagement
How To Mikrotik Netinstall
Erfahrungsbericht von areanod vor 4 TagenNetzwerkmanagement

Jedes Mal wenn ich Netinstall längere Zeit nicht benutzt habe stolpere ich über die „Besonderheiten“ dieser Software. Das ist ...

Microsoft
Microsoft: LDAPS per Update als Default
Information von em-pie vor 4 TagenMicrosoft2 Kommentare

Hallo, Microsoft wird mit einem der zukünftigen Updates LDAP auf LDAPS per Default umstellen. Admins von angebundenen Systemen die ...

Humor (lol)

Funny: Warum es immer schwieriger wird, die richtigen Produkte online zu finden

Information von Dilbert-MD vor 6 TagenHumor (lol)21 Kommentare

Wir befinden uns in der Rubrik "Off Topic - Humor" und in 15 Minuten ist Freitag. und ja, es ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
Reichweite bei Netzwerkdruckern mit Kupfer
gelöst Frage von OIOOIOOIOIIOOOIIOIIOIOOONetzwerkgrundlagen34 Kommentare

Guten Tag, aus gegebenem Anlass, möchte ich euch fragen, was aus eurer Sicht, eine akzeptable Reichweite bei einem Netzwerkdrucker ...

Visual Studio
Aufgabenplaner führt Programm inkorrekt aus
Frage von TallerBiskusVisual Studio22 Kommentare

Hallo Leute :) Ich habe ein sehr seltsames Phänomen. Folgende Gegebenheiten : Wir haben einen Windows Server 2012 R2 ...

Windows Tools
Autologoff Local User Windows 10 bei idle Time von 900 Sekunden
Frage von Hendrik2586Windows Tools19 Kommentare

Hallo ihr lieben. :) Ich hatte das Thema schon mal vor einer Weile, aber nun muss ich es nochmal ...

Server-Hardware
Neuer Server - Meinung
gelöst Frage von hukimanServer-Hardware18 Kommentare

Hallo Zusammen, für einen Kunden stelle ich aktuell den ersten Server zusammen, den ich selbst verkaufe. Es soll ein ...