bpraba
Goto Top

Windows 10 Systemsprache - Edge Komp. Modus

Hallo,

Ich habe folgende Thematik bei meinem Kunden:

Vor Info:
Das in die Jahre gekommene ERP System lief ursprünglich nur im Internet Explorer.
Jetzt läuft es im Kompatibilitätsmodus auch im Edge.
Nach Rücksprache mit dem Kunden und dem ERP Systemhaus - wird das System geupdatet, verschiebt sich aber als nach hinten.
Der Kunde hat von mir einen neuen PC, sowie einen neuen Laptop bekommen.
Dort war Windows 10 vorinstalliert und beim Ersten Starten habe ich die Sprache auf auf Deutsch umgestellt.

Jetzt zum Problem:
Auf diesem zwei Geräten funktioniert die ERP Software auch im Edge im Komp. Modus.
Allerdings sind einige Seiten auf Deutsch und einige Seiten auf Englisch.

Ich habe alle Einstellungen (PC seitig) (mir bekannten / sowie gegoogelt) kontrolliert, dort ist alles auf Deutsch umgestellt.

Diesen PC & den Laptop nochmal neu zu installieren, mit einem Deutschen Image wäre bestimmt eine Möglichkeit.
Allerdings sind diese extrem wichtig und mit einem sehr großen Aufwand verbunden,

Habt Ihr Tipps oder Infos für mich?

Vielen Dank im Voraus
BpRaBa

Content-Key: 3472556164

Url: https://administrator.de/contentid/3472556164

Printed on: July 18, 2024 at 17:07 o'clock

Member: emeriks
emeriks Jul 28, 2022 at 13:53:28 (UTC)
Goto Top
Hi,
ist dieser Effekt unabhängig vom Benutzerprofil?

Also mal testen, entweder
  • mit anderem Benutzer am Windows angemeldet
  • dem Benutzer ein neues Profil verpassen

E.
Member: BpRaBa
BpRaBa Jul 28, 2022 at 13:59:06 (UTC)
Goto Top
Es ist leider unabhängig vom Benutzerprofil, bzw. vom Benutzer.
Member: emeriks
emeriks Jul 28, 2022 at 14:15:01 (UTC)
Goto Top
Edge neu installieren?
Mitglied: 139689
139689 Jul 28, 2022 at 19:23:08 (UTC)
Goto Top
Sicher, dass keine GPO da mit mischt?
Vielleicht kannst du mal die edge policies prüfen:
edge://policy/

Nur so aus dem Bauch raus...
Member: BpRaBa
BpRaBa Jul 28, 2022 at 19:58:52 (UTC)
Goto Top
Zitat von @emeriks:

Edge neu installieren?

Ja - als Business
Member: BpRaBa
BpRaBa Jul 28, 2022 at 20:00:32 (UTC)
Goto Top
Zitat von @139689:

Sicher, dass keine GPO da mit mischt?
Vielleicht kannst du mal die edge policies prüfen:
edge://policy/

Nur so aus dem Bauch raus...

Auf den älteren PCs - Installation 1-2 Jahre her, funktioniert es ja - auch mit dem Benutzer
Member: BpRaBa
BpRaBa Jul 28, 2022 at 20:06:46 (UTC)
Goto Top
Ein Bekannter von mir ist Programmierer:

Systemsprache: Deutsch
Usersprache: Deutsch
Installationsdatenträger: Englisch

Er vermutet, das die alte ERP Software fehlerhaft programmiert wurde & deshalb Englisch genommen wird!

Daraufhin hab ich einen Test-PC mit Windows 10 (Englischer Datenträger) installiert und siehe da - teils sind die Seiten wieder auf Englisch.

Danach hab ich es mit einem Deutschen Datenträger installiert - alles funktioniert.


Und nun?
Member: Kuemmel
Kuemmel Jul 28, 2022 at 21:46:25 (UTC)
Goto Top
Ich glaube ich kann das Phänomen aufklären. Die großen Hersteller (Dell, HP, Lenovo..) nutzen sogenannte Multilanguage-ISOs. Diese unterscheiden sich in dem Sinne von den öffentlich erhältlichen ISOs, dass diese praktisch Grund-Englisch sind und nur mit einem LanguagePack bei der Sprachauswahl während der Erstinstallation ausgestattet werden. Diese ISOs sind auch wesrtlich größer (knapp 11GB), da dort viele Sprachen direkt unterkommen. Dadurch benötigen die Hersteller nicht für jedes Land ein eigenes Modell zu verkaufen, sondern können Ware zwischen den Ländern schieben wie sie lustig sind (Stromstecker vorausgesetzt). Dadurch entsteht dann oft ein deutsch/englisches etwas wie es bei dir der Fall ist. Eine saubere Installation mit einer deutschen ISO ist daher viel sauberer was die Sprache angeht.
Member: emeriks
emeriks Jul 29, 2022 at 06:16:01 (UTC)
Goto Top
@Kuemmel
Meines Wissens sind seit Vista alle Windows Installationen "praktisch Grund-Englisch" und nur durch Sprachpakete regionalisiert. Wenn man dann von "deutschen" ISO installiert, bedeutet das bloß, dass der Setup auf das deutsche Sprachpaket voreingestellt ist.
Korrigiert mich bitte, falls ich mich irren sollte.
Mitglied: 139689
139689 Jul 29, 2022 at 06:47:54 (UTC)
Goto Top
Zitat von @BpRaBa:

Zitat von @139689:

Sicher, dass keine GPO da mit mischt?
Vielleicht kannst du mal die edge policies prüfen:
edge://policy/

Nur so aus dem Bauch raus...

Auf den älteren PCs - Installation 1-2 Jahre her, funktioniert es ja - auch mit dem Benutzer

Du hast das ja sicher geprüft.

Es war ein Gedanke von mir - weil man kann die GPOs auch (zb. via AD OUs) zielgerichtet setzen. Vielleicht wäre da ein Unterschied gewesen


Was die Sprache der ISOs betrifft, hätte ich auch @emeriks zugestimmt und Windows ist Basis immer Englisch und wird durch Sprachpakete angepasst...
Member: Kuemmel
Kuemmel Jul 29, 2022 at 19:45:34 (UTC)
Goto Top
@emeriks
Nicht ganz, die Installationen unterscheiden sich dennoch von einer deutschen ISO. Erkennt man daran, dass du bei den Multilanguage-Dingern in der Registry diverse Einträge findest, wo en-us als Standardsystemsprache angegeben wird, obwohl alles deutsch gestellt ist. Wenn du von einer deutschen ISO installiert hast, sind diese Einträge auf DEU gesetzt.
Member: BpRaBa
BpRaBa Aug 03, 2022 at 19:01:22 (UTC)
Goto Top
Also - Ich habe den Laptop tatsächlich mit einem "deutschen" Windows 10 Boot Stick neu installiert.
Beim Test der ERP Seiten, die vorher auf Englisch waren, sind nun auch auf Deutsch...

Daraus schließe ich, das es wohl doch Unterschiede in den Isos geben muss (also nicht nur die Sprachpakete)
Member: Kuemmel
Kuemmel Aug 03, 2022 at 19:04:19 (UTC)
Goto Top
Meine Worte face-wink
Member: emeriks
emeriks Aug 04, 2022 at 06:21:54 (UTC)
Goto Top
Zitat von @BpRaBa:
Daraus schließe ich, das es wohl doch Unterschiede in den Isos geben muss (also nicht nur die Sprachpakete)
Danke für die Rückmeldung!