supmar
Goto Top

Windows 10 - Treiber deaktiviert - keine Neuinstallation möglich

Moin in die Runde,

ich habe ein mir völlig unbekanntes Problem, vermutlich unmittelbar nach dem Klonen oder durch das Klonen von einer SSD auf eine andere SSD passiert. Diese geklonte SSD wurde in den ursprünglichen Rechner eingebaut. Soweit sah alles gut aus. 2-3 Tage später meldete der Anwender, daß Audio nicht geht. Mir war da snicht aufgefallen. Insofern kann das Problem theoretisch auch später aufgetreten sein.

Das klassische Maßnahmen wie Treiber aktualisieren, neu installieren, Gerät mit Treiber entfernen, etc. ... das alles funktioniert nicht. Neue Treiber werden nicht akzeptiert, weil der beste Treiber installiert ist (OS gibt keine Option zum Übergehen und trotzdem installieren, bzw. sagt da ist kein Treiber vorhanden), beim Entfernen und Neuerkennen der Hardware wird es genauso wieder eingebunden Hat hier noch irgendwer eine Idee, wie man das Problem lösen könnte? Mit der alten SSD werden Audio und CPU ohne Fehler erkannt.

Besten Dank vorab für Eure konstruktive Unterstützung... face-smile

Gruß SupMar
beschreibung
auto und cpu

Content-Key: 1819244014

Url: https://administrator.de/contentid/1819244014

Ausgedruckt am: 27.09.2022 um 07:09 Uhr

Mitglied: drnatur
drnatur 03.02.2022 um 06:10:05 Uhr
Goto Top
Guten Morgen,

bitte gib mal Infos zur verbauten Hardware raus.
Und was sagt denn der Gerätemanager zu den Rufzeichen beim Prozessor?

Sind da überhaupt vorher schon alle Treiber installiert gewesen?
Herstellertreiber schon probiert?

LG
Mitglied: NordicMike
NordicMike 03.02.2022 um 06:52:23 Uhr
Goto Top
Wenn die Original Platte funktioniert, einfach noch einmal klonen...

Und ja, das mit dem Prozessor ist merkwürdig. Ist noch mehr mit Warndreieck im Gerätemanager? Ist Windows noch aktiviert bzw evtl ist die Aktivierung durch Hardwaretausch verloren gegangen.

Lass dir mal im Gerätemanager alle ausgeblendeten Geräte anzeigen (sie sind dann alle blasser abgebildet) und entferne sie mit der ENTF-Taste. Wenn da eine Frage nach dem Treiber kommt, kannst du auch gleich mit löschen lassen.
Mitglied: SupMar
SupMar 03.02.2022 um 07:15:15 Uhr
Goto Top
Moinsen,

danke für die Rückmeldung.
Ist ein Lenovo T460s. Ursprungs SSD Samsung mit 190GB und neue Samsung SSD mit 512GB.
Fehlermeldung ist bei beiden Gerätetypen gleich und Bild ist geposted.
Wie bereits mitgeteilt, ist das Problem vor der Duplizierung nicht existent gewesen.
Treiber lassen sich nicht installieren, wie erwähnt.

Gruß
Mitglied: Archeon
Archeon 03.02.2022 um 07:26:24 Uhr
Goto Top
Guten Morgen,

dann würde ich tatsächlich auch die Migration einfach noch mal neu machen.
Wie hast du die SSDs denn geklont?

Gruß
Mitglied: em-pie
em-pie 03.02.2022 um 07:29:15 Uhr
Goto Top
Moin,

Geh mal auf die Lenovo-Support-Seite und tippe dort die Modellnummer ein. Anschließend den Chipsatz-Treiber herunterladen und installieren.‘
Im nächsten Step via MS Store die ThinkVantage-Tools laden und installieren. Dort dann nach Systemaktualisierungen suchen.

Gruß
Em-pie
Mitglied: NordicMike
NordicMike 03.02.2022 um 07:30:08 Uhr
Goto Top
Mit beiden Gerätetypen meinst du vermutlich die SSDs. Wenn die Original SSD auch diesen Fehler bringt, bringt ein erneutes Clonen nichts mehr. Dann kannst du nur noch den Tip mit den ausgeblendeten Geräten im Geräte-Manager versuchen.
Mitglied: Archeon
Archeon 03.02.2022 aktualisiert um 07:49:39 Uhr
Goto Top
Zitat von @NordicMike:

Mit beiden Gerätetypen meinst du vermutlich die SSDs. Wenn die Original SSD auch diesen Fehler bringt, bringt ein erneutes Clonen nichts mehr. Dann kannst du nur noch den Tip mit den ausgeblendeten Geräten im Geräte-Manager versuchen.

Er doch im Eingangspost und weiter unten geschrieben, der Fehler war vor dem Klonen nicht vorhanden.

Mit den Gerätetypen meint er CPU und Audio, da sind die Fehlermeldungen im Geräte Manager identisch.
Mitglied: NordicMike
NordicMike 03.02.2022 um 07:51:18 Uhr
Goto Top
Er doch im Eingangspost und weiter unten geschrieben, der Fehler war vor dem Klonen nicht vorhanden.
Wenn jedoch die Original SSD den Fehler jetzt auch hat. braucht er sie nicht noch einmal klonen. :c)
Mitglied: Archeon
Archeon 03.02.2022 um 07:55:24 Uhr
Goto Top
Zitat von @NordicMike:
Wenn jedoch die Original SSD den Fehler jetzt auch hat. braucht er sie nicht noch einmal klonen. :c)

Woher hast du diese Information?
Mitglied: NordicMike
NordicMike 03.02.2022 aktualisiert um 08:03:01 Uhr
Goto Top
Woher hast du diese Information?

Daher:
Ursprungs SSD Samsung mit 190GB und neue Samsung SSD mit 512GB. Fehlermeldung ist bei beiden Gerätetypen gleich ...

Deshalb meine Fortsetzung:
Mit beiden Gerätetypen meinst du vermutlich die SSDs.

Weil, er hat ja nur ein "Gerät", mit der Bezeichnung Lenovo T460s
Mitglied: Archeon
Archeon 03.02.2022 um 08:04:56 Uhr
Goto Top
Ich denke eher, das bezieht sich auf CPU und Audio, denn davon hat er ja Bilder gepostet, was er in dem Zusammenhang ja erwähnt und da sind die Fehlermeldungen im Geräte Manager identisch.

Na mal abwarten, was er dazu sagt face-wink
Mitglied: NordicMike
NordicMike 03.02.2022 um 08:08:22 Uhr
Goto Top
Das könnte natürlich auch sein :c)
Mitglied: ChriBo
ChriBo 03.02.2022 um 08:51:08 Uhr
Goto Top
Hi,
sieht nach dem verkehrten Chipsatz Treiber aus.
installiere mal Lenovo SystemUpdate https://support.lenovo.com/de/de/downloads/ds012808-lenovo-system-update ... und laß alle Treiber installieren bzw. updaten.

Gruß
CH
Mitglied: TomTomBon
TomTomBon 03.02.2022 um 14:45:42 Uhr
Goto Top
Moin Moin,
Ein Nachteil der i Prozessoren ist das alles ineinander mehr verschachtelt ist beim Thema Multimedia.
Und komische Effekte manchmal auch.

Ich würde den CPU Treiber entfernen, neu starten und den aktuellen (VORHER runter laden !) installieren

https://www.intel.com/content/www/us/en/products/details/processors/core ...
Mitglied: SupMar
SupMar 06.02.2022 um 07:29:06 Uhr
Goto Top
Moin,

danke für due Rückmeldung.
Die Treiber lassen sich nicht manuell installiren (wie beschrieben) und Lenovo System-Update hat keine Pakete zum Update. Also nach adessen Meinun up2date.

das Probelm besteht mit der Original SSD nach wie vor noch nicht. Es wurde mit Acronis geklont, ohne Fehle und ohne alles.

Lann man Windows dazu bringen die komplette Hardware Treiberschicht neu zu initialisieren, wie es bei der Installation passiert?

Gruß SupMar
Mitglied: Archeon
Archeon 06.02.2022 um 10:09:03 Uhr
Goto Top
Ich würde jetzt einfach noch mal klonen und dieses mal die Samsung Software benutzen, ich hatte mal mit Acronis Probleme beim Klonen, mit der Samsung Software lief es.
Mitglied: em-pie
em-pie 06.02.2022 um 12:43:10 Uhr
Goto Top
Zitat von @SupMar:

Moin,

danke für due Rückmeldung.
Die Treiber lassen sich nicht manuell installiren (wie beschrieben) und Lenovo System-Update hat keine Pakete zum Update. Also nach adessen Meinun up2date.
Nicht fehlleiten lassen, wenn Lenovo's System Update nichts findet, heisst das nur, dass es für die erkannten und bereits installierten Treiber keine aktuelle VErsionen vorfindet. Wenn also Geräte nicht sauber installiert wurden, kann es mitunter sein, dass o.g. Tool die nicht installieren wird, weil es die schlecht nicht gefunden hat.
Gehe zur Sicherheit auf die Lenovo Support Seite, tippe dort die Seriennr deins ThinkPads ein, lade diejenigen Treiber/ Firmware-Updates herunter, die irgendwas mit Chipsatz, Intel-Management Engine und Speichercontroller zutun haben.

das Problem besteht mit der Original SSD nach wie vor noch nicht. Es wurde mit Acronis geklont, ohne Fehle und ohne alles.
Nimm zum Klonen mal Clonezilla oder Knoppix.
Die Partitionen kannst du dann später via Windows wieder erweitern.
Mitglied: NordicMike
NordicMike 07.02.2022 um 08:58:30 Uhr
Goto Top
Lann man Windows dazu bringen die komplette Hardware Treiberschicht neu zu initialisieren, wie es bei der Installation passiert?

Ja, eine kurze und eine lange Methode. Die kurze ist bereits oben beschrieben, die du ignoriert hast:

Lass dir mal im Gerätemanager alle ausgeblendeten Geräte anzeigen (sie sind dann alle blasser abgebildet) und entferne sie mit der ENTF-Taste. Wenn da eine Frage nach dem Treiber kommt, kannst du auch gleich mit löschen lassen.

Die lange:
sysprep